none
Netzlaufwerk mittels GPO löschen RRS feed

  • Frage

  • Hallo.

    Ich habe über eine GPO an meine User Netzlaufwerke gemappt. (persistent=no). Nun möchte ich das Laufwerk für einige ausgewählte User löschen.

    Was ich nicht verstehe ist, dass obwohl persistent=no gesetzt ist, das Laufwerk bei den Clients noch immer da ist. (Ich habe testweise die GPO deaktiviert. Es sollte also nichts gemappt werden).

    Testweise habe ich eine GPO erstellt, welche "löscht". Das geht. Aber das kann es ja nicht sein, dass ich obwohl persistent=no gestellt habe, die Laufwerke bei deaktivierter GPO noch immer da sind?

    W2008R2 Server und Win7 Ultimate Clients.

     

    Donnerstag, 30. September 2010 06:50

Antworten

  • Hi,

    Am 30.09.2010 08:50, schrieb Peter Putz:

    Ich habe über eine GPO an meine User Netzlaufwerke gemappt. (persistent=no).

    Das funktioniert leider nicht. Der Schalter ist "defekt".
    Ist ein Bug, es steht immer auch "persistent:yes"

    Nun möchte ich das Laufwerk für einige ausgewählte User löschen.

    Explizit angeben und "LÖschen" wählen.

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:    www.gruppenrichtlinien.de - deutsch
    NNTP Bridge: http://communitybridge.codeplex.com/releases

    Montag, 4. Oktober 2010 08:57

Alle Antworten

  • Hi,

    Am 30.09.2010 08:50, schrieb Peter Putz:

    Ich habe über eine GPO an meine User Netzlaufwerke gemappt. (persistent=no).

    Das funktioniert leider nicht. Der Schalter ist "defekt".
    Ist ein Bug, es steht immer auch "persistent:yes"

    Nun möchte ich das Laufwerk für einige ausgewählte User löschen.

    Explizit angeben und "LÖschen" wählen.

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:    www.gruppenrichtlinien.de - deutsch
    NNTP Bridge: http://communitybridge.codeplex.com/releases

    Montag, 4. Oktober 2010 08:57
  • Vielen Dank für die Antwort.

    Gibt es da vielleicht schon info wann der Bug gelöst wird?

    Mittwoch, 6. Oktober 2010 07:50
  • Hi,

    Am 06.10.2010 09:50, schrieb Peter Putz:

    Gibt es da vielleicht schon info wann der Bug gelöst wird?

    nö.

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:    www.gruppenrichtlinien.de - deutsch
    NNTP Bridge: http://communitybridge.codeplex.com/releases

    Mittwoch, 6. Oktober 2010 08:35