none
Probleme mit MECM 2010 und Intune Co-Verwaltung RRS feed

  • Frage

  • Hallo Forumsmitglieder,

    eventuell kann mir jemand mit folgendem Problem helfen:

    "Meine" User und PCs aus dem lokalen AD werden per Azure AD Connect  synchronisiert, die PCs im AAD als Hybrid Azure AD joined registriert. Soweit läuft alles fehlerfrei.

    Ich habe nach dem Upgrade auf die Version 2010 die Co-Verwaltung mit Intune aktiviert. Hat auf den ersten Blick alles funktioniert. Nach der Konfiguration des Uploads wird auch eine Unternehmensanwendung im Azure AD angelegt, 


    Allerdings entfernt sich dieser Haken unter Upload konfigurieren/In Microsoft Endpoint Manager Admin Center hochladen wie von Geisterhand wieder. Im CMGatewaySyncUploadWorker.log sind keine Fehler erkennbar, aber das CMGatewayNotificationWorker.log meldet im Minutentakt:

    [Warning][CMGatewayNotificationWorker][0][System.Net.WebException][0x80131509]

    Der Remoteserver hat einen Fehler zurückgegeben: (401) Nicht autorisiert.    bei Microsoft.ConfigurationManager.ServiceConnector.ExtensionMethods.<GetResponseAsync>d__13.MoveNext()
    --- Ende der Stapelüberwachung vom vorhergehenden Ort, an dem die Ausnahme ausgelöst wurde ---
       bei System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
       bei System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
       bei Microsoft.ConfigurationManager.ServiceConnector.ExtensionMethods.<GetResponseAsync>d__11.MoveNext()
    --- Ende der Stapelüberwachung vom vorhergehenden Ort, an dem die Ausnahme ausgelöst wurde ---
       bei System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
       bei System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
       bei Microsoft.ConfigurationManager.ServiceConnector.ExtensionMethods.<GetResponseAsync>d__10.MoveNext()
    --- Ende der Stapelüberwachung vom vorhergehenden Ort, an dem die Ausnahme ausgelöst wurde ---
       bei System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
       bei System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
       bei Microsoft.ConfigurationManager.ServiceConnector.CMGatewayNotificationWorker.<DoWorkAsync>d__5.MoveNext()

    Wer hat eine Idee, um mich in die richtige Richtung bei der Fehlermeldung zu lenken?

    Grüße

    Stefan

    Freitag, 12. März 2021 10:34

Antworten

  • Hallo Mihaela,

    danke für die Unterstützung. Das Problem ist inzwischen gelöst, allerdings bin ich mir nicht sicher, warum. Ich habe den Haken bei Upload - In Microsoft Endpoint Admin Center hochladen noch einmal neu gesetzt, dabei wurde eine neue Anwendung angelegt und seitdem ist der Fehler in allen Logs weg. Strange ..

    Grüße Stefan

    Dienstag, 16. März 2021 13:06

Alle Antworten

  • Hallo, Stefan,

    Offensichtlich 401 ist ein Fehler, der zeigt, dass das Konto, das verwendet wird, nicht berechtigt ist, diese Aktion abzuschließen. Schau Dir die folgende Anleitung an, sie wird Dir helfen, zumindest einen Schritt weiter zu kommen.

    Fix ConfigMgr Tenant Attach Error 401 403 | Missing Config| SCCM

    Weitere Schritte zum Troubleshooting: 

    Tenant Attach Guide for SCCM Logs Data Flow Troubleshooting Intune

    Grüße,
    Mihaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Montag, 15. März 2021 15:07
    Moderator
  • Hallo Mihaela,

    danke für die Unterstützung. Das Problem ist inzwischen gelöst, allerdings bin ich mir nicht sicher, warum. Ich habe den Haken bei Upload - In Microsoft Endpoint Admin Center hochladen noch einmal neu gesetzt, dabei wurde eine neue Anwendung angelegt und seitdem ist der Fehler in allen Logs weg. Strange ..

    Grüße Stefan

    Dienstag, 16. März 2021 13:06