none
Monitoranzahl für RDP begrenzen (Windows 10) RRS feed

  • Frage

  • Hallo zusammen,

    ich habe zu Hause 3 Bildschirme und im Büro 2. Nun möchte ich diese 2 Bildschirme ins Homeoffice übertragen und den 3. "frei" haben für andere Dinge.

    Der enstprechende Haben "alle Bildschirme verwenden" in den RDP Client-Optionen ist gesetzt.

    Nun habe ich mittels gpedit auf meinem Büro-Rechner die folgende Einstellung gesetzt. Wenn ich hier "2" eintrage, bekomme ich jedoch nur 1 Bildschirm übertragen. Das gleiche wenn "1" eingtragen wird. Wenn ich "3" eintrage, werden zu Hause alle 3 Bildschirme belegt. Der Eintrag 2 funktioniert also irgendwie nicht. Kann sich das jemand erklären?


    • Bearbeitet doc_relax Freitag, 15. Januar 2021 12:01
    Freitag, 15. Januar 2021 12:00

Alle Antworten

  • Dies ist eine Servereinstellung und nicht für den Client gedacht:

    https://forsenergy.com/de-de/tscc/html/8f5c8ed0-cb30-4822-82b6-e3f6a961767d.htm

    Auf dem Client bestimmst du nur 1 oder alle.

    Freitag, 15. Januar 2021 12:07
  • Aber der RDP Host ist doch in meinem Fall mein Bürorechner. Da habe ich die Einstellung ja gesetzt.

    Somit sollte diese auch für meinen Büro-PC gelten und anderslautende Unternehmensrichtlinien überschreiben.

    Dienstag, 19. Januar 2021 13:48
  • Hier gibts noch mal einen Link auch auf den Registry-Key:
    https://admx.help/?Category=Windows_10_2016&Policy=Microsoft.Policies.TerminalServer::TS_MAXMONITOR&Language=en-us
    Aber es gibt halt keinen Hinweis, dass dies auch auf Nicht-Server funktioniert.

    Mittwoch, 20. Januar 2021 07:55
  • Danke für die Infos. Ich sehe jedoch keinen Grund warum die Einstellung nur auf einem Server-OS wirksam sein sollte. Seltsam ist jedenfalls, dass sich eine Änderung zeigt, jedoch nicht in der gewünschten Weise.

    Gerade nochmal getestet, sowohl direkt per Reg-Schlüssel also auch per Richtlinie:
    Wert = 2 -> nur ein Bildschirm wird übertragen
    Wert = 3 -> RDP wird auf alle 3 Bildschirme ausgedehnt.

    Merkwürdig. Vielleicht liegt es daran, dass ich zu Hause 2 digital und einen analog angeschlossenen Bildschirm nutze.

    Ich schrieb fälschlicherweise dass eine evtl. vorhandene GPO durch meine Einstellung überschrieben würde. Das ist natürlich nicht der Fall, sondern umgekehrt. In meiner Firma existiert jedoch keine GPO dazu.



    • Bearbeitet doc_relax Freitag, 22. Januar 2021 08:39
    Freitag, 22. Januar 2021 08:25