none
Office 2007 Abstürze auf TS 2008R2 RRS feed

  • Frage

  • Hallo Foristen,

    habe momentan einen TS2008R2_x64 als VM für ca. 13-15 User für eine Office 2007 Schulung.
    System nat. aktuell gegen Windows Update gepatcht.

    Leider schmiert Office in einzelnen Sessions willkürlich ab. Mal Word, mal Outlook usw.

    Folgende FMs mal als Beispiel:

    Protokollname: OSession

    Quelle:        Microsoft Office 12 Sessions

    Datum:         15.09.2009 16:13:57

    Ereignis-ID:   7001

    Aufgabenkategorie:Keine

    Ebene:         Fehler

    Schlüsselwörter:Klassisch

    Benutzer:      Nicht zutreffend

    Computer:      svr52ts.domäne.net

    Beschreibung:

    ID: 6, Application Name: Microsoft Office Outlook, Application Version: 12.0.6504.5000, Microsoft Office Version: 12.0.6425.1000. This session lasted 9663 seconds with 7620 seconds of active time.  This session ended with a crash.

    Ereignis-XML:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="Microsoft Office 12 Sessions" />

        <EventID Qualifiers="0">7001</EventID>

        <Level>2</Level>

        <Task>0</Task>

        <Keywords>0x80000000000000</Keywords>

        <TimeCreated SystemTime="2009-09-15T14:13:57.000000000Z" />

        <EventRecordID>479</EventRecordID>

        <Channel>OSession</Channel>

        <Computer>svr52ts.kroegerdruck.net</Computer>

        <Security />

      </System>

      <EventData>

        <Data>6</Data>

        <Data>Microsoft Office Outlook</Data>

        <Data>12.0.6504.5000</Data>

        <Data>12.0.6425.1000</Data>

        <Data>9663</Data>

        <Data>7620</Data>

      </EventData>


    anschliessend

    Protokollname: Application

    Quelle:        Application Error

    Datum:         15.09.2009 16:13:58

    Ereignis-ID:   1000

    Aufgabenkategorie:(100)

    Ebene:         Fehler

    Schlüsselwörter:Klassisch

    Benutzer:      Nicht zutreffend

    Computer:      svr52ts.domäne.net

    Beschreibung:

    Name der fehlerhaften Anwendung: OUTLOOK.EXE, Version: 12.0.6504.5000, Zeitstempel: 0x49e7f47e

    Name des fehlerhaften Moduls: MSVCR80.dll, Version: 8.0.50727.4927, Zeitstempel: 0x4a2752ff

    Ausnahmecode: 0xc0000005

    Fehleroffset: 0x0001537a

    ID des fehlerhaften Prozesses: 0x1c74

    Startzeit der fehlerhaften Anwendung: 0x01ca35f8441e7ae7

    Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Microsoft Office\Office12\OUTLOOK.EXE

    Pfad des fehlerhaften Moduls: C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.4927_none_d08a205e442db5b5\MSVCR80.dll

    Berichtskennung: 01ce0def-a202-11de-8bce-00155d021b02

    Ereignis-XML:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="Application Error" />

        <EventID Qualifiers="0">1000</EventID>

        <Level>2</Level>

        <Task>100</Task>

        <Keywords>0x80000000000000</Keywords>

        <TimeCreated SystemTime="2009-09-15T14:13:58.000000000Z" />

        <EventRecordID>4229</EventRecordID>

        <Channel>Application</Channel>

        <Computer>svr52ts.kroegerdruck.net</Computer>

        <Security />

      </System>

      <EventData>

        <Data>OUTLOOK.EXE</Data>

        <Data>12.0.6504.5000</Data>

        <Data>49e7f47e</Data>

        <Data>MSVCR80.dll</Data>

        <Data>8.0.50727.4927</Data>

        <Data>4a2752ff</Data>

        <Data>c0000005</Data>

        <Data>0001537a</Data>

        <Data>1c74</Data>

        <Data>01ca35f8441e7ae7</Data>

        <Data>C:\Program Files (x86)\Microsoft Office\Office12\OUTLOOK.EXE</Data>

        <Data>C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.4927_none_d08a205e442db5b5\MSVCR80.dll</Data>

        <Data>01ce0def-a202-11de-8bce-00155d021b02</Data>

      </EventData>

    </Event>

    Danke für Inputs


    Gruß Ralph Andreas Altermann
    Mittwoch, 16. September 2009 19:48

Alle Antworten

  • Hallo Andreas,

    nur so ein Schuß ins Blaue: Du hast bestimmt einen Virenscanner auf dem Teil laufen. Entferne mal die ganzen Addins, die das gute Stück ins Office integriert hat. Alle anderen Addins kannst Du auch gleich noch mit rausschmeissen.


    Viele Grüße

    Frank
    Donnerstag, 17. September 2009 04:43
  • Hi Andreas,

    die Frage mag banal klingeln, muss dennoch geklärt sein. Hast du auf den TS den Installationsmudus aktiviert, bevor du Office 2007 installiert hast? ;-)

    Gruß
    Martin
    Donnerstag, 17. September 2009 08:35
  • Hi,

    auf dem TS ist nur Acrobatreader 9.x, IrfanView und Teile ais Office 2007 Ent. und nichts mehr.
    (Word, Excel, Outlook, PPT und alle Zubehör's.)
    Ist nur für Schulungszwecke und im Vorlauf zur Einführung einer TS Farm als Test eingerichtet.

    Nein nicht im Installationsmudus aber im Installationsmodus :-)
    Gruß Ralph Andreas Altermann
    Donnerstag, 17. September 2009 08:50
  • Hallo Andreas,

    lege mal testweise das Adobe PDF Addin im Vertrauensstellungscenter tot.

    Viele Grüße

    Frank

    Freitag, 18. September 2009 13:26
  • Hallo Frank,

    guter Ansatz, werde ich mal übers Wochenende machen, auch wenn 13-15 Userprofile daranglauben müssen.
    Sind ja noch nur temporär.

    Gruß Ralph Andreas Altermann
    Freitag, 18. September 2009 13:30
  • Hi Andreas,

    der Tipp von Frank könnte da wirklich helfen. Ich hatte mal vor kurzen ein Problem mit dem Acrobat 9.1.3 in einer TS Session, der gleich beim Start gecrasht ist, wenn ein User mit eingeschränkten Rechten diesen gestartet hat. In dem CrashReport war auch ein Verweis auf die MSVCR80.dll.

    Gruß Martin
    Freitag, 18. September 2009 13:37
  • Kleine Zwischeninfo,

    konnte kein ADDIn entdecken, aber ein Update des AR gab es. Letzte Woche waren nur selten o.g. Fehler zu erkennen.
    Warten wir mal diese Woche ab.
    Die Zeit heilt meißt alle Wunden
    Gruß Ralph Andreas Altermann
    Montag, 21. September 2009 07:40
  • Hallo Andreas

    wurde das Problem mit Hilfe des Updates gelöst?

    Gruß
    Andrei
    Mittwoch, 14. Oktober 2009 08:05
    Moderator
  • Hi Andrei,

    nicht wirklich, aber es ist deutlich weniger geworden.
    Nun geht es an die richtige TSFarm, nächste Woche. 
    Gruß Ralph Andreas Altermann
    Mittwoch, 14. Oktober 2009 19:12
  • Hallo Andreas,

    dann haue doch mal den Acrobat komplett runter und installiere den Foxit. Nur mal so zum Test.

    Viele Grüße

    Frank
    Mittwoch, 14. Oktober 2009 20:00
  • Hi Frank,

    werde ich irgendwie mal "hinbiegen" es zu testen, wird aber ein weilchen dauern. (>14 Tage)
    Feedback folgt.
    Gruß Ralph Andreas Altermann
    Mittwoch, 14. Oktober 2009 20:19
  • Hallo,

    konnte das Problem behoben werden?

    Ich habe auch das Problem, das einige Office2007-Applikationen abschmieren und ich bin nicht der einzige. Zusätzlich werden beim ersten Start von Office Applikationen auf dem TS 2008 R2 falsche Icons angezeigt.
    Mittwoch, 28. Oktober 2009 14:49
  • Hi Utto,

    Nein, das Problem ist nicht ganz weg, aber deutl. weniger geworden, als AR aktualisiert wurde.

    Mit den ICons habe ich keinerlei Probleme. Evtel. machts Du mal einen eigenen Thread auf.
    Gruß Ralph Andreas Altermann
    Mittwoch, 28. Oktober 2009 19:13
  • Hallo Zusammen,

     

    hat einer das Problem mittlerweile eingrenzen können?

    Hab atm das selbe Problem mit Office 2007 auf Win 2008 R2. Acrobat ist auf dem neusten Stand aber keinerlei Besserung.

    Dachte Anfang es hängt mit dem Zugriff auf Netzlaufwerke zusammen aber mittlerweile sind auch andere Fälle aufgetreten.

     

    gruß

     

    Donnerstag, 15. Juli 2010 08:34
  • Hi,

    momentan nichts Neues, aber auch keine Ausfälle aus Usersicht.


    Gruß Ralph Andreas Altermann | Microsoft Partner Regional Technical Communities, Hamburg | Bald - 4.ter Microsoft Partner Stammtisch Hamburg | Anmeldung/Registrierung unter http://www.xing.com/net/mpshh
    Donnerstag, 15. Juli 2010 10:40
  • Hi,

    versucht doch den Adobe Reader zu deinstallieren und stattdessen auf Foxit zu setzen. Ich setze auf auf meinen Terminal Servern nur noch Foxit ein.

    Gruß

    Martin

    Donnerstag, 15. Juli 2010 11:55
  • Bei uns hat das Deaktivieren der Datenausführungsverhinderung für die Office-Programme geholfen. Also einfach die entsprechenden EXE-Dateien (Winword.exe etc.) als Ausnahme definieren.
    Dienstag, 20. Juli 2010 08:30