none
Kein gleichzeitiger PXE-Boot mehrerer PCs nach dem F12 drücken unter einem WDS 2012 RRS feed

  • Allgemeine Diskussion

  • In unserem Netzwerk sind alle Windows Server 2012 Standard
    2 DCs mit DHCP, AD und DNS
    1 WDS
    ca. 600 Clients

    Folgende Situation
    30 Hörsäle à 19 PCs
    jeder Hörsaal eigenes Subnetz und jeder Hörsaal hat ein Cisco C3560

    WDS läuft soweit gut, hat ein Installationsabbild mit Windows 7 32Bit Ent.
    sowie 2 Startabbilder, eins zum Image installieren und eins zum Hochladen

    Multicastübertragung ist eingetragen

    Wenn ich nun im Hörsaal die Rechner neu imagen will, starte ich nach und nach alle Rechner und damit es schneller geht, drücke ich an mindestens 2 rechnern gleichzeitig F12 und geh dann zum nächsten und mach da das selbe, eigentlich sollte nun jeder automatisch sein Image installieren.

    ABER

    so bald mindestens 2 Rechner gleichzeitig den PXE Boot ausführen bleibt einer von denen im PXE Boot stehn und macht nicht weiter, der andere ja. Beide bekommen aber ne DHCP Adresse bis dahin funktioniert es.
    Starte ich die Rechner nach einander, das heißt ich kann den 2. PC dann anmachen, sobald der 1. PC im Auswahl Menü ist welches Image installiert werden soll. Ab dann funktioniert alles tadellos und die Image werden auf jedem Rechner sauber installiert.
    Das heißt ich habe einen Zeitverlust von ca. mindestens 1 Minute pro PC, auf nem ganzen Hörsaal gerechnet schon mal ca. 20 min.

    Das ganze Problem tritt aber bei einem WDS 2008 R2 nicht auf, sondern nur beim 2012.
    was mich auch wundert ist, dass der PXE Boot ganz schön lange dauert bis man zum Auswahl Menü der Image kommt, das war beim 2008er Server nicht so.

    Gibt es noch irgendwas einzustellen was ich vielleicht vergessen habe?

    Donnerstag, 19. Juni 2014 06:54

Alle Antworten