none
Zweite Domain unable to relay RRS feed

  • Frage

  • Hey,

    ich hab ein Exchange 2019 mit einer Domain schon sehr lange laufen. Nun wollte der Kunde eine weitere Email-Domain verwenden. 

    Also habe ich unter "Aktzeptierte Domänen" eine neue Autoritativ Domain angelegt. Um die Emailadresse anzulegen habe ich die E-Mail Adressrichtlinie angepasst und so die Mailbox erzeugt. Der erste Versuch war mit einer "Freigabe", der zweite Versuch mit einem extra dafür angelegten User. 

    Intern klappt das versenden super, der Empfang läuft auch - nur wenn ich nach aussen gehe kriege ich immer ein "Remote Server returned '550 5.4.4 Unable to relay'"

    Vor dem Exchange hängt noch ein NoSpamProxy, das auch die ausgehenden Mails filtert (ist also der Smarthost für den Exchange) - der zeigt keine Emails dieser Domains als ausgehend an. Vom NoSpamProxy geht es weiter an ein Smarthost drausen im Netz, aber wenn ich das richtige sehe kommen die ja nicht mal bis zum NoSpam

    Ideen wie ich weiter vorgehe?

    Viele Dank:)

     

    Donnerstag, 7. Oktober 2021 10:03

Antworten

  • So hab den Fehler gefunden, etwas peinlich aber damit andere die verzweifeln vlt auch die Lösung finden:

    Bei NoSpamProxy unter "Corporate email servers" war der Mailserver bei "allowed domains" nur auf die eine Domäne eingestellt.

    Vielen Dank nochmal für alle die geholfen haben!

    • Als Antwort markiert meepbeep87 Mittwoch, 20. Oktober 2021 10:18
    Mittwoch, 20. Oktober 2021 10:18

Alle Antworten

  • Hallo,

    sehe ich das richtig, das die Lösung darin bestehen soll eine weitere eigene komplette Domäne aufzuziehen? Problem dahinter sehe ich aber das ja die Zugriffsrechte der bestehenden Domäne genutzt werden sollen um die neuen Email-FQDN (zur besseren Trennung der Begriffe vlt) nutzen zu können

    Mittwoch, 20. Oktober 2021 09:52
  • Moin,

    kannst Du bitte den Fall, der nicht klappt, noch mal im Detail beleuchten? Deine bisherige Ausführung verstehe ich wie folgt:

    • Du hast user1, an dem das Postfach mit der primären SMTP-Adresse user.eins@alte-doma.in hängt. Du meldest Dich mit diesem User an, startest Outlook und versendest eine Mail nach extern. Diese geht raus.
    • Du kreierst user2, gibst ihm das Postfach, das als primäre SMTP-Adresse user.zwo@neue-doma.in bekommt. Du meldest Dich mit diesem User an, verschickst eine Mail nach extern und bekommst einen NDR mit Unable to relay.

    Richtig?

    Da die Meldung (aus Sicht von Exchange) lautet "Remote Server returned 5.4.4", würde ich sagen, dass Dein NoSpamProxy noch eine Konfiguration für die neue Domain vermisst. Du könntest das Logging auf dem Send Connector aktivieren und wirst dann den ganzen Austausch zwischen Exchange und NoSpamProxy sehen.

    Wie erkennt Dein NoSpamProxy denn, wer die legitimen Absender sind? Vermutlich liegt da der Hund begraben, und die alte Domain ist da als Filterkriterium irgendwie festgeschrieben.


    Evgenij Smirnov

    http://evgenij.smirnov.de

    • Als Antwort markiert meepbeep87 Mittwoch, 20. Oktober 2021 10:05
    • Tag als Antwort aufgehoben meepbeep87 Mittwoch, 20. Oktober 2021 10:05
    Mittwoch, 20. Oktober 2021 10:04
  • Hey, danke für dein Tipp

    hab das Logging aktiviert und sehe nun das der NoSpamProxy die "sender adress is rejected",

    unter Usern sehe ich dort aber das die Mailbox importiert wurde, ergo NoSpamproxy die Adresse eigentlich erkennen müsste..

    Mittwoch, 20. Oktober 2021 10:08
  • So hab den Fehler gefunden, etwas peinlich aber damit andere die verzweifeln vlt auch die Lösung finden:

    Bei NoSpamProxy unter "Corporate email servers" war der Mailserver bei "allowed domains" nur auf die eine Domäne eingestellt.

    Vielen Dank nochmal für alle die geholfen haben!

    • Als Antwort markiert meepbeep87 Mittwoch, 20. Oktober 2021 10:18
    Mittwoch, 20. Oktober 2021 10:18