none
Senden einer zuvor mittels Outlook 2013 gespeicherten MSG-Datei fehlerhaft (Nachrichtentext fehlt) RRS feed

  • Frage

  • Hallo zusammen,

    folgenden Fehler kann ich an allen Office 2013-Rechnern (Alle Windows-Updates wurden installiert und es sind sowohl Win8 als auch Win10-Rechner) in unserer Firma feststellen und reproduzieren.

    1. Ich starte Outlook 2013 (15.0.4745.1000) MSO (15.0.4745.1000) 32-bit
    2. Ich erstelle eine neue EMail inkl. Empfängeradresse, Betrefftext und Nachrichtentext und speichere sie als Entwurf
    3. Ich ziehe die Entwurfsmail per Drag&Drop auf den Desktop oder speichere die Entwurfsmail mittels "Speichern untern..." auf meinem Desktop
    4. Ich öffne die soeben auf dem Desktop gespeicherte MSG-Datei per Doppelklick
    5. Die doppelt angeklickte MSG-Datei wird in Outlook 2013 geöffnet und alle Felder (Empfängeradresse, Betrefftext und Nachrichtentext) sind wie gewünscht gefüllt.
    6. Ich klicke auf Senden um die EMail zu versenden (Exchangeserver)
    7. Die EMail erreicht nun den Empfänger. Jedoch ist lediglich das Betrefffeld gefüllt und der Nachrichtentext ist leer.

    Gibt es für diesen reproduzierbaren Fehler irgendeine Lösung?

    Die gleiche Vorgehensweise funktioniert unter Office 2003 einwandfrei. Es scheint also ein Fehler im Outlook 2013-Client zu sein.

    Auch eine mittels Outlook 2003 gespeicherte und mittels Outlook 2013 geöffnete und versendete MSG-Datei führt zu diesen Fehler. Dies lässt die Vermutung aufkommen, dass der Fehler entweder beim Öffnen oder Versenden von MSG-Dateien mittels Outlook 2013 entsteht.

    Viele Dank im voraus,
    TB_FROM_DE
    Mittwoch, 19. August 2015 10:14

Alle Antworten

  • Hi,

    zunächst eine vielleicht ketzerische Frage: warum der Umweg über den Desktop? Du kannst die Mail doch genauso gut unter "Entwürfe" liegen lassen, da stört sie doch normal nicht...

    Abgesehen davon scheint es sich hier um einen Fehler zu handeln, der nur in Eurer Umgebung auftritt. Ich kann das bei mir hier (Outlook 2013 mit Exchange 2013) nicht reproduzieren. Oder nutzt Ihr evtl. nicht Exchange?


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Mittwoch, 19. August 2015 12:52
  • Hallo,

    die Frage ist durchaus berechtigt. Ich benötige die EMail als gespeicherte MSG-Datei, da ich diese Datei anschließend in unserer Branchensoftware wiederum als Vorlage verwende. Diese Branchensoftware verändert den Nachrichtentext und öffnet anschließend die veränderte MSG-Datei mit dem Standardprogramm (in meinem Fall Outlook 2013), damit der Anwender diese EMail verschicken kann.

    Wir nutzen Exchange.

    Gruß,

    TB_FROM_DE

    Donnerstag, 20. August 2015 06:55
  • Verändert die Software eventuell auch das Format der Mail (z.B. RTF statt HTML oder umgekehrt)? Da es bei mir ohne Dritt-Software problemlos funktioniert, gehe ich hier erst einmal von einem Problem mit der Software aus.

    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Donnerstag, 20. August 2015 07:07
  • Hallo Ben,

    nein, das Format der EMail (HTML) bleibt erhalten. Um Fehler in der Drittsoftware auszuschließen, habe ich ja extra die oben beschriebene Vorgehensweise angewendet, die keine Drittsoftware einsetzt und trotzdem den Fehler bei uns verursacht.

    Gruß,

    TB_FROM_DE

    Donnerstag, 20. August 2015 07:38
  • Hat jemand schon eine Lösung?

    Ich habe das gleiche Problem. Ich vermute es liegt an einem Update für Outlook/Office 2013.

    Gleiche Konstellation (auch Outlook 2013, Exchange 2010, gleiches Exchange-Konto) auf einem Terminalserver, auf dem ich ca. 1 Monat keine Updates installiert habe --> keine Fehler.

    Bist Du schon weiter gekommen?

    Dienstag, 25. August 2015 09:03
  • Nein, der Fehler ist bei mir nach wie vor vorhanden und hindert mich derzeit im Fortführen meiner Programmierung. Ich hoffe, dass sich jemand Offizielles hierzu äußern wird.
    Dienstag, 25. August 2015 12:10
  • Hi,

    falls Du mit "jemand Offizielles" jemanden von Microsoft meinst, muss ich Dich leider enttäuschen. Das ist ein "Anwender helfen Anwendern"-Forum, da mischt Microsoft nicht mit. Wenn Du überzeugt bist, dass es sich um einen Bug handelt, kannst Du einen Case bei Microsoft direkt (http://support.microsoft.com) aufmachen; wenn es ein Bug ist, musst Du den Support dann auch nicht bezahlen.

    Ich habe leider auch keine Ideen mehr hierzu...


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Dienstag, 25. August 2015 12:13
  • Hallo TB_FROM_DE, hallo Ben

    Hier zwar keine Antwort aber Eingrenzung: passiert nicht unter Win7 64bit/Outlook 2013 64bit:

    Kunde hat gleiches Problem. Umgebung: WinServer 2012R2 64bit + Outlook 2013 - 15.0.4745.1000 32bit

    Warum speichern auf FileServer: eMails werden von Mitarbeitern vorgeschrieben, Chef öffnet, liest und versendet, meist ohne jegliche Veränderung. Auch wenn er selbst eine neue Mail (HTML) erstellt, auf Filesystem speichert, öffnet und versendet kommt diese ohne Body an.

    Unter Windows 7 Prof SP1  64bit / Outlook 2013 (15.0.4745.1000 64bit) ist das Problem jedoch NICHT nachvollziehbar.

    Bei MS nichts zu gefunden.

    Erwin

    Dienstag, 25. August 2015 14:08
  • Wir haben den Fehler umgangen. Wenn man die Nachrichten erst vom Dateisystem per Drag & Drop in die Entwürfe zieht und von dort aus öffnet und versendet, klappt alles. Geht auch mit öffnen der MSG und statt versenden auf "verschieben > in Ordner kopieren" und von dort versenden.

    Wenn die Datei vom Dateisystem geöffnet wird, wird Sie wahrscheinlich als sicherheitskritisch eingestuft und ein Sicherheitsupdate blockt beim Senden den Inhalt weg.

    Das Problem wird also irgendein Sicherheitsupdate für Office/Outlook verursachen. Es muss eins sein, was in den letzten 2 Wochen rauskam, da davor alles sauber funktionierte.

    Wenn Du durch deinstallieren herausgefunden hast welches, lass es mich bitte wissen.

    Dienstag, 25. August 2015 14:14
  • Bei uns tritt das Problem auf mit Win8.1 64bit und Office 2013 32bit.

    Windows 7 kann ich zurzeit nicht testen. Ich versuche aber noch einen Test mit 8.1 64bit und Office 2013 64bit.

    Dienstag, 25. August 2015 14:18
  • Bei Office 2013 64bit ist der Fehler genau so da. Es scheint also in Verbindung von Win8 und neuer + Outlook 2013 + alle Sicherheitsupdates installiert...

    Da hat mal wieder jemand nicht getestet beim Patchday...


    Dienstag, 25. August 2015 14:33
  • Hallo zusammen,

    gleiches Problem hier. Die Kollegen speichern Emails als MSG in einer Sharepoint Bibliothek als Vorlagen und laden die Dateien zum Senden herunter. Problem tritt erst seit ca einer Woche auf. Client ist 2013 und Exchange 2010. Bleibt eigentlich nur der nächste Patchday abzuwarten.

    Grüße,

    Pascal Zeh

    Mittwoch, 26. August 2015 07:38
  • Problem tritt auf wenn eMail im HTML oder RichText-Format erstellt wurde. Es tritt NICHT auf bei eMail im "nurTEXT" Format. Das mit in Entwürfe ziehen, ist zumindest ein Workaround.

    Danke

    Erwin_S.

    Mittwoch, 26. August 2015 08:24
  • Hallo zusammen,

    der Fehler wurde soeben gefunden und ich habe für unser Office folgende E-Mail verfasst. Leider habe ich derzeit keine Zeit gefunden die E-Mail für Euch umzuschreiben. Aber beim Durchlesen sollte jedem klar werden was das Problem ist und wie man das Problem erstmal (bis zum nächsten Patchday) lösen kann.

    ____________________________________________________________________

    Hallo zusammen,

     

    nach intensiver Suche konnte ich nun endlich bestimmen, dass das letzte Outlook 2013-Update (KB3055012) einen Bug enthält, welcher dafür sorgt, dass der Nachrichtentext einer E-Mail beim Versenden (vorausgesetzt untenstehende Vorgehensweise) gelöscht wird. Tückisch und ärgerlich ist dieser Fehler, da dies beim Versand der E-Mail nicht erkennbar ist und wir diese Technik für die neue E-Mailabarbeitung in [unsere Software] einsetzen wollen.

     

    1. Neue E-Mail in Outlook 2013 erstellen

    2. Empfänger, Betreff und Nachrichtentext eintragen

    3. Im Menü auf Speichern klicken, so dass diese E-Mail als Entwurf gespeichert wird

    4. Den soeben gespeicherten Entwurf mittels Drag&Drop auf den Desktop ziehen und so eine MSG-Datei auf dem Desktop speichern

    5. MSG-Datei per Doppelklick öffnen

    6. E-Mail wird nun für den Versand völlig korrekt und ohne erkennbaren Fehler in Outlook 2013 angezeigt

    7. Auf Senden Klicken

    8. Bei einem verbuggten Outlook 2013 wird der Empfänger nun eine E-Mail erhalten, dessen Nachrichtentext gelöscht wurde

     

    Ob ihr nun diese verbuggte Outlook 2013-Version besitzt könnt ihr wie folgt feststellen:

    Alternative 1:

    1. Outlook 2013 starten

    2. Datei -> Office-Konto -> Info zu Outlook -> Versionsnummer in der ersten Zeile untersuchen

    3. Verbuggte Version lautet „Microsoft Outlook 2013 (15.0.4745.1000)“. Entscheidend ist die Zahl „4745“

     

    Alternative 2:

    Ihr schaut in Euren installierten Windows Updates nach, ob das Update „KB3055012“ installiert ist.

     

    Solltet ihr dieses Update auf Euren Rechnern installiert haben und wollt derzeit die E-Mailabarbeitung in [unsere Software] nutzen, muss dieses Update zum jetzigen Zeitpunkt deinstalliert werden. Die Deinstallation kann aus dem Windows-Updateverlauf heraus (Rechtsklick auf das entsprechende Update) ausgeführt werden.

     

    !!Achtung an unsere Windows 10-Benutzer:!!

    Windows 10 wurde so programmiert, dass alle Updates automatisch heruntergeladen und installiert werden. Das Deaktivieren der automatischen Updates ist derzeit in Windows 10 nicht vorgesehen. Somit würde Windows 10 das soeben deinstallierte Update mit der nächsten automatischen Suche nach Updates wieder installieren. Um dies zu verhindern und somit erstmal dauerhaft die E-Mailabarbeitung in [unsere Software] nutzen zu können, gibt es ein kleines Tool (https://support.microsoft.com/en-us/kb/3073930), welches das Herunterladen und die Installation von ausgewählten Updates verhindert. Nach der Deinstallation des Updates „KB3055012“ sollte man folgendes machen:

     

    1. Tool „wushowhide“ starten

    2. „Weiter“ klicken

    3. „Hide updates“ klicken

    4. Update „KB3055012“ auswählen und „Weiter“ klicken

    5. Fertig

     

    Mit freundlichen Grüßen,

     

    • Als Antwort vorgeschlagen S._Erwin Freitag, 28. August 2015 06:20
    Mittwoch, 26. August 2015 08:55
  • Vielen Dank für Deine Mühen.

    Wir arbeiten jetzt aber erstmal mit dem Workarround und warten auf den nächsten Patchday, da die User laut Deiner Beschreibung sicher Admin-Rechte benötigen (?!).

    Irgendwie passiert es in letzter Zeit ziemlich häufig, dass fehlerhafte Windows-Updates released werden. Da ist die nicht vorhandene manuelle Auswahl von Updates in Windows 10 kontraproduktiv...

    Mittwoch, 26. August 2015 09:07
  • Hier zwar keine Antwort aber Eingrenzung: passiert nicht unter Win7 64bit/Outlook 2013 64bit

    Muss mich korrigieren: liegt nicht an 32 o. 64 bit. sondern an der Verseion 15.0.4745.1000.

    Danke fuer die Tipps.

    Erwin_S.

    Freitag, 28. August 2015 06:19