locked
TMG Server tritt NICHT dem Array bei RRS feed

  • Frage

  • Hallo,

    ich habe einen TMG Server, der einem Array beitreten soll.

    Das hat beim ersten Mal nicht funktioniert, da die Konfiguration korrupt gewesen ist.

    Ich habe den Server manuell aus der Konfiguration gelöscht. Wenn man jetzt sagt "Tritt dem Array bei" passiert nichts. Der Balken bleibt bei einem Drittel stehen. Keine Fehlermeldung, kein Nix...

    Gibt's irgendwo noch ein Logfile, wo vielleicht was mitgeschrieben wird?

    Danke für Tipps

    Gernot

     

    Mittwoch, 13. Oktober 2010 06:45

Alle Antworten

  • es wird übrigens keine Datei ISA_JoinArray...log erzeugt. Diese sollte doch unter %temp% liegen, oder?
    Mittwoch, 13. Oktober 2010 07:03
  • und noch etwas: Das Array, dem beigetreten werden soll, ist noch Version 2008, da aus ISA Server 2006 importiert. Kann ich das vielleicht manuell irgendwie konvertieren?

     

    Mittwoch, 13. Oktober 2010 07:05
  • Hi,

    die Konfiguration korrupt? Wo hast Du das gesehen? Ein Standalone Array oder ein Enterprise Array durch EMS verwaltet?
    Manuell aus der Konfiguration geloescht heisst ADSIEDIT?


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Mittwoch, 13. Oktober 2010 07:14
  • HI,

    Das Array ist 2008? Was meinst Du damit? ISA 2006 EE Arrays waren immer Server 2003. Oder meinst Du, der Server ist auf Windows Server 2008 installiert?
    Du hast also die ISA Konfig exportiert (EE oder STD?) und dann ein neues Array (Standalone oder EMS) aufgebaut? Und da die Konfig importiert?
    Ein wenig mehr Detailinfos waeren schon wichtig :-)


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Mittwoch, 13. Oktober 2010 07:16
  • Hallo,

    OK:

    In der Konfiguration des EMS (TMG MMC) wird ein Array in Arrayversion 2010SP1 und eins mit Arrayversion 2008 angezeigt.

    Folgendes Vorgehen:

    Export ISA Server EE Konfiguration => OK
    Import TMG EMS Konfiguration => OK
    Löschen der ISA Server aus der Konfiguration via MMC => OK
    Installation und Join des ersten TMG zum 1. Array => OK
    Installation und Join des zweiten TMG zum 2. Arry => nicht OK.
    In der Weblistener Konfiguration war eine völlig falsche IP Adresse zugewiesen!
    Der Zustand nach dem Join war, dass die EMS Konfig sagt, dass der 2. TMG gejoint aber "nicht erreichbar" sei.
    Die MMC des TMG selber sagt, dass er eine lokale Konfiguration hat...
    Wenn man jetzt Joint in das Array mit Version 2008, passiert halt nix mehr!

    Übrigens ist alles TMG2010 SP1, Rollup1

    Gruß

    Gernot

    Mittwoch, 13. Oktober 2010 07:39
  • Aha! Jetzt habe ich ein neues Array "test" angelegt (das ist dann Version 2010SP1). Hier kann ich den widerspenstigen Server beitreten lassen.

    Jetzt bleibt nur noch, die Konfiguration des Arrays zu upgraden... Wenn ich die Konfiguration des Arrays Versino 2008 exportiere und unter 2010SP1 importieren will, lehnt er das ab, weil halt die Version nicht passt.

    Also: Wie bekommt man ein Array-Schema geupdated???

    Gruß

    Gernot

    Mittwoch, 13. Oktober 2010 07:59
  • ich mag falsch liegen, aber irgendwie klingt mir die geschichte sehr gemixt?! warum hast du nicht einfach einen ems aufgesetzt - dort ein array angelegt, dann tmg installiert und dem array hinzugefügt?

    imho solltest du die isa2006-konfig vergessen und neu aufbauen. dann kannst du regelwerk validieren, neu organisieren und schleppst keine altlasten mit!


    gruss, jens mander aka karsten hentrup - www.aixperts.de - www.forefront-tmg.de - www.hentrup.net |<-|
    Mittwoch, 13. Oktober 2010 16:59
  • am Ende ist's darauf hinausgelaufen: Alle Regeln per Hand angelegt.

    Bei der Fülle von Regeln bei diesem Kunden hätte ich das gerne vermieden...

    Jetzt ist's ja durch.

    Donnerstag, 14. Oktober 2010 07:20
  • servus gernot,

    kann ich gut verstehen, das hier ein import nach zeitersparnis klingt. imho wird man dem aber meistens nicht gerecht, wenn dann viel zeit in troubleshooting aufgeht.

    grade bei einer fülle von regelwerk ist das risiko zu hoch wie ich finde. bitte nich falsch verstehen: ich zweifel hier keine kompetenzen an, ich bin in dem fall nur recht konservativ und baue lieber neu auf!


    gruss, jens mander aka karsten hentrup - www.aixperts.de - www.forefront-tmg.de - www.hentrup.net |<-|
    Donnerstag, 14. Oktober 2010 14:08
  • Jens,

     

    ich sehe das ein bischen anders. Es gibt sooo viele Regeln, die oft so selten verwendet werden.

    Wenn es keinen sauberen organisatorischen Prozess gibt, in dem die Benutzung von Regeln dokumentiert ist, dann ist es unheimlich mühsam, festzustellen, ob eine Regel noch benutzt wird oder nicht.

    Grüße
    Gernot

    Freitag, 15. Oktober 2010 07:46