none
GPO EInstellungen für IE 10 fehlen RRS feed

  • Frage

  • Guten Tag NG

    Wir haben die Struktur mit 2003 Server und 2008. Nun möchte ich den Usern die LAN Einstellung, Automatische Konfiguration, verteilen mittels GPO.

    In der GPO beider Server, finde ich keine Einstellung für IE10. Siehe Anhang.

    Muss ich vorgängig eine Einstellung laden oder vornehmen? Oder suche ich am falschen Ort?

    ?

    Danke für eure Hilfe

    Eric

    Montag, 10. März 2014 11:04

Antworten

  • Hallo,

    Hier ein link dazu.

    http://www.jniesen.de/?p=1144

    Gruß
    Stefan


    st_fbg

    • Als Antwort markiert stockytarocco Dienstag, 11. März 2014 09:22
    Montag, 10. März 2014 11:19
  • Hi,

    Am 10.03.2014 12:04, schrieb stockytarocco:

    Wir haben die Struktur mit 2003 Server und 2008. Nun möchte ich den
    Usern die LAN Einstellung, Automatische Konfiguration, verteilen
    mittels GPO.

    Installiere dir einen Rechner mit Server 2012 oder Windows 8 und nutze auf diesem die GPMC.
    Die IE Wartung gibt es ab IE10 nicht mehr.

    Wenn du nur Win7/2008 zur Verfügung hast, fehlt dir die "Autom. Suche" in den GP Preferences. Diese versteckt sich in einem hässlichen Reg_Binary (Bit 14?)
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\DefaultConnectionSettings
    Den kannst du über GPP registry Importieren/Verteilen

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage: http://www.gruppenrichtlinien.de - deutsch
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter

    • Als Antwort markiert stockytarocco Dienstag, 11. März 2014 09:22
    Montag, 10. März 2014 11:28
  • Hallo,

    versuche mal die GPO über einen Client zu erstellen! (Windows 8 / 8.1) zu erstellen.

    Alternativ kannst Du auch das entsprechende ADM Template installieren, denn das scheint Dir zu fehlen.

    http://www.microsoft.com/en-us/download/details.aspx?id=37009

    Grüße
    Klaus

    • Als Antwort vorgeschlagen Klaus Kroenert Montag, 10. März 2014 11:33
    • Als Antwort markiert stockytarocco Dienstag, 11. März 2014 09:22
    Montag, 10. März 2014 11:33
  • Hi Eric,

    du brauchst hier einen Windows Server 2012 oder Windows 8 Client. Wenn du das nicht hast, kann ich dir hier diesen Link geben. Sind beide Wege beschrieben wie du Einstellungen setzten kannst, mit und ohne Windows Server 2012 oder windows 8 Client

    http://it-wissen.elshoff.org/site/article.php?l=de-DE&hk=1&k=5&uk=8&a=13

    Gruß

    Marius

    • Als Antwort markiert stockytarocco Dienstag, 11. März 2014 09:22
    Dienstag, 11. März 2014 08:39

Alle Antworten

  • Hallo,

    Hier ein link dazu.

    http://www.jniesen.de/?p=1144

    Gruß
    Stefan


    st_fbg

    • Als Antwort markiert stockytarocco Dienstag, 11. März 2014 09:22
    Montag, 10. März 2014 11:19
  • Hi,

    Am 10.03.2014 12:04, schrieb stockytarocco:

    Wir haben die Struktur mit 2003 Server und 2008. Nun möchte ich den
    Usern die LAN Einstellung, Automatische Konfiguration, verteilen
    mittels GPO.

    Installiere dir einen Rechner mit Server 2012 oder Windows 8 und nutze auf diesem die GPMC.
    Die IE Wartung gibt es ab IE10 nicht mehr.

    Wenn du nur Win7/2008 zur Verfügung hast, fehlt dir die "Autom. Suche" in den GP Preferences. Diese versteckt sich in einem hässlichen Reg_Binary (Bit 14?)
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\DefaultConnectionSettings
    Den kannst du über GPP registry Importieren/Verteilen

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage: http://www.gruppenrichtlinien.de - deutsch
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter

    • Als Antwort markiert stockytarocco Dienstag, 11. März 2014 09:22
    Montag, 10. März 2014 11:28
  • Hallo,

    versuche mal die GPO über einen Client zu erstellen! (Windows 8 / 8.1) zu erstellen.

    Alternativ kannst Du auch das entsprechende ADM Template installieren, denn das scheint Dir zu fehlen.

    http://www.microsoft.com/en-us/download/details.aspx?id=37009

    Grüße
    Klaus

    • Als Antwort vorgeschlagen Klaus Kroenert Montag, 10. März 2014 11:33
    • Als Antwort markiert stockytarocco Dienstag, 11. März 2014 09:22
    Montag, 10. März 2014 11:33
  • Hallo Stefan

    Haben einen 2012 installiert und siehe da, es funktioniert. Besten Dank für deinen Tip.

    Eric

    Montag, 10. März 2014 11:48
  • Hi,

    Am 10.03.2014 12:33, schrieb Klaus Kroenert:

    Alternativ kannst Du auch das entsprechende ADM Template installieren, denn das scheint Dir zu fehlen.
    http://www.microsoft.com/en-us/download/details.aspx?id=37009

    Jein ;-)
    Es ist automatisch auf jedem Rechner vorhanden, auf dem der IE10 installiert ist. Die GPMC läd, soweit man keinen Central Store definiert hat, die lokal vorhandenen \PolicyDefinitions.

    Das dumme ist nur:
    Speziell die "Autom Suche" ist ein Reg_Binary. ADM und auch ADMx Templates können nur Reg_SZ, Expand_SZ und DWord.
    Binary und Multi_SZ sind mit Administrativen Vorlagen nicht möglich.

    Also, selbst bei vorhandenen ADM(x) wird ein Teil der Einstellungen nicht verfügbar sein, weil es a) der falsche Datenwert ist und B) weil MS nicht alle Regwerte des IEs in das ADM integriert hat (siehe so einfache Dinge wie ProxyServer) :-(

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage: http://www.gruppenrichtlinien.de - deutsch
    GPO Tool: http://www.reg2xml.com - Registry Export File Converter

    Montag, 10. März 2014 11:55
  • Hi Eric,

    du brauchst hier einen Windows Server 2012 oder Windows 8 Client. Wenn du das nicht hast, kann ich dir hier diesen Link geben. Sind beide Wege beschrieben wie du Einstellungen setzten kannst, mit und ohne Windows Server 2012 oder windows 8 Client

    http://it-wissen.elshoff.org/site/article.php?l=de-DE&hk=1&k=5&uk=8&a=13

    Gruß

    Marius

    • Als Antwort markiert stockytarocco Dienstag, 11. März 2014 09:22
    Dienstag, 11. März 2014 08:39
  • Hallo Marius

    Besten Dank für die Anleitung. Ich konnte das Problem bereits lösen mit der Info von Stefan.

    Dir einen tollen Tag

    Eric

    Dienstag, 11. März 2014 08:53
  • Hallo,

    dann wäre es nett wenn du den Beitrag auch als Antwort markierst, damit andere den Beitrag als gelöst sehen können.

    Gruß
    Stefan


    st_fbg

    Dienstag, 11. März 2014 08:57