none
Automatische Proxy Erkennung über WPAD Datei für bestimmte Clients aktivieren RRS feed

  • Frage

  • Hallo zusammen,

    wir sind aktuell dabei die Proxy Einstellungen über WPAD zu testen. Folgender Stand haben wir:

    1. WPAD Datei erstellt.

    2. IIS Webserver erstellt.

    3. DNS Eintrag "wpad" erstellt.

    4. DNS Server - Globale DNS Query Block List angepasst.

    Nun möchten wir die Datei in das "wwwroot" kopieren, aber diese erst mal nur für eine bestimmte Anzahl an Usern / Clients übergeben.

    Dazu haben wir den Haken "Einstellungen automatisch erkennen" auf allen Clients deaktiviert über GPO. Nun wollten wir die WPAD Datei aktivieren, haben allerdings im IIS Log gesehen, dass sich, vermutlich fast alle, Clients noch die WPAD Datei suchen.

    Habe ich eine Option im Internet Explorer vergessen? Oder wie gewöhne ich das den Clients vorübergehend ab?

    Vielen Dank.

    Viele Grüße


    - Carpe Diem - -Ist mir jetzt egal, ich lass das jetzt so.-

    Mittwoch, 13. September 2017 08:35

Antworten

  • Moin,
     
    Am 15.09.2017 um 14:23 schrieb Rolf-Walter Wolff:
    > ich meinte, dass ich die Option in den Internetoptionen deaktiviert habe
    > und wenn ich über den IE getestet hatte, hat es leider nicht
    > funktioniert, den Client auszusperren.
     
    Ah, ok. Es häte ja sein können, daß die IPs Request von irgendwelchen
    FFs oder Chromes kommen :-) Ich dachte ich werf das mal als Idee in den
    Raum ;-)
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    GET Privacy and DISABLE Telemetry on Windows 10 - gp-pack PaT
     
    Sonntag, 17. September 2017 17:36
  • Hi,
     
    Am 18.09.2017 um 14:53 schrieb Rolf-Walter Wolff:
    > *splatsch* :-) Danke! Der Wurf hat gesessen. Herzlichen Dank.
     
    Strike! :-)
     
    > Gibt es für den FF eine GPO oder schnelle Lösung?
     
    Leider nein, da FF keine GPOs nimmt. Du solltest bei FF auf die Version
    von Frontmotion umsteigen, da diese ihre Werte in der Registry verwaltet
    und damit GPOs kennt.
     
    Wobei ich persönlich FF ganz rauswerfen würde, der Browser ist nicht
    Enterprise tauglich. Ich empfehle Chrome, wegen der Richtlinien, der
    restliche Streit ist mir egal. Ich finde aber GPO Support, nativ ohne
    Plugin, ist das Haupt-Sicherheitsmerkmal einer Browsertechnologie.
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    GET Privacy and DISABLE Telemetry on Windows 10 - gp-pack PaT
     
    Montag, 18. September 2017 16:21

Alle Antworten

  • Keine Lösung, aber ein Workaround:

    Da wir den IIS nehmen, habe ich nun einfach alle Adressen geblockt und mache in der Testphase eine Whitelist.

    Viele Grüße


    - Carpe Diem - -Ist mir jetzt egal, ich lass das jetzt so.-

    Freitag, 15. September 2017 07:21
  • Am 13.09.2017 um 10:35 schrieb Rolf-Walter Wolff:
    > Habe ich eine Option im Internet Explorer vergessen?
     
    Du bist sicher, daß es nur der IE ist?
     
    WPAD macht jeder Brwoser ...
     
    Tschö
    Mark
     
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    GET Privacy and DISABLE Telemetry on Windows 10 - gp-pack PaT
     
    Freitag, 15. September 2017 07:52
  • Hallo Mark,

    ich meinte, dass ich die Option in den Internetoptionen deaktiviert habe und wenn ich über den IE getestet hatte, hat es leider nicht funktioniert, den Client auszusperren. 

    Sorry für die Ungenauheit.

    So mit dem Workaround funktioniert es für die Testphase, danach hat es sich ja erledigt.

    Danke.

    Viele Grüße

    Rolf


    - Carpe Diem - -Ist mir jetzt egal, ich lass das jetzt so.-

    Freitag, 15. September 2017 12:23
  • Moin,
     
    Am 15.09.2017 um 14:23 schrieb Rolf-Walter Wolff:
    > ich meinte, dass ich die Option in den Internetoptionen deaktiviert habe
    > und wenn ich über den IE getestet hatte, hat es leider nicht
    > funktioniert, den Client auszusperren.
     
    Ah, ok. Es häte ja sein können, daß die IPs Request von irgendwelchen
    FFs oder Chromes kommen :-) Ich dachte ich werf das mal als Idee in den
    Raum ;-)
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    GET Privacy and DISABLE Telemetry on Windows 10 - gp-pack PaT
     
    Sonntag, 17. September 2017 17:36
  • Hallo Mark,

    *splatsch* :-) Danke! Der Wurf hat gesessen. Herzlichen Dank.

    Im FF ist dies die Standard Einstellung bei uns. Der Chrome bedient sich aus den Internetoptionen.

    Gibt es für den FF eine GPO oder schnelle Lösung?


    Viele Grüße

    Rolf


    - Carpe Diem - -Ist mir jetzt egal, ich lass das jetzt so.-




    Montag, 18. September 2017 12:53
  • Hi,
     
    Am 18.09.2017 um 14:53 schrieb Rolf-Walter Wolff:
    > *splatsch* :-) Danke! Der Wurf hat gesessen. Herzlichen Dank.
     
    Strike! :-)
     
    > Gibt es für den FF eine GPO oder schnelle Lösung?
     
    Leider nein, da FF keine GPOs nimmt. Du solltest bei FF auf die Version
    von Frontmotion umsteigen, da diese ihre Werte in der Registry verwaltet
    und damit GPOs kennt.
     
    Wobei ich persönlich FF ganz rauswerfen würde, der Browser ist nicht
    Enterprise tauglich. Ich empfehle Chrome, wegen der Richtlinien, der
    restliche Streit ist mir egal. Ich finde aber GPO Support, nativ ohne
    Plugin, ist das Haupt-Sicherheitsmerkmal einer Browsertechnologie.
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    GET Privacy and DISABLE Telemetry on Windows 10 - gp-pack PaT
     
    Montag, 18. September 2017 16:21
  • Musste mich wieder aufrappeln...

    Also an dem ersten Client funktioniert es nun genauso wie erhofft. Am IIS ist die IP noch freigeschaltet, Internet Optionen und Firefox ist das automatische Suchen deaktiviert und siehe da, es funktioniert, trotz der Verbindung zum Webserver.

    Vielen Dank Mark!


    - Carpe Diem - -Ist mir jetzt egal, ich lass das jetzt so.-

    Donnerstag, 21. September 2017 15:45