none
Outlook 2013 - Digitale Signatur - Outlook stürzt ab RRS feed

  • Frage

  • Beim Hinterlegen einer digitalen Signatur und dem Anklicken der Option "Digitale Signatur der Email hinzufügen", stürzt Outlook 2013 ab. Unter Outlook 2010 gab es keinerlei Probleme. 

    OS: Windows 8 Pro / Office 2013 Professional Plus Testversion
    Montag, 26. November 2012 10:21

Antworten

  • Hallo crenomical,

    es scheint sich hierbei um ein Problem mit der UAC (User Access Control - Benutzerkontensteuerung) zu handeln. Versuch bitte Outlook als Administrator auszuführen, dann solltest du den Dialog "Grant access to the certificate?" sehen. Danach solltest du deine digitale Signatur hinzufügen können.

    Für eine saubere Lösung des Problems solltest du dein Zertifikat über Control Panel (Systemsteuerung) - > Internet options (Internetoptionen) -> Content (Inhalt) importieren. Danach sollte wieder alles funktionieren.

    Konnten dir die genannten Vorschläge weiterhelfen?

    Viele Grüße,
    Hedayatollah Hosseini
    TechNet Hotline für TechNet Online Deutschland

    • Als Antwort markiert crenomical Sonntag, 9. Dezember 2012 20:33
    Dienstag, 27. November 2012 08:51
    Moderator
  • Hallo ! 

    Herzlichen Dank für die Antwort! Es hat geklappt! 

    Das einzige, was ich gemacht habe, ist, die Zertifikate gelöscht, noch einmal neu angelegt (nicht importiert) und Outlook 2013 "als Administrator ausführen" angeklickt. 

    Obwohl die Benutzerkontensteuerung ausgeschaltet ist, da ich als Administrator angemeldet bin, ist mir die Ausführung "als Administrator" technisch nicht wirklich zu erschließen. 

    Es funktioniert - das ist alles, was ich wollte. Danke für das feedback. Wann darf man mit Office 2013 als Anwender mit Professional Plus 2010 Abo rechnen? Die Testversion läuft in ca. 45 Tagen aus ?

    • Als Antwort markiert crenomical Sonntag, 9. Dezember 2012 20:33
    Sonntag, 9. Dezember 2012 20:30

Alle Antworten

  • Hallo crenomical,

    es scheint sich hierbei um ein Problem mit der UAC (User Access Control - Benutzerkontensteuerung) zu handeln. Versuch bitte Outlook als Administrator auszuführen, dann solltest du den Dialog "Grant access to the certificate?" sehen. Danach solltest du deine digitale Signatur hinzufügen können.

    Für eine saubere Lösung des Problems solltest du dein Zertifikat über Control Panel (Systemsteuerung) - > Internet options (Internetoptionen) -> Content (Inhalt) importieren. Danach sollte wieder alles funktionieren.

    Konnten dir die genannten Vorschläge weiterhelfen?

    Viele Grüße,
    Hedayatollah Hosseini
    TechNet Hotline für TechNet Online Deutschland

    • Als Antwort markiert crenomical Sonntag, 9. Dezember 2012 20:33
    Dienstag, 27. November 2012 08:51
    Moderator
  • Hallo ! 

    Herzlichen Dank für die Antwort! Es hat geklappt! 

    Das einzige, was ich gemacht habe, ist, die Zertifikate gelöscht, noch einmal neu angelegt (nicht importiert) und Outlook 2013 "als Administrator ausführen" angeklickt. 

    Obwohl die Benutzerkontensteuerung ausgeschaltet ist, da ich als Administrator angemeldet bin, ist mir die Ausführung "als Administrator" technisch nicht wirklich zu erschließen. 

    Es funktioniert - das ist alles, was ich wollte. Danke für das feedback. Wann darf man mit Office 2013 als Anwender mit Professional Plus 2010 Abo rechnen? Die Testversion läuft in ca. 45 Tagen aus ?

    • Als Antwort markiert crenomical Sonntag, 9. Dezember 2012 20:33
    Sonntag, 9. Dezember 2012 20:30
  • Hallo crenomical,

    es scheint sich hierbei um ein Problem mit der UAC (User Access Control - Benutzerkontensteuerung) zu handeln. Versuch bitte Outlook als Administrator auszuführen, dann solltest du den Dialog "Grant access to the certificate?" sehen. Danach solltest du deine digitale Signatur hinzufügen können.

    Für eine saubere Lösung des Problems solltest du dein Zertifikat über Control Panel (Systemsteuerung) - > Internet options (Internetoptionen) -> Content (Inhalt) importieren. Danach sollte wieder alles funktionieren.

    Konnten dir die genannten Vorschläge weiterhelfen?

    Viele Grüße,
    Hedayatollah Hosseini
    TechNet Hotline für TechNet Online Deutschland

    Nochmals hallo! Ich bin erst einmal wieder zurück zu OFFICE 2010 Professional Plus gegangen und habe zusätzlich das Programm TAPI CALL installiert, welches, mit dem LAN TAPI Treiber von Auerswald, sowie OSITRON TAPI das Telefonieren und Registrieren ein- und ausgehender Telefonat mit Outlook ermöglicht. 

    Hier ist ebenfalls folgendes Problem: 1. Outlook wird normal ausgeführt, TapiCall startet, Emailversand mit digitaler ID scheitert, weil Outlook nicht im Administratorenmodus gestartet wird und stürzt ab. 2. Outlook wird im Administratorenmodus gestartet, TapiCall startet nicht mit, Emailversand mit digitaler ID funktioniert. 

    Es kann doch nicht sein, dass ich als Standardbenutzer zum Versand von Emails Administratorenberechtigungen benötige. UAC hin oder her, aber die geänderte UAC bei Windows 8 Pro ist schlichtweg schlecht gelöst. 

    Ich bitte um Angabe einer Lösung, wie ein Emailversand mit digitaler ID ohne Administratorenmodus möglich ist. Vielen Dank im Voraus!




    • Bearbeitet crenomical Sonntag, 6. Januar 2013 17:17
    Sonntag, 6. Januar 2013 17:15
  • Ich bitte um Angabe einer Lösung, wie ein Emailversand mit digitaler ID ohne Administratorenmodus möglich ist. Vielen Dank im Voraus!


    Ich wüsste das langsam auch gerne. Ich kann doch nicht seit so vielen Monaten Outlook 2013 immer im Administratormodus ausführen müssen, nur um E-Mails mit einer elektronischen Signatur zu versenden. Also bitte: Wann und wie wird das Problem behoben?
    Mittwoch, 17. Juli 2013 06:29
  • Microsoft hat ein Hotfix zur Verfügung gestellt, dass speziell dieses Problem behebt.

    Hier der Link:  http://support.microsoft.com/kb/2813237

    Viele Grüße

    Mittwoch, 28. August 2013 06:30