none
Ip Adresse RRS feed

  • Frage

  • Hallo und Guten Tag,

    ich bin ein ziemlicher Laie.

    Wir haben einen Web-Server eingerichtet und verlinken zu diesen von unserer Hompage. Im Adressfeld des Browsers erscheint immer die IP-Adresse. Wie kann ich das ändern?

    Danke!

    I. Marx

    Montag, 20. Juli 2015 08:40

Antworten

  • Ja nun - aber wenn ich auf den Link klicke und es kommt eine andere IP-Adresse raus als hinterlegt, kann das ja mit dem DNS-Eintrag nicht funzen...

    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    • Als Antwort markiert Ingolf Marx Montag, 20. Juli 2015 13:35
    Montag, 20. Juli 2015 13:20

Alle Antworten

  • Hi Ingolf,

    Du müsstest noch ein bisschen was zur Konfiguration der Systeme rausrücken:
    - Wie hast Du die Weiterleitung konfiguriert?
    - Ist der neu eingerichtete Webserver unter einer öffentlichen IP im Internet verfügbar?
    - Soll das System im Internet oder im internen Netz verfügbar gemacht werden?


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Montag, 20. Juli 2015 09:00
  • Hallo Ben,

    für unsere Homepage nutzen wir CMS typo3. Hie ist ein Link auf eine externe Hompage mit der IP vom Webserver. Die Ip-Adresse ist im LanCom fest vergeben.

    Der Webserver ist öffentlich erreichbar.

    Das System soll sowohl intern, als auch über Internet erreichbar sein.

    MfG

    Ingolf

    Montag, 20. Juli 2015 09:19
  • Hi Ingolf,

    ich denke, dann haben wir schon die Lösung: Du musst bei Eurem Provider eine DNS-Adresse für die IP des Webservers einrichten (z.B. "WEBSERVER.DEINEDOMAIN.DE") und dann den Namen im Link hinterlegen.


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Montag, 20. Juli 2015 09:24
  • Hallo Ben,

    das habe ich auch so gemacht, also SubDomain eingerichtet. Trotzdem wird IP-Adresse angezeigt.

    siehe:http://www.dbi-falk.de/ausbildung/ und dann Stundenpläne.

    MfG

    Ingolf

    Montag, 20. Juli 2015 09:31
  • ...Hie ist ein Link auf eine externe Hompage mit der IP vom Webserver...

    Scheinbar muss man den Link noch lokal auf dem Webserver in der Hosts-Datei hinterlegen (C:\WINDOWS\system32\drivers\etc\Hosts)

    http://superuser.com/questions/907514/browser-address-bar-showing-ip-address-instead-of-dns-name


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Montag, 20. Juli 2015 10:55
  • ich bekomme es einfach nicht hin:


    127.0.0.1    localhost
    fe80 ::    localhost

    213.23.162.66    dbi-falk.de

    oder liegt es doch am lancom?

    MfG

    I. Marx

    Montag, 20. Juli 2015 12:30
  • Schau mal hier, unter Punkt 4 wird noch die Konfiguration im IIS selbst behandelt:

    http://www.codeproject.com/Tips/826803/How-to-Access-the-Site-using-Domain-Name-Instead-o


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Montag, 20. Juli 2015 12:31
  • alles schon probiert.

    Danke für die Infos.

    Ingolf

    Montag, 20. Juli 2015 12:45
  • Hi,

    wenn ich "sms.dbi-falk.de" (Link auf der Webseite) anpinge, bekomme ich die IP 213.174.55.39, nicht die, die Du in Deiner Hosts-Datei stehen hast. Dementsprechend muss da noch irgendein Konfigurationsfehler vorliegen.


    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    Montag, 20. Juli 2015 13:02
  • das ist eine Adresse unseres Providers.

    MfG

    Ingolf

    Montag, 20. Juli 2015 13:18
  • Ja nun - aber wenn ich auf den Link klicke und es kommt eine andere IP-Adresse raus als hinterlegt, kann das ja mit dem DNS-Eintrag nicht funzen...

    Gruß

    Ben

    MCSA Windows 8 (.1) MCSA Windows Server 2012 (R2)

    Wenn Dir meine Antwort hilft, markiere sie bitte entsprechend als Antwort! Danke! :-)

    Hinweis: Meine Posts werden "wie besehen" ohne jedwede Gewähr bereitgestellt, da menschliche, technische und andere Fehler nicht ausgeschlossen werden können.

    • Als Antwort markiert Ingolf Marx Montag, 20. Juli 2015 13:35
    Montag, 20. Juli 2015 13:20