none
Temporäre Benutzerprofile RRS feed

  • Allgemeine Diskussion

  • Hallo Zusammen,

    ich habe folgendes Problem

    Umgebung:

    Alle Server sind Windows Server 2012 R2 Datacenter

    1 X Server auf dem die UVHD der User liegen

    2 X Sitzungsbroker im HA

    4 X Session Hosts

    Wenn man sich an unserem Terminalserver anmeldet, bekommen die Benutzer nur ein Temporäres Profil. Bis vor ein paar Tagen funktionierte alles normal, jetzt tritt dieses Problem auf.

    Die Freigabe auf der die UVHD liegen sind von den Seesionhosts aus normal erreichbar.

    Im Log sind folgende Fehler zu sehen:

    Ereignis ID 1515: Dieses Benutzerprofil wurde gesichert. Bei der nächsten Anmeldung dieses Benutzers wird automatisch versucht, dieses gesicherte Profil zu verwenden.

    Ereignis ID 1511: Das lokale Benutzerprofil wurde nicht gefunden. Sie werden mit einem temporären Benutzerprofil angemeldet. Änderungen, die Sie am Benutzerprofil vornehmen, gehen bei der Abmeldung verloren.

    Der MS Support hat auf das Windows 8.1 Rollup KB2883200 verwiesen, dieses bringt aber keine Verbesserung.

    Für Server 2012, aber nicht R2 gibt es scheinbar einen Patch kb2896328.

    Für Eure Hilfe wäre ich sehr Dankbar.

    Beste Grüße

    Jörg Laufenburg

    • Typ geändert Alex Pitulice Montag, 5. Mai 2014 08:04 Warten auf Feedback: Microsoft Case Open
    Donnerstag, 24. April 2014 10:51

Alle Antworten

  • Hallo Jörg,

    schau mal bitte die Lösung die hier vorgeschlagen wurde. Vielleicht hilft Dir diese weiter:


    Default Users Profile Corrupt, Event ID 1515

    There is a workaround you can refer to do: 1. Add the User to local Administrator Group on the Server where they have Profile Folders.
    2. Delete the profile and let the user create the profile during next logon.


    Gruss,

    Alex


    Alex Pitulice, MICROSOFT 
    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Freitag, 25. April 2014 10:42
  • Hi,

    danke schonmal für die Antwort. ;-)

    Der Workaround hilft, ist aber noch nicht die wirkliche Lösung.

    Irgendwo muss ja die Ursache dafür liegen.

    Gruss

    Jörg

    Montag, 28. April 2014 09:58
  • Hallo Jörg,

    dann wäre es am besten einen Call beim Microsoft Support zu machen. Ein Ingenieur wird den Fall weiter analysieren und mit Dir zusammen arbeiten um die Situation abzuklären und die genaue Ursache des Problems zu finden. Wenn es ein Bug ist, ist der Call kostenlos, wenn nicht, dann muss man dafür bezahlen.

    Gruss,

    Alex


    Alex Pitulice, MICROSOFT 
    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Dienstag, 29. April 2014 15:43
  • Hallo Alex,

    danke für den Tipp. ;-)

    Hatte ich bereits gemacht... habe dort aktuell zwei Calls offen.

    Nur leider überzeugt der Support aktuell ehr weniger, habe zu dem Thema bisher noch nichts brauchbares erhalten.

    Habe mittlerweile aber selbts eine Vermutung.

    Kann es sein das die UPD in Kombination mit einer Ordnerumleitung für Documents da Probleme nachen kann?

    Gruß

    Jörg

    Mittwoch, 30. April 2014 07:21
  • Hallo Jörg,

    Kann es sein das die UPD in Kombination mit einer Ordnerumleitung für Documents da Probleme nachen kann?


    Das kenne ich leider nicht.
    L


    habe dort aktuell zwei Calls offen.


    Wenn Du weitere Infos von Microsoft Support bekommst, halte uns auch bitte hier im Forum auf dem Laufenden.
    J


    Danke Dir und Gruss,

    Alex


    Alex Pitulice, MICROSOFT 
    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Montag, 5. Mai 2014 08:03
  • Hallo,

    hast du eventuell mittlerweile eine Lösung für den Server 2012 R2?

    Wir nutzen RDS 2012 R2 mit Windows 8.1 mit UPD und haben bei den Win 8.1 genau den gleichen Fehler, wenn, durch was auch immer, der virtuelle Desktop oder aber der Fileserver auf dem die UPD liegt abstürzt.

    Bisher habe ich auch nur den Hotfix für Windows 8.0 und Server 2012 gefunden, aber nichts für R2 und 8.1.

    Vielen Dank vorab ;)

    Freitag, 15. Mai 2015 07:32
  • Hallo,

    bin zwar bei selbigem Problem noch nicht sicher auf eine Lösung gestossen.

    Allerdings haben wir am Freiag in der erweiterten Freigabe des UPD Ordners die Zwischenspeicherung deaktiviert (Keine Daten oder Programme....)
    Seit dem ist bislang Ruhe.

    Ob das des Rätsels Lösung ist, wissen wir noch nicht, da wie immer wieder einige Tage Laufzeit ohne Probleme hatten.

    Montag, 18. Mai 2015 13:17
  • Hallo.

    Danke für deine Antwort. Wir haben die Freigabe bereits dauerhaft so eingestellt. Bei uns tritt der Fehler auf, sobald die VMs oder der Fileserver abstürzt. Das sollte zwar auch nicht passieren, passiert jedoch ab und an mal.

    Während des Betriebs, ohne dass ein System abstürzt, haben wir keine Profil Fehler.

    Nach einem Systemfehler und dem daraus resultierendem defekten Profil, mappen wir die Profile Disk des Benutzers in einen Server (Der Benutzer darf natürlich nicht angemeldet sein), löschen dort die NTUser.dat und danach funktioniert das Profil wieder. Leider sind viele Änderungen am Profil danach verloren.

    Montag, 18. Mai 2015 13:26
  • Naja sei mir nicht böse, 

    aber da liegt ja eindeutig die Priorität darauf, die Abstürze der Server erst einmal zu beseitigen, da die defekte an der UPD wohl eher dadurch entstehen.

    Falls du dabei Hilfe benötigen solltest, würde ich dir aber empfehlen einen neuen Thread dazu aufzumachen, da das dann eher weniger mit dem Problem hier zu tun haben wird.

    Montag, 18. Mai 2015 15:00
  • Hehe, ja wie gesagt, darf sowas eiiigentlich nicht passieren. Aber die Abstürze lagen auch teils auf Seiten Microsoft Hyper-V Infrastruktur^^ Und sowas kann eben immer mal passieren, nur sollten dann nicht direkt ALLE Profile der Benutzer defekt sein. Das die Abstürze wieder ein anders Thema sind, ist bekannt =)

    Jörg Laufenburg hatte im ersten Post bereits den Patch "kb2896328" beschrieben, den es leider eben nicht für 2012 R2 und 8.1 gibt.

    Montag, 18. Mai 2015 15:04
  • Naja aber wenn du sagst, dass die Probleme nur dann auftreten, wenn einer der Maschinen abgeschmiert ist.. 
    Gut, klar kann sein das es eventuell zusätzlich noch ein anderes Problem gibt, dass Daten der VHD offen hält und der Crash dadruch beim Absturz aufjedefnall zu stande kommt.

    Aber ich würde an deiner Stelle wirklich erstmal eines nach dem anderen angehen.
    Ich bin auch nicht der Meinung das Server (Vorallem bei Hyper-V Strukturen) "immer mal wieder abstürzen"
    Wie schon gesagt, sei mir nicht böse .. ich mag dich hier nicht iwie schief von der Seite anmachen oder so.

    Ich betreue derzeit 2 Rechenzentren mit weit über 500 Hyper-V VMs und habe dort eigentlich nie einen Absturz.

    Montag, 18. Mai 2015 15:22
  • Hoi.

    Ich bin der gleichen Meinung wie du, Server dürfen nicht abschmieren. Leider tun sie es teilweise eben doch. Und das kann eben immer mal passieren. Warum? Hersteller Treiber haben Bugs, Hersteller Firmware haben Bugs, Microsoft hat Bugs. Und manche Bugs verursachen eben auch Bluescreens. Und dagegen kann man wohl kaum etwas machen solange der Hersteller kein Fix rausgebracht hat. Natürlich versuchen wir in unserer IT solche schwerwiegenden Bugs zu umgehen in dem der auslösende Fall nicht erreicht wird - aber nicht immer weiß man über alle Bugs die in seiner Infrastruktur existieren bescheid, bzw. eben erst wenn der Bluescreen dann schon da ist.

    Bezüglich der defekten Profile bei der Profile Disk in unserer RDS Umgebung öffnen wir nun ein Ticket bei Microsoft. =)

    Donnerstag, 11. Juni 2015 07:56