none
Gruppenrichtlinienergebnisse nicht möglich -> RPC Fehler aber RPC läuft RRS feed

  • Allgemeine Diskussion

  • Hallo Technet Community,

    Ich habe ein Problem mit einem Windows 10 Client, der die Gruppenrichtlinien nicht ordentlich zieht. Bei dem Anzeigen der Gruppenrichtlinienergebnisse bekomme ich den Fehler, dass der RPC Dienst nicht läuft. Dieser ist aber auf dem Client aktiviert.


    Ursprünglich scheint dies ja ein DNS/DHCP Problem zu sein, aber dort gibt es keine Dopplung und alles sieht i.O. aus.

    Die lokale Firewall ist deaktiviert.

    Gibt es eventuell noch einen Ansatz, bei dem ich nicht gleich den Client Platt machen muss?

    Gruß, Joejoe


    Dienstag, 17. Januar 2017 10:05

Alle Antworten

  • Moin,

    wenn es Dir erst mal primär um das Ergebnis der Gruppenrichtlinien-Anwendung geht, kannst Du es ja auch lokal auf dem Client mit GPRESULT generieren.

    Ansonsten verweist der oben abgebildete Fehler ja nicht auf den RPC-Dienst, sondern auf den WMI-Dienst.

    Kannst Du auf den Client zugreifen, wenn Du da z.B. einen Ordner freigibst?


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> http://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com

    Dienstag, 17. Januar 2017 10:12
  • Hallo,

    Danke für die schnelle Antwort. 

    Ich bin auf den Fehler gekommen, weil der Client anscheinend einige Gruppenrichtlinien nicht ordentlich zieht. (Genaue Fehlermeldung hier wurde vom User natürlich nicht genannt). Auf den Client direkt kann ich mit pings nslookup etc zugreifen.

    Gruß, Joejoe

    Edit: Ich habe einmal versucht, mit wmic einen Fehlercode zu erhalten, aber hier wird auch nichts ausgespuckt.

    Dienstag, 17. Januar 2017 10:23
  • Am 17.01.2017 schrieb Joejoearmany:

    Ich bin auf den Fehler gekommen, weil der Client anscheinend einige Gruppenrichtlinien nicht ordentlich zieht. (Genaue Fehlermeldung hier wurde vom User natürlich nicht genannt). Auf den Client direkt kann ich mit pings nslookup etc zugreifen.

    Fehlermeldungen im Eventlog auf dem Client? Ist das ein W10 Client?
    Wenn ja, schalte doch mal den Schnellstart ab und starte den Client
    zweimal neu durch.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Dienstag, 17. Januar 2017 17:20
  • Ich habe endlich den Laptop in ansehen können. Wie es aussieht hat der User die Windows Firewall auch für das Domänennetzwerk aktiviert. Da wir diese nicht standardmäßig konfigurieren, hat sie entsprechend einiges blockiert. 
    Donnerstag, 9. Februar 2017 10:12
  • Am 09.02.2017 schrieb Joejoearmany:

    Ich habe endlich den Laptop in ansehen können. Wie es aussieht hat der User die Windows Firewall auch für das Domänennetzwerk aktiviert. Da wir diese nicht standardmäßig konfigurieren, hat sie entsprechend einiges blockiert. 

    FW korrekt konfigurieren, alles andere kann in die Hosen gehen und ist
    kontraproduktiv.

    Servus
    Winfried


    WSUS Package Publisher: http://wsuspackagepublisher.codeplex.com/
    HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
    GPO's: http://www.gruppenrichtlinien.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/

    Freitag, 10. Februar 2017 05:58
  • Finde ich auch nicht die beste Lösung, aber als Azubi habe ich da keine Entscheidungskompetenzen. Das Problem ist damit jedenfalls gelöst. Falsch konfigurierte Firewall.
    Donnerstag, 16. Februar 2017 09:20