none
RDSH - Clientdrucker nur für bestimmte User durchreichen RRS feed

  • Frage

  • Hallo zusammen,

    auch nach intensiven Recherchen habe ich bisher noch keine Lösung gefunden, bevor ich aufgebe daher noch mal hier ein letzter Versuch:

    Innerhalb einer verteilten Umgebung sind für einen Standort die Netzwerkdrucker sowohl lokal am Standort, als auch im entfernten RZ jeweils auf einem Printserver eingerichtet. Meiner Meinung nach wäre es beim Zugriff auf eine Windows Server 2008 R2 Terminalserverfarm im RZ auf Grund der zu übertragenden Datenmengen sinnvoller den Drucker über den Printserver im RZ als über den lokalen zu verwenden. Daher habe ich eine GPO erstellt, die die lokalen Clientdrucker NICHT durchreicht, oder zumindest nicht als Standarddrucker definiert. Hierfür habe ich die Einstellungen unter Computerkonfiguration/Richtlinien/Administrative Vorlagen/Windows-Komponenten/Remotedesktopdienste/Remotedesktopsitzungs-Host/Druckerumleitung verwendet.

    Nun gibt es einige wenige User an diesem Standort (wie u.a. die Geschäftsführung) mit loaklen Druckern. Diese möchten natürlich, dass dieser lokale Drucker auch in der RDP-Session als Standarddrucker eingerichtet ist.

    Ich habe nun verscuht dies über Gruppen und Sicherheitsfilterung zu lösen, scheitere jedoch daran, dass es sich ja um eine Computereinstellung handelt und ich daher mit Usergruppe nichts anfangen kann. Wenn ich die Sicherheitsfilterung auf die Usergruppe lege, bekommen die Terminalserver "Zugriff verweigert" bei der Policy, gebe ich die TS dazu gilt die Policy für alle User, die sich am TS anmelden.

    Im Benutzerteil der GPOs finde ich keien entsprechenden Einstellungen. Gibt es eine Lösung für dies Problem? Kann man das über Registry-Keys unter HKCU lösen? Wenn ja: wie lauten die eintsprechenden Einstellungen?

    Bin für jeden Tipp / Hinweis dankbar

    Gruß

    Hans Moggert

    Donnerstag, 22. März 2012 12:25