none
OAB und BITS Fehler bei einem User RRS feed

  • Allgemeine Diskussion

  • Exchange Server 2008 Umgebung

    bei einem User poppt regelmäßig das Authentifizierungsfenster in Outlook auf. Das Ereignisprotokoll zeihgt einen Fehler im Offline Adress Buch und BITS (s.u.)

    Meine Frage ist, ob es a) sich dabei auf einen verwaisten Eintrag handelt, b) ich das OAB für diesen User händisch resetten kann.

    Protokollname: Microsoft-Windows-Bits-Client/Operational

    Quelle:        Microsoft-Windows-Bits-Client

    Datum:         03.12.2014 14:02:44

    Ereignis-ID:   204

    Aufgabenkategorie:Keine

    Ebene:         Fehler

    Schlüsselwörter:

    Benutzer:      [entfernt] 

    Computer:      [entfernt]

    Beschreibung:

    Vom BITS-Dienst wurden als Antwort auf die Authentifizierungsaufforderung "NTLM" von Server "[entfernt]" für den Übertragungsauftrag "Microsoft Outlook Offline Address Book 13834f1d7c354b4182716648cfbc2373", der der folgenden URL zugeordnet ist, Auftragsanmeldeinformationen bereitgestellt: "/OAB/19c79fab-02fb-45d8-ad1d-ef8963771fa1/oab.xml".

    Die Anmeldeinformationen für den Benutzer "@@CmAAAAAGBQSAwEANBwUAQFAJBgRAQFAVBgTAcEAcBAdAEGAuBgaAEGAnBA" wurden abgelehnt.

    Ereignis-XML:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="Microsoft-Windows-Bits-Client" Guid="{EF1CC15B-46C1-414E-BB95-E76B077BD51E}" />

        <EventID>204</EventID>

        <Version>1</Version>

        <Level>2</Level>

        <Task>0</Task>

        <Opcode>0</Opcode>

        <Keywords>0x4000000000000000</Keywords>

        <TimeCreated SystemTime="2014-12-03T13:02:44.547418200Z" />

        <EventRecordID>14094</EventRecordID>

        <Correlation />

        <Execution ProcessID="1464" ThreadID="3888" />

        <Channel>Microsoft-Windows-Bits-Client/Operational</Channel>

        <Computer>[entfernt]</Computer>

        <Security UserID="S-1-5-21-1008084750-875133982-3342619992-1155" />

      </System>

      <EventData>

        <Data Name="server">[entfernt]</Data>

        <Data Name="job">Microsoft Outlook Offline Address Book 13834f1d7c354b4182716648cfbc2373</Data>

        <Data Name="url">/OAB/19c79fab-02fb-45d8-ad1d-ef8963771fa1/oab.xml</Data>

        <Data Name="scheme">NTLM</Data>

        <Data Name="user">@@CmAAAAAGBQSAwEANBwUAQFAJBgRAQFAVBgTAcEAcBAdAEGAuBgaAEGAnBA</Data>

      </EventData>

    </Event>

     

    Protokollname: Microsoft-Windows-Bits-Client/Operational

    Quelle:        Microsoft-Windows-Bits-Client

    Datum:         03.12.2014 14:03:29

    Ereignis-ID:   310

    Aufgabenkategorie:Keine

    Ebene:         Warnung

    Schlüsselwörter:

    Benutzer:      SYSTEM

    Computer:      [entfernt]

    Beschreibung:

    Fehler bei der Initialisierung der Peerhilfsmodule. Fehler: "0x80070032".

    Ereignis-XML:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="Microsoft-Windows-Bits-Client" Guid="{EF1CC15B-46C1-414E-BB95-E76B077BD51E}" />

       <EventID>310</EventID>

        <Version>0</Version>

        <Level>3</Level>

        <Task>0</Task>

        <Opcode>0</Opcode>

        <Keywords>0x4000000000000000</Keywords>

        <TimeCreated SystemTime="2014-12-03T13:03:29.366431200Z" />

        <EventRecordID>14096</EventRecordID>

        <Correlation />

        <Execution ProcessID="1464" ThreadID="1332" />

        <Channel>Microsoft-Windows-Bits-Client/Operational</Channel>

        <Computer>[entfernt]</Computer>

        <Security UserID="S-1-5-18" />

      </System>

      <EventData>

        <Data Name="ErrorCode">2147942450</Data>

      </EventData>

    </Event>


    immer wieder dankbar für die TechNet Unterstützung

    Dienstag, 9. Dezember 2014 02:10

Alle Antworten

  • Moin,

    Exchange 2008 gibt es nicht.
    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    Bitte noch die genaue Version aufgeben, danke.

    Zunächst würde ich schauen, ob die die Adresslisten und das OAB am Server ohne Fehler erzeugen kannst.

    Wenn das alles OK ist, und nur dieser eine User das Problem hat, Profil am Outlook neu erstellen.

    Geht es dann immer noch nicht, ist ggf. das Postfach beschädigt, da würde dann der Move in eine andere DB helfen.

    Aber bitte wie gesagt noch die Versionen nachreichen.

    Ist das zufällig ein SBS 2008?

    ;)


    Gruß Norbert

    Dienstag, 9. Dezember 2014 05:54
    Moderator
  • Hi HorNet505,

    Exchange Server 2008 Umgebung

    Mmh, den gibt es nicht, also bitte nochmal genaue Version posten:
    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    Kommen die Fehler am Client oder am Server und sind alle betroffen oder nur ein User? Nimmt er den Fehler mit, wenn er sich an einem anderen Rechner anmeldet?


    Viele Grüße
    Christian

    Dienstag, 9. Dezember 2014 05:57
    Moderator
  • Enterprise Version 8.3 (Build 83.6)


    immer wieder dankbar für die TechNet Unterstützung

    Mittwoch, 10. Dezember 2014 11:13
  • Moin,

    auch wenn das den Eindruck macht, das ich dich anmache - aber du möchtest, das wir dir helfen.

    Das geht nur, wenn du die anfragten Informationen auch lieferst.

    Du hast 2mal den gleichen Link bekommen, um die Version herauszufinden.

    Was ist mit den übrigen Fragen?

    Welches OS ist drunter - und nochmal, ist das ein SBS?

    :-o


    Gruß Norbert

    Mittwoch, 10. Dezember 2014 21:55
    Moderator
  • Basis ist ein MS Server 2008

    Der Fehler tritt nur bei einem User auf. Er nutzt Win7pro x64

    Wir haben noch nicht getestet ob es an einem anderen Client ebenso auftritt. Ich checke das sobald ich wieder beim Kunden bin (Fr.)

    Adresslisten kann ich ohne Fehler erzeugen.

    Postfach neu erstellen wollten wir zum Schluß angehen, da der User ca 22GB an Mails beansprucht.


    • Bearbeitet HorNet505 Donnerstag, 11. Dezember 2014 14:31
    Donnerstag, 11. Dezember 2014 14:30
  • Moin,

    was ist eigentlich so schwer daran, zu schreiben, welches Server OS mit welchem Stand läuft, SP, Updates?

    Was für ein Exchange?
    http://blog-schulenburg.de/index.php/kategorie-als-blog/87-exchange-build-nummern

    Das OS des Client ist mir egal (fast..), was für ein Office (Outlook - oder Mac?), welches SP?, Hotfixe.

    Meine Glaskugel ist kaputt - aber ich brauche ja auch keine Unterstützung....

    Btw: bei Exchange 2007 hilft es, die Mailbox in eine andere DB zu schieben, seit Exchange 2010 hilft hier New-MailBoxRepairRequest ..

    Und wenn es wirklich ein 2007er Exchange ist - 22G sind mutig.

    Ist in dem Client wenigstens eine SSD drin?

    ;)


    Gruß Norbert

    Freitag, 12. Dezember 2014 21:34
    Moderator
  • oh, ich hatte das über mein iPad geschrieben - ist nicht gepostet worden. Sorry. Ich bin auch leider nur 1-2 Tage /Woche beim Kunden.

    Daten:

    -Server 2008 Standard, V 6.0, Build 6002, SP2

    -Exchange 2007, Enterprise Version 8.3 (Build 83.6) wird gespiegelt in SRV013 Enterprise Version 8.3 (Build 83.6)

    -Blackberry Enterprise Server Express für MSExch

    -SQL Server 2005+2008

    Momentan teste ich ob das Problem auch auf einem anderen Client auftaucht.

    Falls ja, würde ich das ganze Postfach neu anlegen.

    Mittwoch, 17. Dezember 2014 11:34
  • die Neuanbindung, nach Löschung der alten OST, an Outlook hat geholfen.

    Danke.

    Montag, 5. Januar 2015 13:44