none
VPN Problem am SBS2011 RRS feed

  • Frage

  • Hallo Zusammen,

    vileicht hat einer eine Idee. Wenn man VPN beendet ist der Server nicht mehr im Netz. Man kann sich über VPN anmelden, RD starten etc. nach Trennung von VPN hat der Setver ein Ausrufezeichen auf der Netzwerkarte und ist nicht mehr erreichbar, auch nicht vom internen Netz.

    Danke

    Anastasios


    AR

    Donnerstag, 18. Oktober 2012 18:22

Alle Antworten

  • Bitte definiere "Wenn man VPN beendet ist der Server nicht mehr im Netz"

    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
    Freitag, 19. Oktober 2012 09:51
    Moderator
  • Hallo, damit meine ich wenn man die Verbindung trennt. Danach ist der Server nicht mehr erreichbar. Intern sowie übers Internet. Als ob man Ihn von Netzwerk nimmt. Er ist wie isoliert.

    AR

    Freitag, 19. Oktober 2012 10:37
  • Von wo nach wo baust Du wie und wieso eine VPN-Verbindung auf?

    Bitte skizzierte einmal Dein Szenario so exakt und "leserlich" wie möglich, da wir Deine Umgebung nicht kennen..

    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net

    Freitag, 19. Oktober 2012 11:01
    Moderator
  • Es ist eine Praxis mit 18 Clients. Zwei sind WIN 7 und Rest XP. Alle Clients DHCP, da XP mit feste IP nicht funktioniert hat.

    Aller Rechner sind in der Domain vom SBS 2011.

    Als Router wird eine FritzBox verwendet. Von Zuhause wird über VPN eine Verbindung zum Server gemacht um über den Server asuf Clients zuzugreifen. Nach beendigungdieser VPN Verbindung, ist kein Zugriff auf dem Server möglich.


    AR

    Freitag, 19. Oktober 2012 16:23
  • Wird die VPN-Verbindung zum SBS aufgebaut (Sprich: Der SBS ist der VPN-Server) - wenn ja, wie wurde diese eingerichtet und welche Fehler tauchen auf dem SBS in der Ereignisanzeige um die Problemstellung herum auf?

    Wird die VPN-Verbindung mit dem Router (hier: Fritzbox) aufgebaut - was meine Empfehlung wäre, dann sollte das ursächliche Problem nicht am SBS liegen.

    Bitte um weitere, so dedailiert und unfangreiche Informationen wie möglich.

    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net

    Samstag, 20. Oktober 2012 12:45
    Moderator
  • Der VPN-Server ist in diesem Fall der SBS-Server. Eingerichtet ohne Fehlermeldung und wie gesagt ´die Verbindung funktioiert, nach beendigung erscheint das Problem. Habe im Erreignissprotokol zum VPN auch keinen Hinweis gesehen oder ein Fehler der mir in der Richtung was andeutet.

    AR

    Montag, 22. Oktober 2012 07:42
  • Der VPN-Server ist in diesem Fall der SBS-Server. Eingerichtet ohne Fehlermeldung und wie gesagt ´die Verbindung funktioiert, nach beendigung erscheint das Problem. Habe im Erreignissprotokol zum VPN auch keinen Hinweis gesehen oder ein Fehler der mir in der Richtung was andeutet.

    Dann musst Du weiter suchen - ohne Fehlermeldung können wir nicht weiterhelfen..

    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
    Montag, 22. Oktober 2012 09:15
    Moderator
  • Hallo Kollegen,

    ich habe ein ähnliches Problem an einem SBS2011 Server mit einer fast identischen Konfiguration, nur bin ich die ganze Zeit nicht darauf gekommen, dass es unter Umständen an der VPN Einwahl liegen könnte. Sollte hier eine Lösung gefunden werden, bitte mitteilen, dafür wäreich sehr dankbar. Wie bei dem Kollegen oben auch ist die Ereignisanzeige da sehr Nichtssagend. Hab schon Stunden über Stunden Protokolle durchforstet.

    Gruß

    Christian Barth

    Dienstag, 11. Dezember 2012 14:35
  • Hallo,

    bin immer noch nicht auf die Lösung mit dem VPN gekommen. Bekomme immer noch keine Richtige Fehlermeldung zu diesem Problem, nur das der Server heruntergefahren werden muss, damit das Netzwerk wieder tut.

    Für jeden Tip bin ich auch sehr dankbar.

    Gruß

    Anastasios Rodintsis


    AR

    Dienstag, 11. Dezember 2012 20:06
  • Hallo,

    schon eine Lösung zum Problem gefunden? Ich habe die Netzwerkkarten Treiber neu installiert, scheint zu gehen.

    Gruß


    AR

    Donnerstag, 3. Januar 2013 10:33
  • Sorry, ich habe den Schluß wohl überlesen. Hat der neue Treiber das Problem fixiert?

    Hallo Anastasios,

    ich klinke mich mal mit ein. Wie Tobias schon mehrfach geschrieben, brauchen wir mehr Infos.

    Mich macht verschiedenes stutzig!

    Warum funktionierten die festen IP für die XP Clients nicht? Kannst Du den via MAC Adresse die IP fixieren?

    Welche FritzBox wird verwendet und ist dort die neuste Firmware installiert? Da gab es mal ein Problem mit bestimmten Zugängen! Weiß aus dem Kopf nicht ehr was das genau war.

    Schalte auf der Fritz Box den DHCP ab!

    Welche Freigabe hast Du auf der FritzBox aktiviert?

    Kannst Du den Server an Pingen? Kannst Du eine neue Freigabe über die PS öffnen? Prüfe die Namesauflösung usw.

    Kannst Du mit dem Server ins Internet gehen?

    Prüfe ob der DHCP und DNS Dienste nach Trennung der VPN noch laufen.

    Starte mal den DHCP und 5 min später den RAS Dienst neu.

    Richte temporär den RDP Port vom Server auf der Fritzbox ein und teste den Zugang von extern über den RDP Port

    Was meinst Du mit  „RD starten etc.“

    Mal eine ganz blöde Frage! Hat der Server eine feste IP und wie sind die Gateway und DNS Server eingestellt? Wurde was per Hand eingestellt?

    Hast Du die DNS Server Einstellung mal genau geprüft?

    Was für Sicherheitssoftware (Virenscanner usw.)läuft auf dem Server.

    Was ist in der Firewall eingestellt?

    Du siehst es gibt viele Möglichkeiten, die das verhindern können.

    Keine Meldung (muss keine Fehlermeldung sein) kann ich mir nicht vorstellen

    Gruß

    Mathias


    • Bearbeitet Mathias Amenda Freitag, 4. Januar 2013 21:11 Schluß überlesen
    Donnerstag, 3. Januar 2013 16:01
  • Ich hatte ein ähnliches Problem bei einem Kunden.

    Sobald sich von aussen jemand per VPN eingewählt hat ist der Server für 10 Minuten nicht mehr verfügbar gewesen.

    Es hat sich heraus gestellt das bei jedem Aufbau einer VPN Verbindung zum SBS dieser mit Bluescreen abgestürzt und sofort neu gestartet ist.

    Ursache waren die Broadcom Netzwerkkarten Treiber die bei einem Microsoft VPN/PPTP (RRAS) Server Bluescreens verursachen.

    Die meisten Dell Server werden mit Broadcom Netzwerkkarten ausgeliefert.

    Als Lösung hat dann ein VPN Router als PPTP Server fungiert und per RADIUS an den SBS authentifiziert.

    Grüße,

    TAntony

    Freitag, 15. Februar 2013 20:49