none
Outlook 2011 Mac deutsch, Problem mit abgespeicherten Anlagen RRS feed

  • Frage

  • Sehr geehrte Damen und Herren,

    ich betreue u.a. ein System mit
    OS X Mountain Lion zusammen mit MS Offic 2011 für Mac.

    Wobei das Homeverzeichnis des Users auf einem NFS-Mount liegt. Soweit zu den Randbedingungen.

    Es läuft auch bisher alles stabil/absturzfrei. Allerdings gibt es ein großes Problem mit Anlagen aus Emails.

    Diese werden in der outlook-eigenen Vorschau korrekt angezeigt, lassen sich auch speichern.

    Anschließend lassen sie sich nicht via Finder öffnen.

    von z.B Vorschau, Acrobatreader

    Stattdessen erscheint die Fehlermeldung:

    "Anlage.pdf" ist beschädigt und kann nicht geöffnet werden. Es empfiehlt sich, das Objekt in den Papierkorp zu bewegen.

    Microsoft Outlook.app hat diese Datei heute um 10.59 geladen.

    '?'  'Abbrechen' 'In den Papierkorb legen'

    Bei '?' erscheint keine Hilfe.

    Outlook scheint falsche Informationen zu diesen Emailanhängen in den zusätzlichen Dateiattributen zu hinterlegen.

    Kann man Outlook irgendwo so einstellen, dass es diese zusätzlichen Attribute nicht erzeugt, oder wenigstens solche erzeugt, die ein Öffnen nicht verhindern.

    Mit freundlichen Grüßen
    Thomas Schäfer

    PS: der Umweg: Starten von Vorschau/Acrobatreader und dann damit die Dateien öffnen funktioniert ohne Fehlermeldung, ist aber sehr umständlich.

    Montag, 8. April 2013 08:48

Antworten

  • Ich bin heute eher zufällig auf die Lösung gestoßen. Bei einem Download im Safari trat das gleiche Problem auf. Diesmal allerdings mit einer zweckdienlichen, wenn auch falsch übersetzten Fehlermeldung. Der "Gatekeeper" ,gemeint sind die Sicherheitseinstellungen in den Systemeinstellungen, muss auf "Anywhere" gestellt werden.

    Dort sind zwar "Apps" gemeint, aber die Regel wirkt sich aber komischerweise auf die Daten der Apps aus, bzw. auf das unkomplizierte Starten der Anwendungen.

    Lange Rede kurzer Sinn - Einfaches Öffnen bzw. Doppelklick im Finder funktioniert wieder.

    Das Sicherheitsniveau ist zwar damit herab gesetzt, aber der Anwender ist wieder arbeitsfähig.

    Jetzt nachdem ich die Ursache kenne, weiß ich dass eigentlich Apple der Verursacher war und nicht Microsoft.

    Vielleicht ist der Hinweis in diesem Forum vielleicht trotzdem für den einen oder anderen nützlich.

    Mit freundlichen Grüßen

    Thomas Schäfer

    • Als Antwort markiert TSchäfer Freitag, 3. Mai 2013 07:51
    Freitag, 3. Mai 2013 07:51