none
Windows Server 2008 R2 und OS/2 smb Probleme RRS feed

  • Frage

  • Hallo,

    ich möchte auf Windows Server 2008 R2 von OS/2 über net use auf eine smb Freigabe zugreifen bekomme jedoch am OS/2 Berechtigungsprobleme. Die gleichen Probleme hatte ich auch schon mit Windows Server 2003 und 2008. Dort musste ich nur den Eintrag Microsoft-Netzwerk (Server): Kommunikation digital signieren von aktiviert auf deaktiviert ändern. Diese Änderung alleine funktioniert jetzt leider nicht mehr.

    Im voraus vielen Dank

    Freitag, 14. Oktober 2011 09:00

Antworten

  • Ich habe jedenfalls keinerlei andere Änderungen gemacht, lediglich wie Du sagtest die logs angeschaut und mich versucht von einem Win7 Rechner mit den Userdaten anzumelden. Bei dieser Anmeldung bekam ich dann die Meldung dass der Benutzer nicht existiert. Daraufhin habe ich mich wie gesagt einmal local mit dem Benutzer angemeldet und schwups, gings mit meinem Win7 und eben auch mit dem OS/2.

    Wieso das so ist verstehe ich ja auch nicht, kann mich jedenfalls nicht daran erinnern dass ich das zuvor mit winn2003 oder 2008 auch machen musste.

     

    Gruß

     

    Montag, 17. Oktober 2011 10:27

Alle Antworten

  • Hallo,

    zunächst, ich habe keine Erfahrungen mit OS/2.

    Versuchst du dort eine Verbindung mit der Authentifizierung andhand von AD aufzubauen?

    Oder soll der Zugriff Anonym erfolgen?

    Hast du diesbezüglich Einträge im Eventlog des 2008er Servers? (Security)?

    Aus der Vermutung heraus, würde ich sagen es muss eine Änderung in den lokalen Sicherheitsrichtlinien sein.

    Vergleiche doch bitte einmal die Settings des 2003 und 2008 (secpol.msc).

    (Lokale Richtlinien > Sicherheitsoptionen)

    Freitag, 14. Oktober 2011 09:11
  • Hm,

    erstmal Danke für die schnelle Antwort !

    Die Sicherheitsrichtlinien waren beim 2008 und 2008R2 gleich gesetzt.

    Im event.log hab ich diese Meldung gefunden

    Fehlerinformationen:
     Fehlerursache:  Unbekannter Benutzername oder ungültiges Kennwort.
     Status:   0xc000006d
     Unterstatus::  0xc000006a

    und daß, obwohl der Benutzer existiert und die Freigaben auch gemacht wurden. Ich hatte mich jedoch nie mit dem Benutzer lokal angemeldet. Danach funktioniert es. Gibt es eine Möglichkeit die Benutzerdateien die beim ersten anmelden angelegt werden, per Befehl als Adminstrator anzulegen ?

     

    Freitag, 14. Oktober 2011 10:17
  • Vermutlich mußt Du am Server auch noch "LM und NTLM" zulassen.
     
    mfg Martin
     

    A bissle "Experience", a bissle GMV...
    Freitag, 14. Oktober 2011 10:24
  • Hi,

    Am 14.10.2011 11:00, schrieb QSler:

    net use auf eine smb Freigabe zugreifen bekomme jedoch am OS/2

    http://www.gruppenrichtlinien.de/HowTo/DOS_Clients_an_Windows_2003_Server.htm

    Es hängt an:
    Netzwerksicherheit:
    Keine LAN Manager-Hashwerte für nächste Kennwortänderung speichern

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm

    Freitag, 14. Oktober 2011 10:32
  • Hallo Martin,

     

    auch das war eingestellt.

     

    Gruß Harry

    Freitag, 14. Oktober 2011 10:32
  • Hi,

    Am 14.10.2011 11:00, schrieb QSler:

    net use auf eine smb Freigabe zugreifen bekomme jedoch am OS/2

    http://www.gruppenrichtlinien.de/HowTo/DOS_Clients_an_Windows_2003_Server.htm

    Es hängt an:
    Netzwerksicherheit:
    Keine LAN Manager-Hashwerte für nächste Kennwortänderung speichern

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm


    Hallo Mark,

    Danke aber auch das war eingestellt.

    Es lag nur an der Anmeldung wie oben von mir beschrieben.

    Gruß Harry

     

    Freitag, 14. Oktober 2011 10:51
  • >Danke aber auch das war eingestellt.

    >Es lag nur an der Anmeldung wie oben von mir beschrieben.

    Kommt mir spanisch vor.

    Warum sollte der Client ein Profil auf den Server benötigen, damit die Authentifizierung funktioniert...

    Dass soll jetzt nicht heißen, dass ich dir nicht glaube, aber ich kann mir gerade die Ursache nicht vorstellen..

    Freitag, 14. Oktober 2011 12:02
  • Ich habe jedenfalls keinerlei andere Änderungen gemacht, lediglich wie Du sagtest die logs angeschaut und mich versucht von einem Win7 Rechner mit den Userdaten anzumelden. Bei dieser Anmeldung bekam ich dann die Meldung dass der Benutzer nicht existiert. Daraufhin habe ich mich wie gesagt einmal local mit dem Benutzer angemeldet und schwups, gings mit meinem Win7 und eben auch mit dem OS/2.

    Wieso das so ist verstehe ich ja auch nicht, kann mich jedenfalls nicht daran erinnern dass ich das zuvor mit winn2003 oder 2008 auch machen musste.

     

    Gruß

     

    Montag, 17. Oktober 2011 10:27