none
Mehrere Server, eine Domäne, alle Server DCs / AD Fehler mit DCDIAG RRS feed

  • Allgemeine Diskussion

  • Hallo,

    folgende Serversiuation: 1 physk. Server + zwei Hyper-V Maschinen, alle 3 mit W2k8 Ent.

    Zuerst hab ich den phys. Server mit dcpromo zum AD Server hochgestuft. Dann hab ich das mit den beiden virtuellen Maschinen gemacht. Leider kommt in der Servermanagerübersicht einiges an Fehlern.

    Zum einen meckern alle Server, dass die AD Abgleichung nicht funktionieren würde, obwohl ich einen DNS eingerichtet habe und die Server da auch erscheinen.

    Dann hab ich DCDIAG laufen lassen, um vielleicht nähere Infos zu erhalten.
    Mir hat das System folgende Fehler angezeigt:

    1) LDAP Bindungsfehler 8341, Fehler beim Überprüfen des DC auf Verwendung von FRS (?) oder DFSR(?).
    Fehler: ein Verzeichnisdienstfehler ist aufgetreten..
    Die Tests "verifyReferences", "FrsEvent, und DFSREvent können aufgrund dieses Fehlers möglicherweise nicht ausgeführt werden.


    2) Starting KCCEvent Fehler. Ereignis 0xC0000747. Test KCCEvent nicht bestanden

    3) Starting Test Replikation: erhaltene Verzögerungswarnung (??)

    4) Starting Test Systemlog: Ereignis ID: 0x40000004. Ereigniszeichenfolge: Der KerberosClient hat einen KRB_AP_ERR_Modified-Fehler vom Server (servertest) empfangen. Der verwendete Zielname war ldap/server1
    . Dies deutet darauf hin, dass der Zielserver das vom Client bereitgestellte Token nicht entschlüsseln konnte.
    Dies kann auftreten, wenn der ZIELSERVERPRINZIPALNAME (SPN) nciht bei dem Konto registriert ist, dass der Zeilserver verwendet...usw.

    Was muss ich machen, damit der Server diese Meldung nicht mehr bringt??

    Danke im voraus.

    Viele Grüße

    Peter
    Samstag, 5. Dezember 2009 15:29

Alle Antworten

  • Hallo Peter,

    wie sieht es Firewall-technisch aus - sind ggf. noch Firewalls (ggf. auf den DCs selbst) aktiv? Falls ja müßtest Du diese deaktivieren bzw. mit den entsprechenden Freigaben anpassen.
    Ansonsten könntest Du einmal die Ausgabe von IPCONFIG /ALL der beteiligten Systeme angeben, vielleicht wird hier ein Problem deutlich.

    Viele Grüße
    Fabian
    http://blogs.technet.com/deds
    Sonntag, 6. Dezember 2009 16:38
    Beantworter
  • Hallo Peter,

    wie hast Du denn die zwei virtuellen Maschinen erstellt. Ich habe die Vermutung, dass Du die einfach geclont hast. Hast Du die virtuellen Maschinen von DVD installiert bzw. mit sysprep zurückgesetzt?

    Viele Grüße

    Frank Röder
    Montag, 7. Dezember 2009 05:25
  • Hallo,

    nun, ich arbeite das erste Mal mit HV und habe brav die Maschinen per DVD aufgesetzt und so installiert, wie einen "neuen" Server. Wenn ich nun lese, ich hätte sie clonen können, ärgere ich mich natürlich, weil ich mir damit Arbeit gespart hätte..

    Geht das mit dem HV Manager oder mit extra Tools?

    Zum Problem: ich habe aufgrund der Probleme alle Firewalls deaktiviert. Das ist auch unkritisch, da vor dem Netz eine ordentliche Firewall hängt, die das erledigt. Aber dennoch habe ich diese Fehler.

    Was könnte noch die Ursache sein? Alle Server sind DCs und vielleicht liegt es daran? Ich meine gelesen zu haben, dass man einen Master oder so einrichten kann/sollte? Ich wollte das vermeiden, sodaß jeder der 3 Server den Abgleich macht.

    Ist es vielleicht ein DNS Problem? Beim hochstufen der Server mit dcpromo wurde auch bei allen der Haken bei DNS belassen, sodaß jeder der Server auch einen DNS Server ausführt.

    Sollte ich da vielleicht die Fehler suchen?

    Viele Grüße

    Peter
    Dienstag, 8. Dezember 2009 05:05
  • Hallo Peter,

    was genau meinst Du mit "Master"? FSMO Rollen?

    Gib einmal die kompletten Fehlermeldungen an - einfach per Knopfdruck im Eventviewer hier hinein kopieren. Dazu noch ein IPCONFIG /ALL der Server.
    Aber vorher die Datenschutz-relevanten Namen / Adressen etc. herausnehmen.

    Viele Grüße
    Fabian
    http://blogs.technet.com/deds
    Dienstag, 8. Dezember 2009 20:23
    Beantworter