locked
Lync - DHCP Problem RRS feed

  • Frage

  • Hallo zusammen,

    ich wollte heute ein Polycom Phone (CX600) in Verbindung mit Lync ausprobieren. Kriege jedoch beim starten des Phones die Fehlermeldung das der Web Cert Service nicht gefunden werden konnte.

    Test-CsPhoneBootstrap liefert folgende Ausgabe:

    TargetUri  : /CertProv/CertProvisioningService.svc://MS-UC-Client:httpsocsfe-ko
                 e01.domain.de
    TargetFqdn : ocsfe-koe01.domain.de
    Result     : Failure
    Latency    : 00:00:01.1324546
    Error      : Invalid URI: The format of the URI could not be determined.

    Diagnosis  :

    Es sieht so aus als wenn die TargetUri nicht richtig zusammen gesetzt wird.

    Jemand eine Idee wie es dazu kommen kann?

    Gruß,

    Lennik

    Mittwoch, 9. März 2011 09:48

Alle Antworten

  • Hallo,

    das telefon muss per DHCP Konfiguriert vorkonfiguriert werden.

     

    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=39d317af-3b6e-43cd-a53c-a0ef561e3355

     


    regards Holger Technical Specialist UC
    Sonntag, 13. März 2011 15:18
  • Hallo,

    das ist alles bereits erfolgt.

    Das Problem ist das der DHCP den Certprov Pfad falsch zusammen setzt wie ich oben bereits versucht habe zu erläutern.

    TargetUri  : /CertProv/CertProvisioningService.svc://MS-UC-Client:httpsocsfe-ko
                 e01.domain.de

    Gruß,

    Lennik

    Montag, 14. März 2011 11:18
  • Kopiere das DHCPUTIL vom Lync auf einen Desktop

    Starte ein "DHCPUtil -emulateclient" und poste die Ausgabe
     "Lennik" schrieb im Newsbeitrag news:0d3f3b2c-6a5e-4e25-ae29-381e48eed9b7@communitybridge.codeplex.com...

    Hallo,

    das ist alles bereits erfolgt.

    Das Problem ist das der DHCP den Certprov Pfad falsch zusammen setzt wie ich oben bereits versucht habe zu erläutern.

    TargetUri  : /CertProv/CertProvisioningService.svc://MS-UC-Client:httpsocsfe-ko
                e01.domain.de

    Gruß,

    Lennik


    Exchange MVP www.msxfaq.net
    Samstag, 26. März 2011 12:23
  • Hallo,

    mein kollege hat den DHCP neu aufgesetzt, der hatte anscheinend ne Macke.

    Trotzdem Danke...

    Freitag, 1. April 2011 10:54