none
Exchange 2013 - Problem mit dem Zertifikat RRS feed

  • Frage

  • Hallo Leute,

    ein Kunde hatte einen Exchange 2007 Server - jetzt habe ich einen Exchange 2013 Server installiert in Koexistenz

    Ich habe auch die URL's angepasst auf mx13.kunde.at und den Autodiscover auf autodiscover.kunde.at und am DNS Server auch die so hinterlegt - das funktioniert auch soweit

    Ich habe auch ein GoDaddy Zertifikat - in dem autodiscover.kunde.at als zusätzlicher SAN drin ist --> das passt auch, wenn ich via https://autodiscover.kunde.at/autodiscover/autodiscover.xml den Server ansurfe bekomme ich keine Zertifikatswarnung

    Wenn ich ein neues Postfach auf MX13 anlege und mich mit Outlook 2016 verbinden möchte via AutoErmittlung - bekomme ich immer wieder das Anmeldefenster

    Ich habe jetzt mit dem Microsoft Connectivity Analyser die Sache überprüft und bekomme hier bei dem Punkte "Der Zertifikatsname wird überprüft" den Fehler --> Der Hostname autodiscover.kunde.at entspricht keinme der im Serverzertifikat CN=webmail.kunde.at, OU=Domain Control Validated gefundenen Namen

    Das Zertifikat ist aber richtig konfiguriert - bzw. die benötigten SAN's sind alle enthalten

    Hat jemand eine Idee?

    Mittwoch, 25. Oktober 2017 09:49

Antworten

  • Hallo Andy, danke für deine Antwort

    Ich habe jetzt auf beiden Server die URL's nochmal überprüft und Autodiscover und Outlook Anywhere nochmal gleichgesetzt und die Server neu gestartet - Danach funktionierte die Verbindung

    Thema ist erledigt :)

    Montag, 30. Oktober 2017 09:50

Alle Antworten