none
MAPI Fehler bei Rechtsklicken - Senden an Mailempfänger / Office - Freigeben - als E-Mail-Anlage / Adobe Reader DC

    Frage

  • Hallo zusammen! 

     

    Ich brauche eure Hilfe..

     

    Ich habe vor kurzem bei einer neuen Firma im IT-Support angefangen zu arbeiten.. Diese Firma hat schon länger das Problem bei den Windows 10 PCs, dass einige Funktionen im Office 2016 (Outlook & co) nicht richtig arbeiten.. und dieses Problem wurde jetzt an mich übergeben ;-) Nach langem rumtüfteln und googeln steh ich jetzt jedoch an... darum wende ich mich jetzt an die ehrwürdige Community - vielleicht könnt ihr mir helfen! 

     

    Folgende Probleme...

    * Wenn ich zb im Excel oder Word etwas arbeite, dann auf DATEI - FREIGEBEN - E-MAIL - ALS ANLAGE SENDEN gehe, bekomme ich immer einige Fehlermeldungen... die 1. Meldung besagt, dass ich kein Standardprogramm für E-Mails definiert habe... gut.. hab durchkontrolliert, Outlook ist inkl. des MAPI-Eintrags als Standardprogramm definiert...  Die 2. Meldung lautet aus Office "Word konnte keine Nachricht senden, da der MAPI-Fehler "Undefinierter Fehler" aufgetreten ist.

    *Wenn ich zb am Desktop eine Datei habe, Rechte Maustaste drauf klicke und auf Senden an E-Mailempfänger klicke, kommt ebenfalls wieder die Meldung, dass ich kein Standardprogramm für E-Mails definiert habe... 
    *Wenn ich im Adobe Reader DC etwas via Mail verschicken möchte kommt ebenfalls die Meldung... aber auf englisch :-P 

    Zurzeit müssen unsere User die Files am Desktop zwischenspeichern und dann im Mails als Anhang manuell hinzufügen...

    Eines ist mir noch aufgefallen... wenn ich zb Word oder Excel als Admin ausführen lasse, dann funktioniert es... dann kann ich mit "Datei - Freigeben - Als Anlage senden" die Datei als Anhang exportieren... Aber kann ja nicht bei allen Usern einstellen, dass die Office-Programme als Admin ausgeführt werden! Kann mir einer erklären was da schief läuft? 

    Das lustige ist, dass nicht alle Win10 Rechner betroffen sind... mein Chef hat sich Win10 damals neu installiert und bei ihm geht's... Mein Laptop wurde neu aufgesetzt als ich bei der Firma angefangen habe (ebenfalls Win10) und bei mir geht's zb wieder nicht... 

    Win10 läuft auf 64 bit.. die Office2016-Programme laufen auch alle auf 64 Bit...

    Wir haben jetzt schon viele Stunden in Foren usw rumgesucht und verschiedenste Lösungen probiert, kommen aber auf keinen grünen Zweig... 

    Habt ihr eine Idee?

    Montag, 9. Oktober 2017 08:50