locked
OCS 2007 R2 - Probleme bei Einwahl in LiveMeeting von Extern RRS feed

  • Frage

  • Hallo,

    ich habe folgendes Problem, alles funktioniert außer die Einwahl von extern in ein LiveMeeting. Ich habe in der Konf. eine externe Firewall (ISA Server 2006), der Edge Server befindet sich dem Umkreisnetzwerk, die interne Schnittstelle ist wiederum mit dem ISA verbunden, er fungiert also als interne und externe Firewall.

    Ich habe zwei öffentliche IP-Adresse, eine für sip.domain.de und eine für ocsrp.domain.de.

    Der Acces Edge hat die IP 192.168.100.5 und hört auf 443, WebConf 100.6 und hört auf 9002 und natürlich A/V 100.7 und hört auf 9003. Der telnet von extern auf sip.domain.de 9003 funktioniert, ich habe also eine Veröffentlichungsregel erstellt, die den Datenverkehr von der externen IP und dem Port auf die 100.7 weiterleitet.

    Jetzt habe ich die Website von Microsoft genommen, die den Zugriff von extern testet, hier erhalte ich die Meldung, dass angeblich nicht auf Port 9003 abgehört wird - aus diesem Grund geht LiveMeeting nicht --> kann mir jemand helfen, meines wissens ist alles richtig konfiguriert.

    Mittwoch, 8. Dezember 2010 16:26

Antworten

  • Lösung:

    Ich habe das Problem mit einem MS Call gelöst, es war alles richtig, es fkt. auch mit einer externen IP, und den drei Ports, d.h. 443, 9002 und 9003, Firewall technisch alles OK.

    Es gibt einen Fehler in der Dok. von MS.

    Die Lösung für mein Problem war folgendes, man muss auch bei einem Pool im Edge Server die FE-Server angeben, d.h. es ist der Poolname und der Servername erforderlich. Technet und das Edge-Planningtoolkit geben hier falsche Werte vor. Man soll nämlich bei einer Enterprise Poolkonf. angeblich nur den Poolnamen angeben, hierbei fkt. dann auch alles, nur LiveMeeting fkt. halt nicht.

    Weiterhin muss man im Feld unterstützte SIP-Domäne neben der eigentlichen SIP-Domäne, auch die interne DNS-Domäne angeben, in der sich die Server befinden.

    --> Und dies war die Lösung.

    • Als Antwort markiert YoWoo Mittwoch, 5. Januar 2011 12:56
    Mittwoch, 5. Januar 2011 12:56

Alle Antworten

  • Nochmal eine Verständnisfrage - ich kann doch den Edge Server 2007 R2 hinter einem ISA Server 2006 SP1 betreiben oder? Ich habe bei A/V die NAT Funktion aktiviert?

     

    Ich habe es nochmal überprüft, der Egde Server hört auf dem Port 9003 ab, telnet auf sip.domain.de 9003 ist auch offen. Ich weiß nicht mehr wo ich suchen soll.

    Mittwoch, 8. Dezember 2010 19:49
  • Habe einem MS Call geöffnet, werde die Lösung hier reinschreiben, falls andere das Problem haben sollten.

    Freitag, 10. Dezember 2010 13:10
  • Livemeeting braucht mehr als nur die Ports des Edge
    Du brauchst noch eine reverse Veröffentlichung auf die Frontend per HTTPS (z.B.via ISA).
    damit man auch die LivemeeteingContents bekommt etc.

    und du brauchst DREI öffentliche IPs für den Edge (wenn du auf dem Edge die 443 Ports verwenden willst.
    Was sagt denn deine Firewall, wenn du es versuchst ?
     "YoWoo" schrieb im Newsbeitrag news:e0a14032-784b-4a47-af44-7a8c81b87377@communitybridge.codeplex.com...

    Hallo,

    ich habe folgendes Problem, alles funktioniert außer die Einwahl von extern in ein LiveMeeting. Ich habe in der Konf. eine externe Firewall (ISA Server 2006), der Edge Server befindet sich dem Umkreisnetzwerk, die interne Schnittstelle ist wiederum mit dem ISA verbunden, er fungiert also als interne und externe Firewall.

    Ich habe zwei öffentliche IP-Adresse, eine für sip.domain.de und eine für ocsrp.domain.de.

    Der Acces Edge hat die IP 192.168.100.5 und hört auf 443, WebConf 100.6 und hört auf 9002 und natürlich A/V 100.7 und hört auf 9003. Der telnet von extern auf sip.domain.de 9003 funktioniert, ich habe also eine Veröffentlichungsregel erstellt, die den Datenverkehr von der externen IP und dem Port auf die 100.7 weiterleitet.

    Jetzt habe ich die Website von Microsoft genommen, die den Zugriff von extern testet, hier erhalte ich die Meldung, dass angeblich nicht auf Port 9003 abgehört wird - aus diesem Grund geht LiveMeeting nicht --> kann mir jemand helfen, meines wissens ist alles richtig konfiguriert.


    Exchange MVP www.msxfaq.net
    Sonntag, 19. Dezember 2010 00:26
  • Lösung:

    Ich habe das Problem mit einem MS Call gelöst, es war alles richtig, es fkt. auch mit einer externen IP, und den drei Ports, d.h. 443, 9002 und 9003, Firewall technisch alles OK.

    Es gibt einen Fehler in der Dok. von MS.

    Die Lösung für mein Problem war folgendes, man muss auch bei einem Pool im Edge Server die FE-Server angeben, d.h. es ist der Poolname und der Servername erforderlich. Technet und das Edge-Planningtoolkit geben hier falsche Werte vor. Man soll nämlich bei einer Enterprise Poolkonf. angeblich nur den Poolnamen angeben, hierbei fkt. dann auch alles, nur LiveMeeting fkt. halt nicht.

    Weiterhin muss man im Feld unterstützte SIP-Domäne neben der eigentlichen SIP-Domäne, auch die interne DNS-Domäne angeben, in der sich die Server befinden.

    --> Und dies war die Lösung.

    • Als Antwort markiert YoWoo Mittwoch, 5. Januar 2011 12:56
    Mittwoch, 5. Januar 2011 12:56
  • Danke für das Update.  man lernt nie aus..
     "YoWoo" schrieb im Newsbeitrag news:55080665-fafe-48ce-9891-3e545fbf67ee@communitybridge.codeplex.com...

    Lösung:

    Ich habe das Problem mit einem MS Call gelöst, es war alles richtig, es fkt. auch mit einer externen IP, und den drei Ports, d.h. 443, 9002 und 9003, Firewall technisch alles OK.

    Es gibt einen Fehler in der Dok. von MS.

    Die Lösung für mein Problem war folgendes, man muss auch bei einem Pool im Edge Server die FE-Server angeben, d.h. es ist der Poolname und der Servername erforderlich. Technet und das Edge-Planningtoolkit geben hier falsche Werte vor. Man soll nämlich bei einer Enterprise Poolkonf. angeblich nur den Poolnamen angeben, hierbei fkt. dann auch alles, nur LiveMeeting fkt. halt nicht.

    Weiterhin muss man im Feld unterstützte SIP-Domäne neben der eigentlichen SIP-Domäne, auch die interne DNS-Domäne angeben, in der sich die Server befinden.

    --> Und dies war die Lösung.


    Exchange MVP www.msxfaq.net
    Montag, 10. Januar 2011 17:53