none
Windows Server 2008 R2 Terminalserver RRS feed

  • Frage

  • Hallo Leute,

    auf einem unserer 2K8R2 ist die Terminalserverrolle aktiviert. Die verstärkte Sicherheitseinstellungen für User und Administratoren sind abgeschaltet. Trotzdem kommt für alle User (nicht für die Admins) jedesmal wenn man eine Webseite öffnen will, der Hinweis auf die Verstärkte Sicherheitseinstellung.Auch beim Neuanlegen eines Users.

    Muß ich wirklich die Terminalserverrolle deinstallieren, die verstärkete Sicherheitseinstellung für den IE deaktivieren und dann die TS Rolle neu installieren um das wegzubekommen? Was passiert dann mit den Userkonten?

    Oder gibt es doch noch einen anderen Weg, möglicherweise über einen Registry-Eintrag, das loszuwerden?

    Vielen Dank für eure Unterstützung schon jetzt.

    Schöne Grüße

    Dieter

     

    Montag, 24. Januar 2011 18:33

Antworten

  • Erstelle einen Richtlinienergebnissatz für den RDP-User:
    Server-Manager-->Feature-->Gruppenrichtlinienverwaltung-->Gesamtstruktur--> R-Klick auf Gruppenrichtlinienergebnisse-->Assistent

    Im Richtlinienergebnissatz siehst Du, welche Richtlinien für den User angewendet werden.

    - Benutzerrichtlinien haben Vorrang vor den Computerrichtlinien
    - Hast du für die RDP-User eine separate Richtlinie ? Wenn ja: setze sie in den ersten Rang

    Wenn alles nichts hilft:
    1. Separate OU
    2. RDP-User in diese OU verschieben
    3. Richtlinien-Objekt für diese OU erstellen und auch an diese OU verknüpfen
    4. in diesem Richtlinienobjekt gezielt die verstärkte Sicherheitseinstellungen deaktivieren
    5. Kontrolle wider mittels Ergebnissatz
    6. RDP-User abmelden
    7. gpupdate /force
    8. User wieder anmelden

    Viel Erfolg

    Montag, 24. Januar 2011 22:32