none
Unvollständige Suchresultate trotz vollständiger Indexierung RRS feed

  • Allgemeine Diskussion

  • Hallo Sharepoint-Experten

    In unserer Sharepoint Server 2007 SP2 Umgebung stellen wir folgendes Phänomen bei der Suche nach Dokumenten fest:

    - Die Suche z.B. nach dem Begriff 'Gebäude ' ergibt 7 Treffer - diese Trefferliste ist aber nachweisbar nicht vollständig.
    - Sucht man dann z.B. nach 'Gebäude 53 ' oder ähnlich, erscheinen zusätzliche Treffer welche das Wort 'Gebäude ' enthalten, und zuvor nicht unter den Ergebnissen waren, als nur nach 'Gebäude ' gesucht wurde.
    Eine Verfeinerung der Suche bringt also nicht weniger, sonder mehr Treffer, welche schon bei der Suche nach nur einem Term hätten erscheinen sollen.

    Lässt sich dieses Verhalten irgendwie erklären - und noch besser: korrigieren?

    Umlaute scheinen hier definitiv nicht die Ursache zu sein, und auch nicht localization - es tritt auch auf, wenn nach englischen strings / Wörtern ohne Umlate gesucht wird.

    Besten Dank für sachdienliche Hinweise,
    M.Strickler

    • Bearbeitet M.Strickler Mittwoch, 6. Januar 2010 06:37 typo
    • Typ geändert Andrei Talmaciu Freitag, 15. Januar 2010 15:26 inaktiver Thread
    Dienstag, 5. Januar 2010 15:10

Alle Antworten

  • Hi M.Strickler

    könntest du bitte die Resultate mit Hilfe dieses Tools überprüfen. Wenn die Anzahl der Resultate aus dem Tool korrekt ist, können wir das Problem auf die SharePoint Verarbeitung einschräken (Sicherheit, Formattierung..). Falls nicht, dann ist es höchstwahrscheinlich ein Problem im Index/Suchalverfahren.

    Bitte für das Tool alle Optionen wie Stemming, Trimduplicates,... deaktivieren und MOSS auswählen.

    Lass uns wissen wie es ausgegangen ist.

    Gruß
    Andrei
    Mittwoch, 6. Januar 2010 09:56