none
Outlook2016 verbindet sich nicht mit Exchange2019 RRS feed

  • Frage

  • Hallo,

    habe auf einem Server2019 einen Exchange 2019 installiert. Die Domäne stammt noch von einem SBS2011 Server. Der Exchange wurde sauber deinstalliert und dann wurde der SBS2011 aus der Domäne entfernt. Ich habe den Exchange nach frankysweb Anleitung installiert und konfiguriert. OWA und der Aufruf der autodiscovery.xml über den Browser funktioniert ohne zertifikatsfehlermeldung. Die Konfiguration von Outlook2016 funktioniert auch ohne Fehler. Nur beim Start von Outlook2016 kommt "Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. Diese Ordnergruppe kann nicht geöffnet werden. Die Datei *.ost ist keine Outlook Datendatei (OST)". Das Problem habe ich bei allen Benutzern. 

    autodiscover.domäne.de ist namentlich auflösbar. 

    Kann das Problem von einer Gruppenrichtlinie die noch vom SBS2011 stammt herkommen

    Im Netz befindet sich ein Server2019 als DC, DNS, Zertifikatsstelle,

    ein weiterer Server2019 für Exchange Dienste. 

    Mfg

    Hornauer Christian 


    Hornauer

    Dienstag, 6. Oktober 2020 14:07

Antworten

  • Habe das Problem zumindest zeitweise selber gelöst. Das System läuft derzeit als Testsystem und hat keine Verbindung mit der Firewall, und das war schuld. Habe als Gateway auf dem Exchange die IP-des Domaincontrollers eingetragen und es ging sofort. Zumindest für 3 Tage. Jetzt öffnet sich Outlook und sagt das das Postfach getrennt ist.

    Das einzige was ich geändert habe war um Outlook anywhere zu testen die Anmeldung auf NTLM umzustellen. Autoconfiguration testen sagt es ist alles OK bis auf imap und pop3, aber die Postfächer sind getrennt.

    Mfg

    Hornauer Christian


    Hornauer

    Dienstag, 13. Oktober 2020 13:02

Alle Antworten