none
Telefonanruf aus Outlook 2010 RRS feed

  • Frage

  • Ich versuche, aus Outlook 2010 einen Anruf zu generieren. Tapi ist vorhanden, mit Putlook 2007 hat das auf dee Maschine (Windows 7, 32 bit) auch prima funktioniert. Mit Tools wie Phone Suite kann ich auch über diesen Weg (Rufnummer markieren und per Hotkey übertragen) prima anrufen. Nur der Weg über <Weitere> <Anruf> geht halt nicht. Hat jemand eine Idee?

    Danke

    Klaus
    Freitag, 15. Januar 2010 14:39

Antworten

  • Hallo,

     

    habe in der englischen Gruppe die Lösung gefunden. Es fehlt ein Registry-Key:

     

    These where the three steps:

    1. Add the following key  to the registry: HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Call Integration
    2. Add a dword-value: TAPIOVERRIDE    and set it to 1
    3. Restart Outlook.

    Funktioniert bei mir ausgezeichnet unter Windows 7.

     

    Klaus

    Mittwoch, 23. Juni 2010 12:15

Alle Antworten

  • Hallo Klaus

    Kann dieses Verhalten zustimmen.

    Wir nutzen im Geschäft eine Telefonanlage von Alcatel. Auf dem Computer habe ich den TSP (Tapi Service Provider) von Alcatel installiert und zur Kontrolle das Programm PimPhony (ebenfalls von Alcatel).

    Vom Tool Pimphony aus kann ich eine Nummer wählen, einwandfrei ohne Probleme.

    Jedoch in Outlook passiert nichts wenn ich einen Kontakt aufrufe. Keine Fehlermeldung, kein PopUp, gar nichts. Auch die Windows Wählhilfe (dialer.exe) verweigert seinen Dienst. Dort habe ich lediglich die Fehlermeldung dass in der Wählhilfe ein interner Fehler aufgetreten sei. Ich solle das Programm beenden und neustarten, was dann jedoch nichts hilft.
    Dienstag, 2. Februar 2010 16:39
  • Hallo Karl,

    der Dialer müßte eigentlich wählen, denn der ist unabhängig vom Office. Bei mir, unter Windows 7, funktioniert der auch problemlos. Ist bei dir beim Dialer die richtige Leitung eingestellt?
    Bei mir funktioniert nur Outlook nicht - wie bei dir - keinerlei Reaktion, keine Fehlermeldung.

    Klaus
    Donnerstag, 4. Februar 2010 20:17
  • Hallo Klaus

    Der Dialer wählt bei mir nicht. Der Dialer hat ausserdem grosse Mühe die Einstellungen für die Leitung zu behalten. Ich hab ihn soeben gestartet und bei den Leitungseinstellungen kommt bei "Leitung" nur das Agile VPN. Keine Ahnung was das ist. Die Leitungen unserer Telefonanlage sind jedoch alle sichtbar.

    Sobald ich jedoch dann meinen Anschluss auswähle kommt eine Fehlermeldung die besagt dass irgendwas mit der tapi.dll nicht stimmt. Sobald ich Pimphony (Telefonsoftware von Alcatel) gestartet habe und der Computer die Verbindung zur Telefonanlage aufgebaut hat funktionierts, kann ich im Dialer meine Leitung und meinen Anschluss auswählen.

    Telefonie über den Dialer geht aber dann trotzdem nicht. Es erscheint immer die Meldung dass ein interner Fehler aufgetreten ist und man den Dialer neu starten soll.

    Outlook 2010 hat sich bis jetzt nicht dazu bewegen lassen zu telefonieren. Ich fand nirgends in den Optionen irgendwelche Einstellungen.

    Ich habe die Vermutung dass Outlook 2010 entweder solche Funktionalität in der Beta nicht implementiert hat oder dass man evtl. den Communications Server benötigt...

    Gruss
    Karl
    Freitag, 5. Februar 2010 08:00
  • Hallo Klaus

    Ich habe zu unserem Tapi-Problem wieder einige Neuigkeiten.

    Wir haben nun von unserem Telefonanlagensupporter die aktuellste Version der Software PimPhony (Alcatel) erhalten. Diese unterstützt Windows 7 offiziell. Aus dieser Software kann ich ohne Probleme einen Anruf starten.

    Der Dialer wählt immer noch nicht. Ich habe die Leitung richtig konfiguriert. Es erscheint bei jedem Wählversucht die bekannte Meldung "in der Wählhilfe ist ein interner Fehler aufgetreten". Wäre auch zu schön gewesen.

    Einen Anruf aus Outlook 2010 zu tätigen war mir bisher noch nicht möglich.

    Dienstag, 11. Mai 2010 09:23
  • Hallo,

     

    habe in der englischen Gruppe die Lösung gefunden. Es fehlt ein Registry-Key:

     

    These where the three steps:

    1. Add the following key  to the registry: HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Call Integration
    2. Add a dword-value: TAPIOVERRIDE    and set it to 1
    3. Restart Outlook.

    Funktioniert bei mir ausgezeichnet unter Windows 7.

     

    Klaus

    Mittwoch, 23. Juni 2010 12:15
  • Hallo,

    ich habe das gleiche problem unter der 64-bit-Version von Windows 7. Mit dem Dialer kann ich problemlos wählen, aber aus Outlook 2010 nicht. Ich habe den Schlüssel und das D-Word in der Registry hinzugefügt, was das Problem auch nach Neustart von Outlook nicht löst. Muss ich ein Q-Word hinzufügen?

    Jörgen

    Donnerstag, 18. August 2011 14:16
  • Hallo,

    ich habe das gleiche problem unter der 64-bit-Version von Windows 7. Mit dem Dialer kann ich problemlos wählen, aber aus Outlook 2010 nicht. Ich habe den Schlüssel und das D-Word in der Registry hinzugefügt, was das Problem auch nach Neustart von Outlook nicht löst. Muss ich ein Q-Word hinzufügen?

    Jörgen

    Hallo Jörgen,

    hatte eben das gleiche Problem und bin auf http://support.microsoft.com/kb/959625/de gestoßen. Dort steht:

     

    Hinweis:Ist auf dem Windows 7-64-Bit-der Registrierungsschlüsselpfad:

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Outlook\Call Integration

     

    Marcus

     


    • Bearbeitet Ma Ku Samstag, 10. September 2011 14:57
    Samstag, 10. September 2011 14:52
  • Hallo,

     

    mir scheint das eher ein neues Problem zu sein, das mit dem SP1 von Office 2010 entsteht. Wir haben dieses Problem auch wieder, seitdem wir das SP1 von Office 2010 eingespielt haben, auf Rechner ohne SP1 von Office 2010 tritt das Problem nicht auf, egal ob 32 oder 64 bit. Verwendest Du die original tapi.dll von Microsoft oder eine von einem anderem Hersteller. Wenn ja, ist die neue tapi.dll dgital signiert? Unsere sind es nicht und  das scheint das Problem auszulösen.

     

    Gruß

     

    Klaus

    Sonntag, 11. September 2011 11:09
  • Windows DRIVER_POWER_STATE_FAILURE error with Bluescreen.

    Dies ereignet sich bei der Registry-Änderung für 64 Bit System

    1. Add the following key to the registry: HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Call Integration
    2. Add a dword-value: TAPIOVERRIDE and set it to 1
    3. Restart Outlook.

    Was wäre die Lösung

     

    Das andere für 64-Bit System zeigt keine Wirkung

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Outlook\Call Integration

     

     


    mahu_ubao
    Samstag, 15. Oktober 2011 18:36
  • Also bei uns läuft das mit Office 2010 problemlos (Windows 7 64bit Ultimate). Haben eine Alcatel Omni PCX Office. Nur dass ich unter Wähloptionen (nachdem ich auf einen anzurufenden Kontakt gegangen bin) noch die Leitung einstellen muss. (Muss ich leider nach jedem Rechnerneustart wieder tun:-/ )

    Ich benutze allerdings den Tapi Service Provider der Telekom.Hab das Gesamtpaket geladen und dann nur den TSP daraus installiert.

    http://hilfe.telekom.de/dlp/eki/downloads/Octopus/Octopus%20Open/util_T-Octopus_CTI_6.4_build_2325.zip

    Bzw. von dieser Seite, wo es noch andere gibt. http://hilfe.telekom.de/hsp/cms/content/HSP/de/3388/FAQ/theme-71990825/Geraete-und-Zubehoer/theme-2000624/Archiv/theme-42050781/Telefonanlagen/theme-76198695/Octopus-Serie/theme-99099417/Octopus-Open/theme-99099707/Software-Octopus-Open

    Freitag, 11. November 2011 12:21