none
RDP-Lizenzen sind aktiv, dennoch keine Verbindung RRS feed

  • Frage

  • Hallo,

    wir haben bei einem Kunden ein Windows 2012R2 und haben dort auch die RDP-Lizenzen eingetragen. Es sah alles ok aus und nun scheinen die 120 Tage abgelaufen zu sein.

    Im Lic-Manager ist alles OK (grünes Haken)


    Dennoch können sich die User nicht anmelden und bekommen den Fehler 

    Müssen wir hier irgendwo noch etwas aktivieren?

    Danke & Gruß Herry

    Donnerstag, 15. Mai 2014 13:06

Antworten

  • Moin,

    ist Active Directory involviert?

    Aufgrund Deiner Formulierung, dass das der "einzigste" Server sein soll, bin ich mir da grade nicht so ganz sicher.

    Befindet sich der Lizenzserver denn schon in der Gruppe Terminalserver-Lizenzserver?

    Nimm auch mal den Eintrag mit den 0 Lizenzen pro Gerät raus, denn eigentlich hätte der Lizenzmanager gern einen einheitlichen Lizenztyp.

    Schau auch in der Registry (regedit "als Administrator" starten) des RDP-Host nach folgendem Schlüssel: HKLM\System\CurrentControlSet\Control\Terminal Server\RCM

    Existiert dort ein Unterschlüssel namens GracePeriod?

    Ändere die Zugriffsberechtigungen des Schlüssels so, dass Administratoren Lese- und und Schreibrechte haben (dafür zunächst Besitz übernehmen) und lösche ihn dann. Danach starte den Remote Desktop Lizenzierungsdienst neu.

    Viele Grüße
    Olaf




    • Bearbeitet Olaf Engelke Freitag, 16. Mai 2014 08:10
    • Als Antwort vorgeschlagen Olaf Engelke Montag, 19. Mai 2014 07:07
    • Als Antwort markiert Alex Pitulice Donnerstag, 22. Mai 2014 11:09
    Freitag, 16. Mai 2014 07:54
  • das weiß ich. Habe beim MS-Support angerufen und wir haben über die Gruppenrichtlinien den Lizenzmodus und Lizenzserver hinterlegt. Dann den schon von Dir genannten GracePeriod Schlüssel gellöscht und nun geht alles.

    Viele Grüße,

    Herry

    • Als Antwort markiert Alex Pitulice Donnerstag, 22. Mai 2014 11:09
    Freitag, 16. Mai 2014 12:22

Alle Antworten

  • Hier noch ein Screenshot der RDP-Dienste Übersicht. 
    Donnerstag, 15. Mai 2014 14:09
  • Evtl noch ein Hinweis.

    Der Server ist der einzigste Server.

    Freitag, 16. Mai 2014 06:44
  • Moin,

    ist Active Directory involviert?

    Aufgrund Deiner Formulierung, dass das der "einzigste" Server sein soll, bin ich mir da grade nicht so ganz sicher.

    Befindet sich der Lizenzserver denn schon in der Gruppe Terminalserver-Lizenzserver?

    Nimm auch mal den Eintrag mit den 0 Lizenzen pro Gerät raus, denn eigentlich hätte der Lizenzmanager gern einen einheitlichen Lizenztyp.

    Schau auch in der Registry (regedit "als Administrator" starten) des RDP-Host nach folgendem Schlüssel: HKLM\System\CurrentControlSet\Control\Terminal Server\RCM

    Existiert dort ein Unterschlüssel namens GracePeriod?

    Ändere die Zugriffsberechtigungen des Schlüssels so, dass Administratoren Lese- und und Schreibrechte haben (dafür zunächst Besitz übernehmen) und lösche ihn dann. Danach starte den Remote Desktop Lizenzierungsdienst neu.

    Viele Grüße
    Olaf




    • Bearbeitet Olaf Engelke Freitag, 16. Mai 2014 08:10
    • Als Antwort vorgeschlagen Olaf Engelke Montag, 19. Mai 2014 07:07
    • Als Antwort markiert Alex Pitulice Donnerstag, 22. Mai 2014 11:09
    Freitag, 16. Mai 2014 07:54
  • Hallo Olaf,

    ja ist ein DC und in diesen Gruppen

    GracePeriod existiert und ich habe die Berechtigungen für den Admin übernommen.

    Wie bekomme ich denn die 0 Lizenzen raus? Im Kontextmenü wird nichts angeboten zum Löschen.

    Viele Grüße, Herry


    Freitag, 16. Mai 2014 08:28
  • Existiert dort ein Unterschlüssel namens GracePeriod?

    Ändere die Zugriffsberechtigungen des Schlüssels so, dass Administratoren Lese- und und Schreibrechte haben (dafür zunächst Besitz übernehmen) und lösche ihn dann.

    Der Schlüssel soll NICHT mehr existieren - entweder löschen oder umbenennen.

    Wie Du diesen Eintrag rausbekommst, kann ich auf Anhieb nicht sagen, mein RDP-Lizenzserver weist ihn nicht auf.

    Viele Grüße
    Olaf

    Freitag, 16. Mai 2014 11:54
  • Noch was: Wenn der Domänencontroller der einzige Server ist - wozu werden dann die RDP-CALs benötigt, wenn ich mal fragen darf?

    Remote Desktop für Administration geht auch ganz ohne, und einen Domänencontroller als normalen Remotedesktop-Server für Endanwender  einzusetzen, ist weder supported noch eine auch nur entfernt gute Idee.

    Viele Grüße
    Olaf

    Freitag, 16. Mai 2014 11:57
  • das weiß ich. Habe beim MS-Support angerufen und wir haben über die Gruppenrichtlinien den Lizenzmodus und Lizenzserver hinterlegt. Dann den schon von Dir genannten GracePeriod Schlüssel gellöscht und nun geht alles.

    Viele Grüße,

    Herry

    • Als Antwort markiert Alex Pitulice Donnerstag, 22. Mai 2014 11:09
    Freitag, 16. Mai 2014 12:22