none
Microsoft Sync Framework 1.0 SP1 und SharePoint 2013 / 2016 / 2019 RRS feed

  • Frage

  • Hallo,

    da das Microsoft Sync Framework 1.0 SP1 zum 08.01.2019 aus dem Erweiterten Support herausgefallen ist, wollte ich hier mal Fragen, wie dies in Kombination mit SharePoint aussieht.

    Hier wird in den Versionen 2013, 2016 und 2019 das Microsoft Sync Framework 1.0 SP1 als Prerequisites mit installiert. Ist der Support für SharePoint dennoch gewährleitet, auch wenn das Problem im Zusammenhang mit dem Microsoft Sync Framework 1.0 SP1 steht?

    Oder gibt es bereits eine Empfehlung von Microsoft, das Microsoft Sync Framework 2.1 auf dem SharePoint Server zu installieren?

    Ist dies supported?

    Vielen Dank für Eure Unterstützung

    Grüße

    Daniel Frick

    Mittwoch, 27. März 2019 09:27