none
Windows Multipoint Server 2012 Premium, Active Directory User Problem, local User is ok RRS feed

  • Frage

  • Hallo,

    ich habe Multipoint Server 2012 Premium installiert.

    Der Server hatte mehrere Wochen funktioniert und seit neustem bekomme ich folgende Fehlermeldung.

    Wenn ich das Dashboard öffne, bekomme ich in der Voransicht nur einen Netzwerkstecker mit Netzwerkkabel angezeigt, wo

    oben in der rechten Ecke ein rotes X zu sehen ist.

    Dieses Problem tritt nur bei Usern aus der Domäne auf.

    Wenn ich an diesem Multipoint Server 2012 Premium lokale Konten anlege, tritt dieses Problem nicht auf.

    Dieser Multipoint Server ist in der Domäne und ich weiß nicht mehr weiter.

    Der Wirt ist ein Server 2012 Standard, wo zwei VMs drauf laufen. Die VMs sind beide Multipoint Server 2012 und bei beiden Multipoint Servern tritt das gleiche Problem auf.

    Vielen Dank

    Sven

     

    Freitag, 8. November 2013 11:57

Antworten

  • Hallo Leute,

    erstmal Sorry für meine extrem lange Antwortzeit.
    Ich war ziemlich beschäftigt, aber ich antworte noch.

    Das Thema mit dem Netzwerkstecker konnte ich lösen, indem ich die Rollendienste Active Directory und DNS entfernt habe und danach wieder installierte.

    Die zwei Multipoint Server 2012 Premium habe ich vorher in die Arbeitsgruppe verfrachtet und danach wieder in der neuen Domäne eingebunden.

    Wahrscheinlich hätte es auch funktioniert, wenn ich die Server nur aus der Domäne entfernt hätte und danach wieder eingebunden hätte.

    Also der Netzwerkstecker hat etwas mit der einer defekten Domäne zu tun.


    Ich habe aber noch eine andere Frage zum Dashboard.

    Ich finde, das die Reaktion etwas langsam ist, wenn ich Bildschirme sperre. Manchmal muss man 1-2 Minuten warten, bis die Bildschirme gesperrt oder entsperrt sind.

    An diesem System wird nur mit Igel Thin Clients gearbeitet.

    Die zwei MPS 2012 sind mit Hyper-V virtualisiert und laufen beide auf einem Server 2012, der die AD bereitstellt.

    Die Performance, wenn Anwendungen gestartet werden, ist super.

    Wenn das Dashboard verwendet wird, ist es manchmal sehr träge. Die Wartezeit beträgt manchmal 1-2 Minuten, wenn die Stationen gesperrt werden.

    Das Rollup 1 ist bei den MPS installiert oder alle Microsoft Updates auch.

    Danke Sven

    • Als Antwort markiert Alex Pitulice Montag, 2. Dezember 2013 12:19
    Mittwoch, 20. November 2013 10:04

Alle Antworten