none
Windows 7 Versionen RRS feed

  • Frage

  • Hallo,

    ich bin neu bei Technet - und habe eine Grundsätzliche Frage. Ich habe mir gerade mal eine Ultimate Version von Windows 7 geladen - und Probehalber installiert - nun musste ich aber feststellen dass es sich nach der Installtion um eine Home-Version handelt (habe das Ultimate Image genommen).

    Kann mir das zufällig jemand erklären - was ich falsch gemacht habe?

     

    Danke

     

    Norman

    Mittwoch, 16. Februar 2011 19:26

Antworten

  • Also ich weiss echt nicht wie das passiert ist. Habe es gerade mal auf Arbeit als VM installiert - siehe da - die richtige Version.....

     

    Warum N - eigentlich ohne bestimmten Grund. Hatte die am Anfang runter-geladen - und danach erst mal nachgelesen was das N eigentlich bedeutet... :)


    Grüße Norman
    • Als Antwort markiert Norman_ Samstag, 19. Februar 2011 09:55
    Donnerstag, 17. Februar 2011 14:19

Alle Antworten

  • Am 16.02.2011 schrieb commin:

    ich bin neu bei Technet - und habe eine Grundsätzliche Frage. Ich habe mir gerade mal eine Ultimate Version von Windows 7 geladen - und Probehalber installiert - nun musste ich aber feststellen dass es sich nach der Installtion um eine Home-Version handelt (habe das Ultimate Image genommen).

    Das passt nicht zusammen. Entweder Du hast das Ultimate Image oder die
    Home Version genommen. oder hast Du evtl. den falschen Key eingegeben?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 16. Februar 2011 19:29
  • Ich habe gerade nochmal nachgeschaut - ich habe folgendes Image verwendet: "de_windows_7_ultimate_n_x64_dvd_x16-13649"

    Habe das ganze nochmal probiert - es startet die Version Home Basic N....

    Ich verstehe das nicht..... :(

    Einen Key habe ich noch nicht eingegeben.

    Grüße

    Norman

    Mittwoch, 16. Februar 2011 20:25
  • Am 16.02.2011 schrieb commin:

    Ich habe gerade nochmal nachgeschaut - ich habe folgendes Image verwendet: "de_windows_7_ultimate_n_x64_dvd_x16-13649"

    Habe das ganze nochmal probiert - es startet die Version Home Basic N....

    Temporary Internfiles löschen, Cookies löschen und den Browser nochmal
    starten. Jetzt nochmal anmelden und downloaden.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 16. Februar 2011 20:33
  • Ich habe gerade nochmal nachgeschaut - ich habe folgendes Image
    verwendet: "de_windows_7_ultimate_n_x64_dvd_x16-13649"

    Habe das ganze nochmal probiert - es startet die Version Home Basic
    N....

    Schau mal mit dem Editor auf der Scheibe in die Datei
    \sources\ei.cfg

    Was steht da?


    Gruß
    Ralf

    Mittwoch, 16. Februar 2011 20:35
  • In der ei.cfg steht folgendes:

    [EditionID]
    UltimateN
    [Channel]
    Retail
    [VL]
    0

    Donnerstag, 17. Februar 2011 10:05
  • In der ei.cfg steht folgendes:

    [EditionID]
    UltimateN

    Dann muss da auch eine UltimateN rauskommen. Warum nimmst Du "N"?


    Gruß
    Ralf

    Donnerstag, 17. Februar 2011 12:34
  • Also ich weiss echt nicht wie das passiert ist. Habe es gerade mal auf Arbeit als VM installiert - siehe da - die richtige Version.....

     

    Warum N - eigentlich ohne bestimmten Grund. Hatte die am Anfang runter-geladen - und danach erst mal nachgelesen was das N eigentlich bedeutet... :)


    Grüße Norman
    • Als Antwort markiert Norman_ Samstag, 19. Februar 2011 09:55
    Donnerstag, 17. Februar 2011 14:19