none
Alte Domain erscheint noch bei Clients RRS feed

  • Allgemeine Diskussion

  • Hallo,

    ich kenne nicht die ganze Vorgeschichte, aber bei allen Clients wird bei "Anmelden an" noch eine nicht mehr vorhandene Domain angezeigt. Offensichtlich gab es mal ein Trust zwischen dieser alten und der aktuellen Domain. Auf dem DC sieht aber alles (DNS, dcdiag etc.) soweit ganz gut aus, bis auf ein Eventeintrag (Quelle Logon) der beim Start des Servers generiert wird und ebenfalls auf die alte Domain verweist die nicht gefunden werden konnte.

    Weiß Jemand wo ich was löschen muss?

    Danke und Gruß,

    Nico

     

    Mittwoch, 9. März 2011 08:53

Alle Antworten

  • Servus,

    aktiviere mal in der MMC "AD-Benutzer und Computer" unter Ansicht die Option "Erweiterte Features" und kontrolliere, ob im Container System das "Trusted Domain Object (TDO)" noch existiert (auf einem deutschen System: Typ - Vertraute Domäne). Wenn dem so ist und die Vertrauensstellung tatsächlich nicht mehr existiert, lösche das TDO. Danach sollte der Eintrag weg sein.


    Viele Grüße aus Mainz
    Yusuf Dikmenoglu - Microsoft MVP - Directory Services
    Blog: LDAP://Yusufs.Directory.Blog/
    Jetzt anmelden an der: AD Mailingliste
    Mittwoch, 9. März 2011 09:10
    Moderator
  • Hallo Nico,

    konnte Yusufs Tipp weiterhelfen?

    Gruß,
    Andrei

    Donnerstag, 10. März 2011 08:12
    Moderator
  • Hallo,

    leider existiert kein TDO Eintrag.

    Trotzdem danke,

    Nico

    Donnerstag, 10. März 2011 16:37