none
DHCP Failover Konfiguration schlägt fehl RRS feed

  • Frage

  • Hallo zusammen.

    Ich hatte zwischen 2 Servern mal einen Failover eingerichtet. NUn hatte ich einen Server neu aufsetzen müssen mit 2019 und nun sagt der mir bei der Konfiguration des Failovers immer : Die DHCP Failoverbeziehung ist bereits vorhanden obwohl der auf dem 2ten Server nichts anzeigt und auch keine Replikation des DHCPs stattfindet.

    Kann mir jemand helfen ?

    LG

    Dienstag, 16. Juli 2019 07:02

Alle Antworten

  • Hi,

    was wird dir denn auf dem neuen Server angezeigt, wenn du Get-DhcpServerv4Failover eingibst ?

    Grüße, Pat

    Dienstag, 16. Juli 2019 13:41
  • Name                : Failover DHCP MeinName
    PartnerServer       : derrichtigepartnberserverstehthier
    Mode                : LoadBalance
    LoadBalancePercent  : 50
    ServerRole          :
    ReservePercent      :
    MaxClientLeadTime   : 01:00:00
    StateSwitchInterval :
    State               : CommunicationInterrupted
    ScopeId             :
    AutoStateTransition : False
    EnableAuth          : False

    Name                : server1-server2
    PartnerServer       : derrichtigeprimäreserver
    Mode                : HotStandby
    LoadBalancePercent  :
    ServerRole          : Standby
    ReservePercent      : 5
    MaxClientLeadTime   : 01:00:00
    StateSwitchInterval :
    State               : CommunicationInterrupted
    ScopeId             :
    AutoStateTransition : False
    EnableAuth          : True

    Das habe ich auf dem 2ten Server ausgeführt (dem Backupserver. Und auf dem Host (Primärserver bekomme ich auf diesen Befehl keine Antwort.

    Mittwoch, 17. Juli 2019 08:19