none
Ereigniseigenschaft 1004 IIS-W3SVC RRS feed

  • Frage

  • Sytem Windoes Server 2008 R2, Exchange 2010, System-Update tagesaktuell

    Ich erhalte folgende Meldung "Der WWW-Publishingdienst (WWW-Dienst) konnte das URL-Präfix "http://*:80/ecp" für die Website "1" nicht registrieren. Die Website wurde deaktiviert. Das Datenfeld enthält die Fehlernummer."

    Der IIS ist lokal nicht mehr erreichbar.

    Der Zugriff auf die Exchange-Verwaltungskonsole ist seitdem nicht mehr möglich (Meldung: Die Webseite kann nicht angezeigt werden).


    • Bearbeitet GvB605 Donnerstag, 2. August 2012 05:21
    Donnerstag, 2. August 2012 04:03

Antworten

  • Danke,

    habe gerade die Ursache entdeckt. Es ist Teamvierer gewesen.

    Teamviewer wartet nach dem Start von Windows einige Minuten, bis er den Port 80 belegt, wenn keine andere Anwendung dies vorher macht.

    Lösung: Optionen unter Extras  in Teamviewer öffnen, dort den Reiter Erweitert öffnen. Unter erweiterte Netzwerkeinstellungen einen Haken bei der Option "Eingehende Ports 80 und 443 nicht belegen" setzen. Anschließend den Teamviewerdienst neu starten und alles ist wieder gut.

    Gruß

    Günter


    Günter von Busch EDV-Service von Busch

    Donnerstag, 2. August 2012 08:35
  • Hi,

    ist das schon länger so? Oder erst seit heute? Falls letzteres, lief es vorher und was habt ihr seitdem geändert?

    In der Regel ist es bei diesem Fehler so, dass eine andere Anwendung Port 80 belegt hat. Lass dir mal eine Liste aller Verbindungen mit dem dazugehörigen Prozess ausgeben:

      netstat -anb

    Alternativ TCPView verwenden:

      http://technet.microsoft.com/en-us/sysinternals/bb897437.aspx

    Dort schaust Du, welcher Prozess Port 80 belegt hat und killst den mal.

    Oft sind es andere Webserver, die dazwischenfunken. Aber auch Anwendungen wie Skype machen das leider oft und gerne.


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community


    Donnerstag, 2. August 2012 08:27
    Moderator

Alle Antworten

  • Hi,

    ist das schon länger so? Oder erst seit heute? Falls letzteres, lief es vorher und was habt ihr seitdem geändert?

    In der Regel ist es bei diesem Fehler so, dass eine andere Anwendung Port 80 belegt hat. Lass dir mal eine Liste aller Verbindungen mit dem dazugehörigen Prozess ausgeben:

      netstat -anb

    Alternativ TCPView verwenden:

      http://technet.microsoft.com/en-us/sysinternals/bb897437.aspx

    Dort schaust Du, welcher Prozess Port 80 belegt hat und killst den mal.

    Oft sind es andere Webserver, die dazwischenfunken. Aber auch Anwendungen wie Skype machen das leider oft und gerne.


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community


    Donnerstag, 2. August 2012 08:27
    Moderator
  • Danke,

    habe gerade die Ursache entdeckt. Es ist Teamvierer gewesen.

    Teamviewer wartet nach dem Start von Windows einige Minuten, bis er den Port 80 belegt, wenn keine andere Anwendung dies vorher macht.

    Lösung: Optionen unter Extras  in Teamviewer öffnen, dort den Reiter Erweitert öffnen. Unter erweiterte Netzwerkeinstellungen einen Haken bei der Option "Eingehende Ports 80 und 443 nicht belegen" setzen. Anschließend den Teamviewerdienst neu starten und alles ist wieder gut.

    Gruß

    Günter


    Günter von Busch EDV-Service von Busch

    Donnerstag, 2. August 2012 08:35