none
Exchange 2013 - Event Error 205 and 16025 - No DNS Server could be retrieved from network adapter RRS feed

  • Frage

  • Application Event Error: "No DNS servers could be retrieved from network adapter 00000000-0000-0000-0000-000000000000. Check if the computer is connected to a network and Get-NetworkConnectionInfo returns any results."

    This is on a fresh install of Exchange 2013 in a Exchange 2010 environment where the Exchange 2010 server has the following roles: Mailbox, Client Access and Hub Transport and the Exchange 2013 server has: Mailbox and Client Access.

    Currently, all mailboxes and Hub transport services are on the Exchange 2010 server. The new Exchange 2013 server does not have a Hub transport role and I am not creating an Edge Transport role. 

    Get-NetworkConnectionInfo does appear correct.  The server is running as a Hyper-V guest and is using the Microsoft Hyper-V Network Adapter. 

    I tried going into the EAC and changing the DNS settings to use this adapter for both internal and external DNS.  It all looks fine when I run Get-TransportServer <name> | Format-list  

    Any suggestions?

    Thanks... Chrsi

    Mittwoch, 9. September 2015 23:19

Antworten

  • Hi,

    Please check the NIC settings in your Exchange 2013:

    Check the properties of the NIC, in the properties of the TCP/IPv4 protocol-> advanced-> in DNS-> make sure "Register this connection´s addresses in DNS" is checked.

    Exchange is designed in such a way that it can use the DNS servers from a NIC card only if option “Register this connection’s addresses in DNS” is checked.

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    • Als Antwort markiert rosenstc Donnerstag, 10. September 2015 15:36
    Donnerstag, 10. September 2015 09:43
    Moderator

Alle Antworten

  • Hi,

    Please check the NIC settings in your Exchange 2013:

    Check the properties of the NIC, in the properties of the TCP/IPv4 protocol-> advanced-> in DNS-> make sure "Register this connection´s addresses in DNS" is checked.

    Exchange is designed in such a way that it can use the DNS servers from a NIC card only if option “Register this connection’s addresses in DNS” is checked.

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    • Als Antwort markiert rosenstc Donnerstag, 10. September 2015 15:36
    Donnerstag, 10. September 2015 09:43
    Moderator
  • You are Brilliant Winnie!  Thank you, this did the trick. I typically do uncheck “Register this connection’s addresses in DNS” since I add the server entries statically. 

    Hat's off to the TechNet Community Support... on to the next step!

    -Chris 

    Donnerstag, 10. September 2015 15:36
  • I'm having this issue too but the checkbox keeps randomly disabling itself after I enable it. Any suggestions on how to fix this?
    Dienstag, 20. Februar 2018 18:56
  • GPO ? External script ?
    Dienstag, 20. Februar 2018 22:17