none
Migration Windows 7x64 Ultimate to Windows 8.1x64 using SCCM 2012 R2 oder MDT 2013 RRS feed

  • Allgemeine Diskussion

  • Hallo Zusammen,

    ich versuche seit Tagen mein Windows 7.x64 Ultimate auf Windows 8.1x64 zu migrieren. Es soll nach der Migration(user profle, die Daten, Applicationen, domänenzugehörigkeit usw. erhalten bleiben). Ich habe zuerst ein Windows8.1 Image mit sccm 2012 R2 erstellt. Dann habe ich ein TS sowohl mit MDT als auch mit UMST erstellt und die auch angepasst. Denn TS habe ich deployed zu meinen Windows7 Maschine. Er macht es soweit gut aber danach sind meine Daten, user profil und.... alle weg. Obwohl ich capture profile, setting usw. gesetzt habe.

    Weiß jemand, woran es liegen kann? SMP ist installiert.

    VG

    Nick


    Mittwoch, 26. November 2014 10:50

Alle Antworten

  • smsts.log, Statusmeldungen und scanstate.log / loadstate.log untersuchen.

    Torsten Meringer | http://www.mssccmfaq.de

    Mittwoch, 26. November 2014 12:26
    Beantworter
  • die beiden scanstate.log / loadstate.log logs finde ich nich bwz. sehe ich die nicht

    Ich habe mir die Log angeschaut und habe folgenden Meldungen gefunden.

    diese beiden sind gelb markiert

    RegQueryValueExW is unsuccessful for Software\Microsoft\SMS\Task Sequence, SMSTSEndProgram

    GetTsRegValue() is unsuccessful. 0x80070002.

    1)ReleaseRequest failed with error code 0x80004005------------>rot markiert

    2)Task Sequence Manager could not release active TS request. code 80004005---->gelb markiert

    Aber da die TS und OS successfully deployed ist, kann ich mir nicht vorstellen, dass es das Problem ist. Aber ich weiß es nicht 100%. Any Idea?



    • Bearbeitet mpng2008 Donnerstag, 27. November 2014 16:10
    Donnerstag, 27. November 2014 13:10
  • Solche Ausschnitte aus Logs helfen nicht weiter, da sie total aus dem Zusammen gerissen sind und nicht jede rote oder gelbe Zeile überhaupt eine negative Auswirkung haben.
    Bliebe jetzt also noch die Frage nach den anderen Informationsquellen (scanstate, loadstate.log und Statusmeldungen).

    Torsten Meringer | http://www.mssccmfaq.de

    Donnerstag, 27. November 2014 13:41
    Beantworter
  • die beiden scanstate.log / loadstate.log logs finde ich nich bwz. sehe ich die nicht, wo finde ich die? Meines Achtens sollten die beiden in smsts.log integriet sein, sind aber bei mir nicht

    • Bearbeitet mpng2008 Freitag, 28. November 2014 07:54
    Freitag, 28. November 2014 07:53
  • Wenn die Logs nicht vorhanden sind, dann ist die Chance gross, dass ggfs die Schritte gar nicht ausgeführt worden sind. Deshalb der Hinweis auf die Statusmeldungen (\Überwachung\Übersicht\Systemstatus\Statusmeldungsabfragen)

    Torsten Meringer | http://www.mssccmfaq.de

    Freitag, 28. November 2014 08:24
    Beantworter