none
CPU Last Anzeige / Taskmanager / Failover Manager / CPU Boost C1E C-State / Performance RRS feed

  • Frage

  • Hallo zusammen,

    leider kann ich keinen passenden Titel für meine Frage finden. Aber ich versuche mal mein Problem zu schildern:

    Wir haben einen 4 Knoten Hyper-V 2016 Cluster mit 330 VMs laufen. Vor allen Änderungen hatte ich im Taskmanager und auch via Perfmon eine CPU Auslastung im schnitt von 90% und auch oft vereinzelt 5-15 Sekunden lang 100%. Für mich das Zeichen, wir brauchen neue Hardware.

    Mit Hilfe eines Consultan haben wir festgestellt, dass unsere CPU hoch taktet. Verbaut ist eine 2300 MHz CPU und meistens läuft das Teil bei 2700 MHz. Energie Option im BIOS (Dell R630) steht auf Performance und im OS auf Höchstleistung.

    Wir haben den Rat den Consultants befolgt und die Boots zusätzlich deaktiviert. Im BIOS stand die Einstellung auf Performance und dabei war der Boost an und C1E und c-State waren aus. Laut Hersteller kann Hyper-V nur mit allen Funktionen an oder aus arbeiten. Ein Mischbetrieb ist nicht OK. Somit haben wir alles auf Custom gestellt und deaktiviert.

    Laut dem Taskmanager habe ich nun nicht mehr eine Last von 90% sondern von 10%... Mein erstauen war groß! gleiche Anzahl von VMs und nur noch 10% CPU Last, das kann nicht sein. Im Failover Cluster Manager wird mir eine Last von 90% angezeigt und im Perfom kann ich die 90% ebenfalls nicht ausfindig machen.

    Für mich stellt sich nun die Frage: Sind die Einstellungen im BIOS richtig? und wer lügt bei der CPU Anzeige?

    Mir sind Stromverbrauch und Kühlung egal, unsere hobel sollen 100% Leistung bringen die ich nutzen kann und ich muss es messen können.

    Kann mir jemand bei diesem Problem helfen

    MfG

    Sebastian

    Montag, 7. Mai 2018 10:56

Alle Antworten