none
Windows Server 2019, Failover Cluster, Hyper-V Live migration error 0.8009030e RRS feed

  • Frage

  • Hi I am a student and cant seem to find a solution for the following:<o:p></o:p>

    The nodes are in a Failover Cluster.
    The cluster is connected to a separate SCVMM server, there migration works just fine.
    But if I want to migrate from Hyper-V in the Node itself, it gives me the error:<o:p></o:p>

    An error occurred while attempting to connect to server "NODE-2". Check that the Virtual Machine Management service is running and that you are authorized to connect to the server.<o:p></o:p>

    The operation on computer "NODE-2" failed: WinRM cannot process the request. The following error with errorcode 0x8009020e occurred while using Kerberos authentication: A specified logon session does not exist. It may already have been terminated.
    - The user name or password specified are invalid.
    - Kerberos is used when no authentication method and no user name are specified.
    - Kerberos accepts domain user names, but not local user names.
    - The Service Principal Name (SPN) for the remote computer name and port does not exist.
    - The client and remote computers are in different domains and there is no trust between the two domains.
    After checking the above issues, try the following:
    - Check the Even Viewer for the events related to authentication.
    - Change the authentication method; add the destination computer to the WinRM TrustedHosts configuration setting or use HTTPS transport.
    Note that computers in the TrustedHost ligt might not be authenticated.<o:p></o:p>

    I have changed the Live Migration settings to Kerberos or CresSSP, neither work.
    The nodes are both connected to the same Domain.
    Nothing weird can be found in Event Viewer.
    I've turned off the Windows Firewall, didn't help.<o:p></o:p>

    Can anyone help?

    <o:p></o:p>

    Montag, 18. Januar 2021 15:17