none
SCEP not updatings RRS feed

  • Frage

  • Hi, how are you?

    Could you help me I have a problem with scep clients, a few days ago some clients stopped updating, I have around 80 servers and simply 59 of them stopped updating others are normal the settings are being synchronized normally, there are no errors on the server, sccm I looked in some forums but I couldn't get answers, in the logs endpointprotetionagent.log there is no error and in updatedeployment too, the error started on 06/19, would you have any idea what it might be? reinstalled on one to check.

    Alan F Maia

    Montag, 29. Juni 2020 16:02

Antworten

  • Hi,

    Thanks for posting in TechNet.

    clients stopped updating

    Could we explain in detail how the client stops updating? Could they not download or install the updates? Or they could not report to SCCM Site Server? 

    Thanks for your time.

    Best regards,
    Amanda You

    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Dienstag, 30. Juni 2020 02:09
  • Hi, how are you

    So they stopped updating, but if I send a command from the sccm console how scan works, only the updates.
    It just stopped overnight, and there is no error report.
    I maintained the SUS bank, reindexed it, but it didn't work.
    There were only Windows Server 2012 R2 servers, the strangest thing is that in the Software Updates -Compliance reports it shows as not required.

    Thanks

    Alan F Maia

    Dienstag, 30. Juni 2020 11:32
  • this can happen from bad Signature load.  Command line to remove signatures and then reload.  You can also download the MPAM file that has the defs, signs, engines, etc.  Then see if it updates.  

    Now also you should review all the update logs to see if the machine is scanning correctly merger updatedeployment, updatestore, updateshandler, wuahandler, see if it is talking to the SUP correctly.


    http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com

    Dienstag, 30. Juni 2020 18:01
  • Good Morning
    So, I already performed the reset of the signatures, also already reinstalled but it didn't work, the strangest thing is that there are some servers works normally, and in the logs there are no errors and these that don't work appear in the report as not required to update, is it something in the database? I've also performed maintenance on the wsus database, I don't know what else to do.

    Thank you for your help


    Alan F Maia

    Mittwoch, 1. Juli 2020 15:38
  • Hi,

    Thanks for your reply.

    Here are the following posts which describe a similar issue:
    SCEP Not updating on Client Machines
    Some SCEP clients are not updating.
    Note: the above links are not from MS, and just for your reference.

    Thanks for your time.

    Best regards,
    Amanda You

    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Freitag, 3. Juli 2020 08:43

Alle Antworten

  • Hi,

    Thanks for posting in TechNet.

    clients stopped updating

    Could we explain in detail how the client stops updating? Could they not download or install the updates? Or they could not report to SCCM Site Server? 

    Thanks for your time.

    Best regards,
    Amanda You

    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Dienstag, 30. Juni 2020 02:09
  • Hi, how are you

    So they stopped updating, but if I send a command from the sccm console how scan works, only the updates.
    It just stopped overnight, and there is no error report.
    I maintained the SUS bank, reindexed it, but it didn't work.
    There were only Windows Server 2012 R2 servers, the strangest thing is that in the Software Updates -Compliance reports it shows as not required.

    Thanks

    Alan F Maia

    Dienstag, 30. Juni 2020 11:32
  • this can happen from bad Signature load.  Command line to remove signatures and then reload.  You can also download the MPAM file that has the defs, signs, engines, etc.  Then see if it updates.  

    Now also you should review all the update logs to see if the machine is scanning correctly merger updatedeployment, updatestore, updateshandler, wuahandler, see if it is talking to the SUP correctly.


    http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com

    Dienstag, 30. Juni 2020 18:01
  • Good Morning
    So, I already performed the reset of the signatures, also already reinstalled but it didn't work, the strangest thing is that there are some servers works normally, and in the logs there are no errors and these that don't work appear in the report as not required to update, is it something in the database? I've also performed maintenance on the wsus database, I don't know what else to do.

    Thank you for your help


    Alan F Maia

    Mittwoch, 1. Juli 2020 15:38
  • Hi,

    Thanks for your reply.

    Here are the following posts which describe a similar issue:
    SCEP Not updating on Client Machines
    Some SCEP clients are not updating.
    Note: the above links are not from MS, and just for your reference.

    Thanks for your time.

    Best regards,
    Amanda You

    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Freitag, 3. Juli 2020 08:43
  • Hi ,
    So, yesterday I managed to solve it, I had an option in the Client Settings to allow additional software to manage deployment updates, after setting to No, it worked,
    Amanda thank you very much for your help and your attention.


    Alan F Maia

    Freitag, 3. Juli 2020 18:32