none
Dynamics CRM 2011 auf Windows Server 2008 R2 64 bit RRS feed

  • Frage

  • Versuche als ziemlicher Dynamics CRM 20011 newbie eine Testinstallation zum fliegen zu bringen. Bin inzwischen durch die ganze AD, SQL und Dynamics Installation (inzwischen fehlerfrei) durchgelaufen und habe überall die Standardeingaben übernommen.

    Nachdem ich nun auf meine vom Installationsskript erstellte neue Website gehe hagelt es Fehler:

    - z.B.:

    Der ISAPI-Filter "C:\Program Files\Microsoft Dynamics CRM\Server\bin\DefaultAddonFilter.dll" konnte aufgrund eines Konfigurationsproblems nicht geladen werden. Die aktuelle Konfiguration unterstützt nur das Laden von Abbildern, die für eine Architektur mit x86 Prozessoren erstellt wurden. Das Datenfeld enthält die Fehlernummer. Weitere Informationen zu diesem Problem sowie zur Behandlung dieser Art von Fehlern aufgrund nicht übereinstimmender Prozessorarchitekturen finden Sie unter http://go.microsoft.com/fwlink/?LinkId=29349.

    Und wenn ich das wilde .dll Umkopiere anfange bekomme ich einfach andere Fehler.

    Kann jemand helfen?

    Danke und Gruß

    Talisa 

    Samstag, 4. Juni 2011 11:09

Antworten

  • Hallo Talisa,

    was genau macht denn dein Installationsscript? Die Fehlermeldung sieht mir danach aus, als wenn dein IIS als 32bit Version auf einem 64bit Server installiert wurde, was für CRM nicht unterstützt wird.


    Viele Grüße

    Michael Sulz
    MVP für Microsoft Dynamics CRM
    Blog
    Website
    • Als Antwort markiert Michael Sulz Dienstag, 28. Juni 2011 06:34
    Dienstag, 7. Juni 2011 12:05

Alle Antworten

  • Hallo Talisa,

    was genau macht denn dein Installationsscript? Die Fehlermeldung sieht mir danach aus, als wenn dein IIS als 32bit Version auf einem 64bit Server installiert wurde, was für CRM nicht unterstützt wird.


    Viele Grüße

    Michael Sulz
    MVP für Microsoft Dynamics CRM
    Blog
    Website
    • Als Antwort markiert Michael Sulz Dienstag, 28. Juni 2011 06:34
    Dienstag, 7. Juni 2011 12:05
  • Hi Michael,

    schon mal danke für die Antwort.

    Also: Windows ist ein normaler 2008 R2 64 bit. IIS habe ich einfach als Rolle aktiviert - also keine Sonderlocke mit 32 bit IIS (jedenfalls wenn ich nicht zu doof dafür bin)

    Installationsskript ist das normale Dynamics CRM 2011 server setup, das ohne jeden Fehler durchgelaufen ist. Also auch die checks für den IIS gemacht hat.

    Und trotzdem funktioniert das blöde Ding nicht.

    An die 64/32 bit Kiste habe ich auch schon gedacht.  Komme da aber bei meiner Analyse trotzdem nicht weiter.

    Noch irgend eine Idee dazu?

    Danke im Voraus.

    Gruß

    Talisa

    Mittwoch, 8. Juni 2011 21:01
  • Hallo Talisa,

    Sind die Microsoft Visual C++ 2008 SP1 runtime components korrekt installiert? Den Download findest du unter Microsoft Visual C++ 2008 SP1 runtime components.

    Liebe Grüße,

    Andreas


    Andreas Buchinger
    Microsoft Dynamics Certified Technology Specialist
    MCPD: SharePoint Developer 2010
    Dienstag, 14. Juni 2011 08:22