locked
Netzwerkzugriff / DNS Problem ? RRS feed

  • Allgemeine Diskussion

  • Windows Server 2008R2 – Windows 7 Client

    Seit kurzer Zeit habe ich folgendes Problem an einem Client: Dieser hat per LAN kein Netzwerkzugriff auf den Server per DNS Name (\\Server1\) Tausche ich den Namen mit der IP Adresse des Servers habe ich Zugriff, der Ping an Server1 funktioniert allerdings. Per W-Lan funktioniert der Zugriff ohne Probleme. Netzwerkkabel + Port + Treiberupdate, alles schon ausgeführt, hier liegt wohl auch nicht die Ursache. DNS Cache vom Client wurde auch schon gelöscht, auch ist es egal welcher Benutzer angemeldet ist.

    Woran kann das liegen ? Hat jemand eine Idee ?

    Vielen Dank

    • Typ geändert Alex Pitulice Dienstag, 24. Juni 2014 09:53 Warten auf Feedback
    Mittwoch, 18. Juni 2014 09:24

Alle Antworten

  • Hallo,

    ist IPv6 deaktiviert auf dem Client? Was gibt Dir nslookup zurück?

    LG,

    Tom

    Mittwoch, 18. Juni 2014 09:42
  • Hello,

    poste bitte mal ein uneditiertes ipconfig /all vom Server und dem Rechner.


    Best regards

    Meinolf Weber
    MVP, MCP, MCTS
    Microsoft MVP - Directory Services
    My Blog: http://msmvps.com/blogs/mweber/

    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Mittwoch, 18. Juni 2014 09:55
  • Was mir so spontan einfällt, ist die Lan Netzwerkkkarte an 1. Stelle gesetzt?

    Systemsteuerung / Netzwerk und Internet / Netzwerkverbindungen

    Alt Taste 1x drücken.

    Erweitert / Erweiterte Einstellungen / Adapter und Bindungen

    Hier kann man die Netzwerkadapter-Reihenfolge anpassen.

    Ich weiss nicht, ob's daran liegt, ist vielleicht einen Versuch wert.

    Gruß Malte

    Mittwoch, 18. Juni 2014 12:04
  • > Dieser hat per LAN kein Netzwerkzugriff auf den Server per DNS Name
    > (\\Server1\ <file:///%5C%5CServer1%5C>) Tausche ich den Namen mit der IP
    > Adresse des Servers habe ich Zugriff,
     
    Wenn IP geht (das verwendet NTLM statt Kerberos), dann hast du ein
    Kerberos-Problem... Das kann jetzt alles mögliche sein:
    SPN-Registrierung fehlerhaft, Namensauflösung fehlerhaft,
    krbtgt-Kennwort out of sync. Untersuche die Security Eventlogs des
    Clients, des Zielservers und der Domain Controller auf entsprechende
    Hinweise.
     

    Martin

    Mal ein GUTES Buch über GPOs lesen?

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    Freitag, 20. Juni 2014 07:36