none
SBS2003 nicht erklärbares Netzwerkverhalten RRS feed

  • Allgemeine Diskussion

  • Hallo zusammen!

    ich habe ein Problem mit meinem SBS2003 Server (Standard)

    vom Server sind alle Drucker bereit und kann Dokumente drucken. An den Clients kann ich keine Verbindung zu den Drucker aufbauen.

    Über die Netzwerkumgebung bekomme ich alle clients und unseren Fileserver zusehen, aber nicht den SBS.

    Von den clients habe ich keine Verbindung auf den SBS. Wenn ich ping nutze, bekomme ich eine Antwort zurück?

    Ich habe einen Eintrag, dass nicht auf die GPO unter\\domaine.local\windows\... ins SYSVOL zugreifen kann,

    eigentlich fehlt meiner Meinung nach hier \\servername.domaine.local\......

    nslookup Server-IP bekomme ich  servername.domaine.local zurück.

    Outlookverbindung zum Exchange funktioniert auch!

    Netzlaufwerke hingegen werden nicht verbunden.

    Ich hoffe mir kann jemand weiterhelfen. Ich bin langsam am Verzeifeln.

     

    Vielen Dank...

    Gruß

     

    Mittwoch, 20. Oktober 2010 12:51

Alle Antworten

  • Hallo Rainer,

    "Rainer Griese" wrote in message news:e7325b60-4e6f-44be-a98e-ca306a3ff2d4@communitybridge.codeplex.com...

    Ich hoffe mir kann jemand weiterhelfen. Ich bin langsam am Verzeifeln.

    Kannst du uns bitte ein ipconfig /all vom Server sowie von einem betroffen Client hier posten?

    Grüsse,
    Heiko

    Donnerstag, 21. Oktober 2010 08:01
  • Hi Rainer,
     
    > Hallo zusammen!
    >
    > ich habe ein Problem mit meinem SBS2003 Server (Standard)
    >
    > vom Server sind alle Drucker bereit und kann Dokumente drucken. An den
    > Clients kann ich keine Verbindung zu den Drucker aufbauen.
    >
    > Über die Netzwerkumgebung bekomme ich alle clients und unseren Fileserver
    > zusehen, aber nicht den SBS.
     
    Wird der Server vielleicht ausgeblendet:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\lanmanserver\parameters
    siehe DWORD-Wert "Hidden" - steht der auf "1"?
     
    > Von den clients habe ich keine Verbindung auf den SBS. Wenn ich ping nutze,
    > bekomme ich eine Antwort zurück?
     
    Aber nicht auf "ping server"? Gibt es einen DNS-Eintrag? Wie ist die Fw auf
    dem Server konfiguriert?
     
    > Ich habe einen Eintrag, dass nicht auf die GPO
    > unter\\domaine.local\windows\... ins SYSVOL zugreifen kann,
     
    Was meinst du damit?
     
    > eigentlich fehlt meiner Meinung nach hier \\servername.domaine.local\......
     
    Was passiert denn, wenn du versuchst den UNC-Pfad zu öffnen?
     
    Anscheinend ist die Fw falsch konfiguriert oder DNS...
     
    Viele Grüße
    Christian
     
    Sonntag, 24. Oktober 2010 17:16
  • Hallo Heiko, hallo Christian,

     

    ich habe das Problem wieder in den Griff bekommen. Durch die ganzen Wechselversuche der verschiedenen Netzwerkkarten, ist die Datei- und Druckerfreigabe nicht angehakt gewesen... - Kleinigkeit mit großer Wirkung.

    Vielen Dank für die Hilfe.

    Gruß

    Rainer

    Mittwoch, 3. November 2010 08:23
  • Hi Rainer,
     
    Danke für's Feedback.
     
    > ich habe das Problem wieder in den Griff bekommen. Durch die ganzen
    > Wechselversuche
    > der verschiedenen Netzwerkkarten, ist die Datei- und Druckerfreigabe nicht
    > angehakt gewesen
    > ...
    > Kleinigkeit mit großer Wirkung.
     
    You got it.. ;)
     
    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
     
     
     
    Mittwoch, 3. November 2010 11:23
    Moderator