none
Office 365 / Outlook - ältere EMails verschwinden!? RRS feed

  • Frage

  • Hallo zusammen,

    Office 365 Small Business Premium + daran Outlook 2013, ich kopiere von einer *.pst ca. 2 Jahre alte EMails in verschiedene Outlook Ordner, nach dem Sync (Outlook - Exchange Online) sind die EMails weg, wenn sie circa älter als Januar 2013 sind.

    Was könnte denn hier der Fehler sein?

    Normalerweise löscht doch Exchange Online keine alten EMails!

    Danke

    Gruß

    Mario

    Montag, 8. Dezember 2014 18:22

Antworten

  • Hallo Mario,

    du bist hier im Forum für Exchange OnPrem.

    Also - eigentlich falsch hier.
    Du bezahlst für deinen O365 Account, auch für den Support!

    btw: kann man nicht pauschal sagen - wenn du das Archiv mit dabei hast, werden alle älteren Mails dahin verschoben, je nach Einstellung.

    Wenn du auch der Admin bist, kannst du das über das Portal prüfen.

    Außerdem solltest du bei OL2013 die Archivmailbox mit angezeigt bekommen.

    ;)


    Gruß Norbert

    • Als Antwort markiert Hoesel, Mario Montag, 8. Dezember 2014 18:47
    Montag, 8. Dezember 2014 18:33
    Moderator
  • Hi Mario,

    du hast nicht rein zufällig den O2013-Cache unangetastet auf 12 Monate belassen?
    http://technet.microsoft.com/de-de/library/cc179175%28v=office.15%29.aspx

    ...und setzt du Archivpostfächer ein?


    Viele Grüße
    Christian

    • Als Antwort markiert Hoesel, Mario Dienstag, 9. Dezember 2014 06:50
    Dienstag, 9. Dezember 2014 05:41
    Moderator

Alle Antworten

  • Hallo Mario,

    du bist hier im Forum für Exchange OnPrem.

    Also - eigentlich falsch hier.
    Du bezahlst für deinen O365 Account, auch für den Support!

    btw: kann man nicht pauschal sagen - wenn du das Archiv mit dabei hast, werden alle älteren Mails dahin verschoben, je nach Einstellung.

    Wenn du auch der Admin bist, kannst du das über das Portal prüfen.

    Außerdem solltest du bei OL2013 die Archivmailbox mit angezeigt bekommen.

    ;)


    Gruß Norbert

    • Als Antwort markiert Hoesel, Mario Montag, 8. Dezember 2014 18:47
    Montag, 8. Dezember 2014 18:33
    Moderator
  • Hallo Norbert,

    ich weis ..., Exch OnPrem, nur habe ich im TechNet kein Cloud-Service für Exch gefunden.

    Danke

    Gruß

    Mario

    Montag, 8. Dezember 2014 18:47
  • Hi Mario,

    du hast nicht rein zufällig den O2013-Cache unangetastet auf 12 Monate belassen?
    http://technet.microsoft.com/de-de/library/cc179175%28v=office.15%29.aspx

    ...und setzt du Archivpostfächer ein?


    Viele Grüße
    Christian

    • Als Antwort markiert Hoesel, Mario Dienstag, 9. Dezember 2014 06:50
    Dienstag, 9. Dezember 2014 05:41
    Moderator
  • Hallo Christian,

    danke, die OL2013 Einstellung mit der Cache-Dauer (12 Monate) ist mir NEU, habe ich wohl zu schnell weiter-weiter geklickt, OL2010 hat diese Einstellung noch nicht!

    Danke noch mal, es klappt nun!

    :-)

    Gruß

    Mario

    Dienstag, 9. Dezember 2014 06:50