none
Fehler bei der Konfiguration vom Konfigurations-Assistenten für SharePoint RRS feed

  • Frage

  • Ich bin gerade dabei den Sharepoint Server 2010 Standard neu zu installieren.

    Er war zuvor schonmal installiert.

     Nun habe ich alle Datenbanken vom SQL Server 2008 gelöscht, damit neue erstellt werden.

    Wenn ich nun die Konfiguration ausführe und alle Daten korrekt eingegeben habe, führt der Assistent die Konfiguration aus. Beim 3. Punkt kommt dann folgende Fehlermeldung: http://www.abload.de/img/sharepointag4j.jpg An was kann dies liegen?"

    Hier die log datei:

    http://www.file-upload.net/download-3030056/PSCDiagnostics_12_7_2010_13_21_4_848_441808251.log.html

     

    Donnerstag, 9. Dezember 2010 12:20

Antworten

  • Hallo,

    laut Logdatei ist bereits eine SharePoint Config DB auf dem SQL Server vorhanden:

    12/07/2010 13:21:27  1  ERR                        This database SharePoint_Config at server SRVHTSP001 is an existing db, but it has 75 user-defined stored procedures
    12/07/2010 13:21:27  1  INF                      Leaving function SqlServerHelper.EnsureDatabaseIsClean
    12/07/2010 13:21:27  1  INF                      The parameter database is chosen, so returning the value as SharePoint_Config
    12/07/2010 13:21:27  1  INF                      The parameter server is chosen, so returning the value as SRVHTSP001
    12/07/2010 13:21:27  1  ERR                      The database SharePoint_Config at server SRVHTSP001 has user-defined data in it

    lösche/bennene diese um und starte den Configurations Wizard.

    Gruß,
    Andrei

    Freitag, 10. Dezember 2010 12:59