none
Firewall verweigert zugriff auf SQL Server RRS feed

  • Frage

  • Umgebung:
    -Client ist ein Windows 8 64 bit

    -Server  SBS 2011 (sql server 2012 )

    Problem :

    Sobald ein nicht Admin Benutzer den zugriff auf den Sql server versucht wird sie verweigert .

    Schaltet man beim SBS die Firewall aus klappt der zugriff wunderbar .

    Wird der Benutzer als LOKALER Admin gemacht funktioniert der Zugriff auch .

    Der Benutzer soll kein Admin sein!

    Vielen Dank

    Michael P.



    • Bearbeitet Michael.Pawlik Dienstag, 30. Oktober 2012 10:55
    • Verschoben Alex PituliceModerator Donnerstag, 1. November 2012 12:53 Verschoben (aus:Windows Client im Unternehmen (XP, Vista, 7))
    Montag, 29. Oktober 2012 15:20

Alle Antworten

  • Welche Berechtigungen hast du bei der Datenbank denn gegeben? Arbeitest du mit Windows- oder SQL-Authentifizierung?

    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008 & MCITP Enterprise Administrator 2008

    Dienstag, 30. Oktober 2012 07:32
  • (Ergänzung client ist ein windows 8 64 bit und nicht Win 7 )

    Gemischte-Authentifizierung ,bei einem Anderen Client funktioniert die Verbindung .

    Dienstag, 30. Oktober 2012 10:54
  • Was auch noch ein Problem ist ,dass wenn man ein Programm in ein Netzlaufwerk installieren will, diese nicht angezeigt werden trotz ausgeschalteter UAC ,dieses Problem lässt sich durch einen Registry Eintrag beheben der die UAC richtig deaktiviert.
    Dienstag, 30. Oktober 2012 11:00
  • (Ergänzung client ist ein windows 8 64 bit und nicht Win 7 )

    Gemischte-Authentifizierung ,bei einem Anderen Client funktioniert die Verbindung .


    Blockt vielleicht beim Client, bei dem es nicht geht, eine ausgehende Firewallregel den Traffic? Die eingehende Firewall auf dem SQL kann es nicht sein, dann würde der andere Client nicht drauf kommen.

    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008 & MCITP Enterprise Administrator 2008

    Dienstag, 30. Oktober 2012 11:16
  • Die Firewall wurde testweise am Client ausgemacht bringt auch keine Verbindung

    Dienstag, 30. Oktober 2012 11:24