none
Office 2010 verliert nach neustart / neuanmelden an der Domäne die Einstellungen RRS feed

  • Frage

  • Guten Tag.

    Ich habe Probleme mit einer Office 2010 Installation. Und zwar wie schon in der Überschrift beschrieben, verliert einer meiner User immer wieder seine getroffen Office 2010 Einstellungen nach dem anmelden. Sei es die Autokorrektur in Word, die Rechtschreibüberprüfung in Outlook oder die Signatur.... Solche und ähnliche Einstellungen sind einfach nicht vorhanden, obwohl er ein servergespeichertes Profil und mit einem Exchange 2010 - Server verbunden ist. User hat volle Adminrechte auf dem Pc. Weiss jemand an was es liegen könnte?

     

    Danke und Grüße

    Michael

    Mittwoch, 24. November 2010 12:32

Antworten

  • Am 25.11.2010 schrieb Michael Hofmockel:

    Also die besagte Fehlermeldung konnte ich mithilfe des Tools beheben. Danke schonmal dafür. Die Rechte habe ich wieder auf die in unserer Firma üblichen zurückgestellt und nach der Neuinstallation funktionierte jede getroffene Einstellung auch nach dem Neustart wieder.

    Hast Du Office neu installiert? Wenn ja, war bei der vorherigen
    Installation wohl etwas nicht sauber gelaufen.

    Danke für deine Mühe Winfried und den guten Support.

    Bitte, gern geschehen. ;)

    Hast du vielleicht trotzdem eine Idee wegen was das Office solche Probleme hatte oder an welcher Stelle solche Einstellungen verloren gehen?

    Nein, die Office Installation werden immer größer und umfangreicher.
    Damit steigt leider auch die Zahl der möglichen Fehler deutlich an.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Donnerstag, 25. November 2010 12:33

Alle Antworten

  • Am 24.11.2010 schrieb Michae Hofmockel:

    Ich habe Probleme mit einer Office 2010 Installation. Und zwar wie schon in der Überschrift beschrieben, verliert einer meiner User immer wieder seine getroffen Office 2010 Einstellungen nach dem anmelden. Sei es die Autokorrektur in Word, die Rechtschreibüberprüfung in Outlook oder die Signatur.... Solche und ähnliche Einstellungen sind einfach nicht vorhanden, obwohl er ein servergespeichertes Profil und mit einem Exchange 2010 - Server verbunden ist.

    Evtl. ist das Profil ja auch defekt. Und ja, das gibt es öfters als
    dir lieb ist.

    User hat volle Adminrechte auf dem Pc. Weiss jemand an was es liegen könnte?

    Gibts einen plausiblen Grund für die Adminrechte?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 24. November 2010 12:46
  • Das Profil wurde bereits neu angelegt und die Adminrechte habe ich ihm gegeben, da ich dachte das es möglicherweise an fehlenden Schreibrechten auf dem entsprechenden Ordner von Office liegt.

     

    Grüße Michael

    Mittwoch, 24. November 2010 13:43
  • Am 24.11.2010 schrieb Michael Hofmockel:

    Das Profil wurde bereits neu angelegt und die Adminrechte habe ich ihm gegeben, da ich dachte das es möglicherweise an fehlenden Schreibrechten auf dem entsprechenden Ordner von Office liegt.

    OK, dann schreib das bitte beim nächsten mal gleich ins erste Posting.
    Fehlermeldungen gibts keine im Eventlog auf dem Client? Werden andere
    Einstellunge von anderen Programmen behalten oder müssen die auch neu
    gemacht werden? Hast Du Office schon neu installiert auf dem Client?
    Was hast Du schon alles versucht?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 24. November 2010 16:35
  • Alles klar :).

    Also Einstellungen von anderen Programmen werden problemlos behalten, nur eben von Office 2010 Produkten nicht. Fehlermeldungen bekommt der Client nur "Der Dienst DS1410D wurde aufgrund folgenden Fehlers nicht gestartet: Das System kann die angegebene Datei nicht finden." Weiss nicht ob das was damit zu tun hat, ist aber der Einzige der auftritt. Eine Neuinstallation von Office habe ich noch nicht versucht. Ich habe bisher lediglich, wie schon erwähnt, die Rechte des Benutzers hochgesetzt. Aber ich werde es wohl mal neuinstallieren. Einstellungen können ja nicht verloren gehen, wenn sie schon nicht gespeichert werden ;).

    Ich melde mich nach der Neuinstallation wieder.

    Grüße Michael

    Donnerstag, 25. November 2010 06:47
  • Am 25.11.2010 schrieb Michael Hofmockel:

    Also Einstellungen von anderen Programmen werden problemlos behalten, nur eben von Office 2010 Produkten nicht. Fehlermeldungen bekommt der Client nur/"Der Dienst DS1410D wurde aufgrund folgenden Fehlers nicht gestartet: Das System kann die angegebene Datei nicht finden."/Weiss nicht ob das was damit zu tun hat, ist aber der Einzige der auftritt.

    Start > Ausführen > msconfig [ENTER]. Systemstart [X] alles
    deaktivieren, und im Reiter Dienste [X] alle MS-Dienste ausblenden,
    die restlichen deaktivieren. Neustart. Gehts jetzt? Schau auch beim
    Systemstart und im Reiter Dienste nach der DS1410D bzw. nach der Datei
    DS1410D.SYS. Gibt es einen entsprechenden Eintrag? Wenn ja,
    deaktvieren. Wenn nein, hol dir das Tool Autoruns von MS und prüf
    damit nach ob es einen Eintrag zur DS1410D.SYS gibt. Wenn ja,
    deaktivieren.

    Eine Neuinstallation von Office habe ich noch nicht versucht. Ich habe bisher lediglich, wie schon erwähnt, die Rechte des Benutzers hochgesetzt. Aber ich werde es wohl mal neuinstallieren.

    Die Rechte kannst Du wieder auf den Standard setzen.

    Ich melde mich nach der Neuinstallation wieder.

    Das wird vermutlich nichts helfen.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Donnerstag, 25. November 2010 09:49
  • Also die besagte Fehlermeldung konnte ich mithilfe des Tools beheben. Danke schonmal dafür. Die Rechte habe ich wieder auf die in unserer Firma üblichen zurückgestellt und nach der Neuinstallation funktionierte jede getroffene Einstellung auch nach dem Neustart wieder. So lässt sich zwar, von meiner Seite zumindest, nicht sagen an was es letztendlich lag, aber ich konnte den Fehler dadurch beheben.

     

    Danke für deine Mühe Winfried und den guten Support.

     

    Hast du vielleicht trotzdem eine Idee wegen was das Office solche Probleme hatte oder an welcher Stelle solche Einstellungen verloren gehen?

     

    Danke und Grüße Michael

    Donnerstag, 25. November 2010 12:22
  • Am 25.11.2010 schrieb Michael Hofmockel:

    Also die besagte Fehlermeldung konnte ich mithilfe des Tools beheben. Danke schonmal dafür. Die Rechte habe ich wieder auf die in unserer Firma üblichen zurückgestellt und nach der Neuinstallation funktionierte jede getroffene Einstellung auch nach dem Neustart wieder.

    Hast Du Office neu installiert? Wenn ja, war bei der vorherigen
    Installation wohl etwas nicht sauber gelaufen.

    Danke für deine Mühe Winfried und den guten Support.

    Bitte, gern geschehen. ;)

    Hast du vielleicht trotzdem eine Idee wegen was das Office solche Probleme hatte oder an welcher Stelle solche Einstellungen verloren gehen?

    Nein, die Office Installation werden immer größer und umfangreicher.
    Damit steigt leider auch die Zahl der möglichen Fehler deutlich an.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Donnerstag, 25. November 2010 12:33
  • Office habe ich neu installiert ja. Kann durchaus sein, dass damals bei der Installation über das Netzwerk was schiefgegangen ist und der Fehler halt jetzt erst auftrat. Naja aber solange jetz wieder alles funktioniert bin ich definitiv zufrieden und der Thread hier kann gerne geschlossen werden :).

     

    Grüße und bis zum nächsten Mal

     

    Michael Hofmockel

    Donnerstag, 25. November 2010 12:42