none
Import-Mailbox - Postfach füllt sich nicht RRS feed

  • Frage

  • Hallo Zusammen,

    ich habe zzt. eine virtuelle Umgebung mit einem DC auf einem Server 2008 R2 SP1, einen Exchange Server 2007 (SP3 + Rollup Update 6) auf einem Server 2008 SP2 und einem Exchange Server 2010 auf einem Server 2008 R2 SP1 und einem zusätzlichen Client mit Windows XP aufgesetzt.

    Nachdem ich den Befehl "Import-Mailbox" ausgeführt habe und dieser auch die Mailbox aus einer *.pst-Datei importiert hat kann ich die importierte Mailbox mit dem entsprechenden Useraccount immer noch nicht mit Outlook auslesen.

    Hat jemand eine Ahnung von diesem Problem?

    Über jede Hilfe würde ich mich freuen!

    Montag, 9. April 2012 18:19

Antworten

  • Hallo Zusammen,

    das Problem hat sich zum Glück erledigt, der Fehler lag darin, dass die Datei beschädigt war.

    Es wurde zwar importiert, aber in den Root-Ordner, der mit Outlook und auch nicht mit Thunderbird auslesbar war.

    Danke für eure Hilfe,

    JP_AC

    Mittwoch, 11. April 2012 12:34

Alle Antworten

  • Hallo JP AC,

    um Dir weiterhelfen zu können fehlen noch ein paar Informationen:

    Auf welchem Exchange Server möchtest Du das PST importieren ? Auf 2007 oder 2010?

    Woher hast Du das PST-file ? Wurde dies mit Outlook irgendwo exportiert?  Du schreibst:

    Nachdem ich den Befehl "Import-Mailbox" ausgeführt habe und dieser auch die Mailbox aus einer *.pst-Datei importiert hat kann ich die importierte Mailbox mit dem entsprechenden Useraccount immer noch nicht mit Outlook auslesen.

    Was heisst das genau ? Siehst Du garkeine Einträge , bekommst Du irgendwelche Fehlermeldungen ?


    Grüße, Christoph

    Montag, 9. April 2012 20:04
  • Hi,

    was bedeutet dies genau? Hat der Importvorgang funktioniert und Outlook hat ein Problem die Verbindung aufzubauen, oder gab es einen Fehler waehrend des Importvorgangs.

    Wenn es einen Fehler waehrend des Improtvorgangs gegeben hat hilft vielleicht ein Blick ins entsprechende Logfile. C:\Program Files\Microsoft\Exchange Server\V14\Logging\MigrationLogs Kannst Du bitte das Logfile, das zu dem fehlgeschlagenen Importvorgang gehoert hier ins Forum posten?


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com

    Montag, 9. April 2012 21:07
  • Hallo,

    also im MigrationLogs Verzeichniss finde ich keine Fehlermeldung, heißt dass, das der Importvorgang funktioniert hat und es an etwas anderem liegt?

    Dienstag, 10. April 2012 07:00
  • Hallo Christoph,

    ich wollte die Datei auf dem Exchange Server 2007 importieren. Die PST-Datei habe ich aus Outlook 2007 exportiert. Ich sehe keine Fehlermeldung aber die Postfächer befüllen sich nicht. Anbei ein Screenshot zur beschriebenen Situation:


    • Bearbeitet JP_AC Dienstag, 10. April 2012 12:24
    Dienstag, 10. April 2012 07:23
  • Und noch eins:

    Dienstag, 10. April 2012 07:24
  • Hallo,

    in den Screenshots kann ich keinen Fehler feststellen.

    MoveType: Import

    MoveStage: Completed

    Statusmessage: Diese PST Datei wurde in das Postfach importiert.

    Der Imortvogang hat 64 Sekunden gedauert und die Mailbox Groesse ist 646801 KB

    Die Datei scheinen fuer mich nicht auf einen Fehler hinzudeutet.

    Woher schlussfolgerst du dass es beim Import einen Fehler gegebenhat?


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com

    Dienstag, 10. April 2012 14:43
  • Hallo JP AC,

    wie Peddy1st schon schreibt sieht der Import auf den ersten Blick sauber aus.

    Hast Du im Zielpostfach dann überhaupt nichts, also überhaupt keine Mails oder Inhalte oder fehlen lediglich einige Daten ?

    Falls nur einige Fehlen: importiere nochmal mit dem Parameter -AllowDuplicates

    Quelle hier : http://blog.chrysjan.dk/?p=49


    Grüße, Christoph

    Dienstag, 10. April 2012 14:53
  • Hallo JP AC,

    schau mal hier: http://support.microsoft.com/kb/947391

    Die Maschine auf der Du den Import ausfuehrst, muss auch auf einem aktuellen Patchstand bzgl. Exchange sein!

    Hast Du die Daten evtl. aus einem Postfach von Exchange 2010 exportiert?

    Mach dir mal eine Kopie der PST, lass scanpst.exe drueber laufen: http://office.microsoft.com/en-us/outlook-help/repair-outlook-data-files-pst-and-ost-HA010075831.aspx und versuche anschliessend nochmal den Import durchzufuehren.

    VG, Timo

    Dienstag, 10. April 2012 22:00
    Moderator
  • Hallo Zusammen,

    das Problem hat sich zum Glück erledigt, der Fehler lag darin, dass die Datei beschädigt war.

    Es wurde zwar importiert, aber in den Root-Ordner, der mit Outlook und auch nicht mit Thunderbird auslesbar war.

    Danke für eure Hilfe,

    JP_AC

    Mittwoch, 11. April 2012 12:34