none
Kein Zugriff auf bestimmte Exedateien RRS feed

  • Frage

  • Liebes Team!

    Ich habe meinen SBS-2003 Server neu aufgesetzt und sämtliche Updates installieren lassen, die verfügbar waren.
    Nun habe ich mir von MS den SQL-Server 2008 (mit Verwaltungsfunktionen) geladen und möchte ihn installieren.
    NATÜRLICH bin ich als Administrator angemeldet und NATÜRLICH habe ich "voll" Zugriff! (Geprüft!!!)

    Und dennoch erhalte ich die Fehlermeldung das auf das angegebene Gerät oder den Pfad nicht zugegriffen werden kann und ich vermutlich nicht genügend Rechte hätte.
    Aber wie gesagt, die habe ich überprüft! Und "vorsichtshalber" übernommen.

    Diese Fehlermeldung erhalte ich nicht bei allen zu inst. Programmen sondern bei "jüngeren".

    Ich kann mir das nicht erklären, weiß jemand rat?

    Danke im Voraus!

    Montag, 4. Juni 2012 13:49

Antworten

  • ...und mit der Batchdatei geht es, weil die sich nicht um den
    Zone.Identifier kümmert - der Explorer aber sehr wohl...
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    • Als Antwort markiert NeuerFrager Mittwoch, 6. Juni 2012 13:02
    Dienstag, 5. Juni 2012 14:42

Alle Antworten

  • Hello NeuerFrager,
     
    Auch als Administrator unterliegt man der UAC und DU solltes es nochmal mit
    AUSFÜHREN ALS ADMINISTRATOR installieren. Für mehr SBS Details frage bitte
    SBS Experten.
     
    Best regards
     
    Meinolf Weber
    Disclaimer: This posting is provided "AS IS" with no warranties, and confers
    no rights.
    ** Please do NOT email, only reply to the Forum
    ** Send from Omea Reader 2.2
     
     

    Best regards

    Meinolf Weber
    MVP, MCP, MCTS
    Microsoft MVP - Directory Services
    My Blog: http://msmvps.com/blogs/mweber/

    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Montag, 4. Juni 2012 15:36
  • Am 04.06.2012 schrieb Meinolf Weber [MVP]:

    Auch als Administrator unterliegt man der UAC und DU solltes es nochmal mit AUSFÜHREN ALS ADMINISTRATOR installieren. Für mehr SBS Details frage bitte
    unter http://social.technet.microsoft.com/Forums/de-DE/sbsde/threads die SBS Experten.

    Er hat einen SBS 2003, da gibts UAC noch nicht. :)

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Montag, 4. Juni 2012 17:44
  • Hello Winfried Sonntag [MVP],
     
    Ups, hab mich mit dem SQL verlesen.... :-)
     
    Best regards
     
    Meinolf Weber
    Disclaimer: This posting is provided "AS IS" with no warranties, and confers
    no rights.
    ** Please do NOT email, only reply to the Forum
    ** Send from Omea Reader 2.2
     
     

    Best regards

    Meinolf Weber
    MVP, MCP, MCTS
    Microsoft MVP - Directory Services
    My Blog: http://msmvps.com/blogs/mweber/

    Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.

    Montag, 4. Juni 2012 17:52
  • Nur um mal nachzufragen, verwendest du ein ISO image, DVD oder direkt die Installationsfiles?

    Freundliche Grüße Christoph Reindl

    Dienstag, 5. Juni 2012 06:03
  • Guten Morgen miteinander!

    Als Installationsmedium verwende ich die CDs. aber ich glaube nicht, dass es an diesen Medien liegt. Es haben doch vorherige Inst. einwandfrei gefunzt!!!

    Ich denke, es liegt an den Updates...
    Es so seltsames Verhalten habe ich noch nie gesehen!

    Aber mal so in die Runde gestellt, könnte es sein, das dieses Fehlerverhalten eventuell
    mit der Komprimierung von Exe-Dateien zu tun hat?

    Wie gesagt, einige Exes laufen (Druckertreiber für Samsung bespielsweise) und eine
    taufrisch geladene, wie beispielsweise der SQL-Server, läuft nicht.

    Ist nur so ein "Verdacht".

    Danke - Thomas

    Dienstag, 5. Juni 2012 08:47
  • Ok da muss ich passen, sowas wäre mir auch noch nicht untergekommen, aber unmöglich ist ja alles.

    Naja vl noch mal ne genz blöde Sache, aber hast du schon andere Dinge von der CD installiert nach dem alles neu aufgesetzt wurde?


    Freundliche Grüße Christoph Reindl

    Dienstag, 5. Juni 2012 10:12
  • Hallo Christoph,

    nein, von CD nicht, alles andere (außer den SBS2003) hatte ich auf der Festplatte!

    Dieses "nicht ausführen" können betrifft nicht nur Exes sondern auch msis!

    Es hat definitiv etwas mit gepackten Dateien zu tun!
    Die Inst.Progs, die nur aus einer einzigen Datei bestehen, laufen alle nicht.
    Die aber, bei denen dlls und inis extra liegen, die laufen!

    Der Server zeigt keine weiteren Fehler, habe die events gecheckt...

    Ich bin am verzweifeln.

    Gruß Thomas

    Dienstag, 5. Juni 2012 14:02
  • Hallo Zusammen!

    Jetzt wird es völlig gemischt!!!

    Die Programme, die ich bisher nicht ausführen konnte kann ich dadurch zur Ausführung bringen,
    das ich eine Start.bat erstelle mit dem Inhalt "Setupxyz.exe".

    Dann läuft es!!! Ist denn das zu fassen?

    Auf eure Erklärung bin ich echt gespannt.

    Gruß Thomas

    Dienstag, 5. Juni 2012 14:23
  • Jetzt, wo ich's lese :-)
     
    Deine Dateien haben einen Zone.Identifier, weil Du sie heruntergeladen
    hast... Dann passiert genau das. Den Identifier erkennst Du im
    Eigenschaften-Dialog der Datei, da kommt dann ein Button unten rechts
    dazu mit "Zugriff zulassen" oder so ähnlich.
     
    Oder Du verwendest Sysinternals streams.exe.
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Dienstag, 5. Juni 2012 14:40
  • ...und mit der Batchdatei geht es, weil die sich nicht um den
    Zone.Identifier kümmert - der Explorer aber sehr wohl...
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    • Als Antwort markiert NeuerFrager Mittwoch, 6. Juni 2012 13:02
    Dienstag, 5. Juni 2012 14:42
  • Danke Martin,

    DAS war's!!!

    Es geht jetzt.

    Wär ich nie drauf gekommen 'Zone.Identifier' hab ich noch nie gehört.

    Das Lernen nimmt nie ein Ende ;-)

    Herzlichen Dank - Thomas

    PS.: DU kriegst 11 von 10 Punkten ;-)

    Mittwoch, 6. Juni 2012 13:01
  •  
    > Wär ich nie drauf gekommen 'Zone.Identifier' hab ich noch nie gehört.
     
    Gern geschehen - hat mich irgendwann mal auch zum Wahnsinn getrieben:
    Das Öffnen einer CMD über den UNC-Pfad von Sysvol ging nicht - weil im
    UNC-Pfad kein Servername drin ist und der blöde Explorer mein Sysvol
    dann in die Internet-Zone gesteckt hat ;-)
     > Das Lernen nimmt nie ein Ende ;-)
    >
     
    Wohl wahr...
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Mittwoch, 6. Juni 2012 15:02