none
Evaluierungsversion aktivieren RRS feed

  • Allgemeine Diskussion

  • Hi,

    wir haben zunächst mit einer Evaluierungsversion einen 2003 R2 Server aufgesetzt alles getestet und uns dann eine Lizenz gekauft. Der Händler sagte wir müssen dies dann nur nach Ablauf des Evaluierungszeitraumes eingeben und fertig

    Leider ist dies nicht möglich, der Server startet alle Stunde neu und eine Anmeldung gelingt nicht.

    Was könne wir (sind eine öffentliche Schule) tun um unseren gekauften Produktkey einzuspielen ohne alles neu zu installieren?

    Um jegliche Hilfe wären wir sehr dankbar.

    Installiert sind:

    2003 R2 Server, Fileserver, eine Domäne, DNS-Server

    Grüße,

    Ju

    Samstag, 13. November 2010 15:21

Alle Antworten

  • Am 13.11.2010 schrieb cbshd:

    wir haben zunächst mit einer Evaluierungsversion einen 2003 R2 Server aufgesetzt alles getestet und uns dann eine Lizenz gekauft. Der Händler sagte wir müssen dies dann nur nach Ablauf des Evaluierungszeitraumes eingeben und fertig

    Leider ist dies nicht möglich, der Server startet alle Stunde neu und eine Anmeldung gelingt nicht.

    Was sagt der Händler dazu?

    Was könne wir (sind eine öffentliche Schule) tun um unseren gekauften Produktkey einzuspielen ohne alles neu zu installieren?

    Evtl. könnte eine sog. Reparaturinstallation helfen.

    2003 R2 Server, Fileserver, eine Domäne, DNS-Server

    Habt ihr wirklich im Jahr 2010 einen Server mit Windows 2003 neu
    aufgesetzt?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Samstag, 13. November 2010 15:54
  • Hi Ju,

    kannst du dich am System noch anmelden oder nicht - was gibt es für eine
    Fehlermeldung? Eigentlich müsste dort schon der Aktivierungsassistent
    hochkommen - probier es sonst über den abgesichterten Modus...

    Über folgenden Link findest du eine Anleitung mit der es klappen sollte:
    http://support.microsoft.com/kb/918342

    Viele Grüße
    Christian

    Samstag, 13. November 2010 16:00
  • Hi Winfried,

    Leider ist dies nicht möglich, der Server startet alle Stunde neu und eine Anmeldung gelingt nicht.

    Was sagt der Händler dazu?

    Ja das würde ich auch gerne wissen - scheint ein netter zu sein...

    Evtl. könnte eine sog. Reparaturinstallation helfen.

    Vielleicht erst nochmal über den Aktivierungs-Assitenten testen und bei 2003
    gibt es noch die schöne Reparaturinstallation ... schnieff

    Habt ihr wirklich im Jahr 2010 einen Server mit Windows 2003 neu
    aufgesetzt?

    Naja R2 ;-) ... aber wirklich ne gut Frage, mittlerweile sollte es die doch
    kaum noch zu kaufen geben...

    Viele Grüße
    Christian

    Samstag, 13. November 2010 16:06
  • Hallo Winfried, Hallo Christian,

    ja wir haben 2003R2 noch neu gekauft aus Kostengründen ;-).

    Der Händler ist wirklich ein "netter" und hat uns auch die Geschichte mit dem "OOBEtimer zurücksetzten" empfohlen, klappt leider nicht im abgesicherten Modus und normal anmelden ist leider nicht mehr möglich.

    Ich war jetzt eine Woche auf Messe und werde morgen mal das ChangeVLKeySP1 im abgesicherten Modus probieren oder eine Repairinstallation was haltet Ihr für besser?

    Viele Grüße aus Heidelberg und vielen Dank, dass Ihr Euch diesem antiquarischen Problem angenommen habt...

    Ju

     

     

    Dienstag, 23. November 2010 09:08
  • Am 23.11.2010 schrieb cbshd:

    ja wir haben 2003R2 noch neu gekauft aus Kostengründen ;-).

    Darfst Du uns denn sagen was die Version jetzt noch gekostet hat?

    Ich war jetzt eine Woche auf Messe und werde morgen mal das ChangeVLKeySP1 im abgesicherten Modus probieren oder eine Repairinstallation was haltet Ihr für besser?

    Probier das Script zuerst, eine Reparaturinstallation kannst Du später
    immer noch laufen lassen.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Dienstag, 23. November 2010 09:45
  • Hallo Ju,

    konnten die Tipps weiterhelfen?

    Gruß,
    Andrei

    Mittwoch, 1. Dezember 2010 07:47
    Moderator
  • Hallo Andrei,

    leider nicht...

    Wir haben jetzt erst mal den Server so gelassen denn die Clients konnten und mussten arbeiten. Alle Stunde ein Neustart war lästig aber nicht so tragisch.

    Jetzt sind Ferien und wir werden zunächst ein repair mit der Evaluierungsversion versuchen und dann sehen wir weiter.

    Grüße,

    Ju

    Dienstag, 21. Dezember 2010 09:34